Video Editing

Developed by
Allama Iqbal Open University, Islamabad, Pakistan
In association with
Commonwealth Educational Media Centre for Asia (CEMCA), New Delhi
2016

These curricula are made available under a Creative Commons Attribution-Share Alike 4.0 License (international):
http://creativecommons.org/licenses/by-sa/4.0/
Introduction to Video Editing

Written by: Shakeel Adnan

Reviewer: Muzzamil Dani
CONTENT

Introduction

Objective

1. Video Editing
2. History of Editing
3. Characteristics of Video Signals
4. Hardware Requirements
   Self Assessment Questions
Reference
INTRODUCTION

Editing is a language that uses pictures & sounds instead of words. Learning to edit is like learning to play a musical instrument. It’s craft and practice is important. The more you edit the more it becomes easier it becomes to please yourself and the audience. Music & Editing share another trait. Both can create deep emotional responses from audiences. There are few things in life more rewarding than sitting in the back of a room and watching other people be profoundly moved by the story you have told.

No matter what the story is, the Editor’s job is to tell well to us, that means editing that’s invisible. Anything be acting, Camera Work, Lighting, Music or editing that calls the attention to itself rather than serving the needs of the story is determined.

Editing digital video is easier than it looks. Everyone starts out confused and fearful. You can learn as you edit. However, once you grasp the underlying concepts of digital editing, the process will cease to be a mystery breakthrough sooner or later. Afterwards, all the aspects of editing will become clear to you. Nothing will stand in your way; we’ve seen this happen hundreds of time with our students. Our method will help you achieve your breakthrough faster.
OBJECTIVES:

After the successful completion of this unit, the students will be able to understand the:

- Knowledge about the history of Video Editing
- Learn about the types of Video Signal and their characteristics.
- Students will learn about which aspect ratio is appropriate for the project
- Knowledge about the hardware requirements required for Video Editing.
- Learn about the ultimate goal of editing
- Knowledge about the fundamental elements of editing.
- Learn the use of Digital Format.
1. VIDEO EDITING

- The Ultimate Goal of Editing
- Shot: The fundamental element of editing
- Why we do editing?
- Definition of an Editor.
- Use of Digital Format.

**The Ultimate Goal of Editing**

The ultimate goal of editing is to tell stories. Writers use words and sentences to craft stories, editors use pictures and sound. Joining disparate shots together in fundamental to editing. In one of the oddities that persist in the film and video industry, the simplest way to join two shots together is to cut from one shot to another. It’s called a cut because film editors once had to cut and splice together strands of film to join two shots. What’s important to know is that the act of placing one shot next to another can create an emotional impression that’s greater than the sum of the parts.

**SHOT: The Fundamental Element of Editing**

The Shot is the basic visual element in a television production. A shot is a single, continuous image taken by a camera. It can be as short one-thirtieth of a second (the length of a single video frame) or as long as the length of the entire program. We almost never use a single shot for an entire program. Rather, we assemble a number of different shots together into a sequence to show the viewer the action from the best possible angle, distance and viewpoint.
Individual shots must be edited, or joined together, into a meaningful sequence. The director edits a show by working with three factors:

1. the juxtaposition of shots – the sequence and order of individual shots have a definite impact on the viewer.
2. the timing of the shots and the transitions.
3. transitional devices; or the way in which we change camera shots.

There are four basic transitional devices:

1. The cut
2. The fade
3. The dissolve
4. The wipe

The timing of the transition and knowing when and when not to change shots are important directional decisions. In general, we change shots when we want viewer something new or different or more effective angle or view of the scene, or when there is obvious motivation for the cut. Jump cuts are abrupt or radical changes from one shot to another and usually startle or disorient the viewer. Among the most common jump cuts are radical changes in shot or subject size, severe change in camera angle or point of view, jump in screen direction, discontinuity, and cutting from a moving camera to a stationary camera shot.

**Why should we do Editing?**

The most efficient approach to telling stories with a camera is to follow the Hollywood model. Shoot what you want, in the order you want to shoot it, and then assemble those elements into a
story. Filmmakers realized that joining disparate shots together gave them more control over how the story was told and on the impact their stories had on the audience, turning editing into an important tool. Another early realization was that editing could alter how an audience perceives time and space. Although the reason comes in mind, is to create stories, it’s actually only one of the four reasons for editing, which include the following:

1. To build stories from the material you shoot
2. To fix mistakes or eliminate technical errors.
3. To increase or decrease the duration (running time) of a show
4. To combine multiple stories or videotapes on one tape. This could mean adding commercial to a television program or compiling several shows on single videotape.

Examine the list. You’ll notice that three of the four reasons are not creative; most editing tasks are technical. Fixing mistakes, cutting for length, or combining things are what most editor do day in and day out. It’s an interesting fact that when an editor finally has the opportunity to build a story, he or she often ends up fixing mistakes, adjusting the length, and combining things.

**A Real Definition of an Editor!**

The definition of an editor is, hanging in editing rooms around the world, is the person who takes out-of-focus, badly framed, and poorly shot footage of people mumbling, bumping into furniture, and forgetting what to say, turns that footage into a compelling story with lasting value for which the director will take all the credit. There’s a kernel of truth definition, although we prefer to say that editing is about taking the best of what you have at hand and telling the most compelling story you can create for the audience.
**Why should we use Digital Format?**

Digital video editing gives you ability to change the digital video files stored in your editing system in any shape, any way, or fashion. The information in those files is stored as binary data, which means that the file contains a series of numbers that can be either ones or zeros. The power of digital video editing beyond simply changing the order of a series of shots. You can change the colors, luminance, contrast, and even the size and shape of the image itself down to the smallest part of the picture information, which is called a pixel. A typical editing system enables the operator to manipulate multiple layers of video, audio, text and graphics in a completely non-destructive way. Digital editing is the umbrella term for this new way of doing things. The person who operates these editing systems in a professional environment often becomes a super user because its no longer enough to be just an editor. You need to be an expert in graphics, audio, effects, editing, composition, and compression because it all falls under the umbrella of digital.

**2. HISTORY OF EDITING**

Usually fairy tales that begin with "once upon a time" take place hundreds, if not thousands, of years ago. This tale begins just 40 years ago. Imagine a world with no edit controllers, no editing monitors, no computer-based editors and no time code. Imagine a world without electronic editing or video and audio dubbing. A look back at the last 40 years of video editing is a look back at a world that has changed very fast and a set of technologies that has come a long way.

In tracking the history of videotape editing, well discover that many of the so-called standard features of today’s camcorders and VCRs were once nothing but a pipe dream to the early founders of the craft. Then, maybe we’ll learn to appreciate the wonders of even the simplest consumer editing gear of today.
In The Beginning

During the early 1950s, the broadcast industry used film to record programming for later broadcast. In a process called kinescope, a cameraman would aim a film camera at a video monitor to record a TV program. This kinescope process proved to be time consuming and expensive. The industry needed a new medium to replace film, and that medium was videotape.

Kinescope

In 1956, Ampex Corporation introduced the first practical black-and-white videotape recorder (VTR), the VR-1000. (It wasn't a VCR-video cassette recorder--because the tape wound on open reels, not enclosed in a cassette.) 3M Company introduced the videotape used in the machine. It was two inches wide and had a four-part record pattern, and was therefore known as two-inch
Quadraplex tape. In April, at the National Association of Broadcasters (NAB) show, Ampex took orders for more than 75 recorders. In just a few weeks, the three networks essentially stopped using the kinescope method of recording television programs. While videotape proved valuable in its ability to play back immediately after recording, it proved to be very difficult to edit.

**Electronic Editing**

In 1963, Ampex introduced the Editec and Helical Scan VTRs, the first commercial electronic videotape editor. A small computer gave the editors the ability to set edit points that were almost frame-accurate.

**Helical Period**

The editor pressed a button on the control panel to record a single-frame audio tone on the secondary cue channel of the two-inch videotape. This tone established the in and out points of the edit. If the editor recorded the tones at the wrong place, he could go back and re-record them.
Helical System

This process, though time consuming, eliminated tape handling and physical splicing. The editor no longer had to cut the original. The editor created an edit master by electronically splicing one shot to the next onto a blank edit master. If he made a mistake during the edit, he could do it over again. This transferring of material from one VTR to the next was called transfer editing, and it is how we do editing on linear systems today.

Time Code

In 1967, the Electronics Engineering Company (EECO) developed the first time code for electronic editing. The edit machine added a kind of clock timing to each frame of the secondary cue channel of the videotape. This time code gave the editor the ability to accomplish precise frame-accurate edits. With the success of the EECO system, other companies began developing their own systems. These various forms of time code were incompatible, and chaos soon prevailed. The Society of Motion Picture and Television Engineers (SMPTE) finally developed a standard time code that the broadcast industry still uses.
Present-day Formats

The end of the two-inch era came as engineers developed and improved the helical-scan recorder. Today, almost all VCRs use the helical scan to lay down long video tracks at an angle on the tape. This system allows editors to watch their source tapes in slow or fast motion and choose edit points more precisely.

The first helical machines used the two-inch tape. In 1963, the constantly improving technology made it possible to change the width to one inch. In 1978, one-inch Type C machines set the standard for quality. It offered high-quality still-frame, slow-motion and fast-motion playback. By the mid '80s, Type C had replaced the two-inch quad format as the standard for making studio masters. By the late '80s, however, the Type C began to fade due to the advent of the digital formats.
In 1973, a technological breakthrough was to change the video world completely. The time-base corrector (TBC) was able to take the signals from non-broadcast quality VCRs and correct the variations in the high speed scanning and timing pulses. With the TBC, small videocassette formats were able to meet the strict FCC requirements. Broadcast stations quickly adopted formats such as the 3/4-inch U-matic cassette, developed by Sony Corporation. Thus the videocassette was introduced to the broadcast and production worlds. The self-loading tape and smaller size were welcome changes to the fast-paced world of broadcast news. But, because of its high price, the U-matic format still didn't make it into most of our homes.

Sony Corporation introduced the first purely consumer VCR format in 1976. Although the public widely accepted the Betamax format, it soon met its demise to an upstart introduced one year later, the Video Home System (VHS) format. This format had the distinct advantage in that it could record two hours of programming on one tape. By the time Sony developed a longer Beta tape, it
was too late. VHS had won the playback-time war. By 1990, even Sony began to manufacture VHS machines.

In 1984, Kodak introduced the first 8mm camcorder. Others soon followed suit with Sony Corporation having the most success with their version of this format, called Video8. This format offered a good-quality video signal on a cassette about one-quarter of the size of the VHS cassette. This allowed for smaller, more easily carried camcorders.
In 1987, Matsushita introduced a much-improved version of VHS, called S-VHS. This high-quality format found its niche in smaller broadcast stations, business and industry, and soon began to replace the 3/4-inch U-matic machines.

In 1989, Sony Corporation countered with a much-improved version of 8mm, called Hi8. This high-quality video format became the choice for many at the prosumer level, and is being used as an acquisition format for many corporate and broadcast facilities. The rest, as they say, is history. Now we are constantly hearing about digital video and the tiny DV cassettes with their beautiful picture quality. Time will tell how the digital formats fare and which format becomes the king of the hill. But let's not digress too much. As the formats have changed, so too has the world of video editing.

Betacam VTR

Electronic Editing II

One advantage of the 3/4-inch U-matic format was its recognition as a standard format by all VCR manufacturers. This was the first time this had happened, and it paved the way for the development
of advanced cassette-based editing systems. New formats such as Betacam (1981), Betacam SP (1986) and MII (1985), which offered extremely high-quality video, soon supplanted the reel-based Type-C and two-inch machines. The advent of the digital formats in the late '80s took quality and editor's choices to a new level. And manufacturers began developing editing systems that took advantage of the new high-quality formats.

The digital video editing revolution began in 1971 with the release of the CMX 600. This refrigerator-sized editor could store up to five minutes of black-and-white, low-resolution video on magnetic disk drives. It allowed the operator to access video scenes from the magnetic disk drives, immediately and in any order, to create an edit-decision list from which the system would construct the final master. This was the first random-access or nonlinear editor. It was a good start, but not until the 1990s did computer technology advance sufficiently to make nonlinear editing affordable.
**Here and Now**

Now, when you look at your editing options, you have a number of choices: stand-alone edit controllers, computer-based edit controllers, linear and nonlinear. With all these choices, one thing is certain: now you can play with the big boys. Now, more than any time in the history of video editing, consumers have at their fingertips equipment whose technology is comparable to that used by the professionals. The only things to separate the consumer-level video editor from his professional counterpart are skill and imagination.

**Linear vs. Nonlinear Editing**

Have you heard the buzz about non-linear editing? You know, the computer systems that let you cut and paste video together the same way you cut and paste sentences or paragraphs in a word processor? Curious about what these new systems can and can't do? You should be.

Without a doubt, the future of video lies in computer technology and non-linear editing. Unlike the VCRs and controllers you may use today, computers make the editing process simple and incredibly flexible. If you plan to edit on into the future, and you want to have fun doing it, you'd better turn an ear toward the non-linear buzz.
In the beginning of 21st Century, it was a dream come true for those people who were affiliated with Film and Video Industry as the Digital Technology replaced Analogue and gained a boost. Although, Sony, in 1986 started Digital Video Recording and invented a machine named “Sony D-1”. This machine had an ability to copy an “Uncompressed Component Signal” on a ¾” tape at a speed of 173mb/sec. Today, we are capable of copying massive amount i.e. 5 billion bits per second due to the addition of Binary Language (0-1) in the field of Information technology. Between 1991-1993, the companies related to the field of Electronics had a great competition, Ampex in response to Sony’s D-1 manufactured D-2. After which, Panasonic invented D-3. Also, Sony developed Sony Digital Beta in 1993.
If you ask my personal opinion, Sony Beta is a better option that D-1, this is so because it is not only faster and reliable but also the choice of many Professionals. Between 1991 to 1995, a massive amount of work was done for Chroma Compression and Resolution Compression of a video signal and finally in 1995, the first compression, which was used at a larger scale, was JPEG motion introduced by AVID. The quality as a resultant was just like VHS tape. But, when compression was done frame by frame, then **Codec** was introduced.

![Codec Image](image)

**Two words Horizon**

In 1995, the second biggest change, then came, when Technological 2 was implemented. And it was the first when DVD optical disc was introduced. The mechanism of this system was MPEG2, which was developed by Moving Picture Engineering Group. In the same year i.e. 1995, DV format was also introduced. Which had a compression rate of 25Mb/Sec. Now it was possible to connect TV cameras live to the computers to transfer the data. Now it was possible to for people to
get a digital copy of their video in a comparatively less price and take it direct to their computer for editing.

As a result nor was the encoder required neither there was a need of a compression, from here video production took off in a never-ending sky.

**An Apple of an Eye**

Till 1990, AVID was known as the “King of Video” in Hollywood. It was known as the most expensive and best NLE System. In 1990, another AMIGA System “Video Toaster 4000. NLE could also be done on it. Now, the most important issue was to store the large amount of data in a computer. Adobe Premier Pro & Media 100 overcome that issue, as it was a remarkable revolution.
They made AVID, think that price tag is also very much important. Afterwards, in 1998, AVID sold its editing software to the company of Steve Jobs, Apple Inc. And finally in 1999, Apple introduced software; named Final Cut Pro for ultra editing purposes.
High Definition Video & Film Scanning

The Addition of High Definition (HD) made Film & TV closer which turned to be a remarkable revolution, in the field of Video Production. One of the most surprising thing is that, Japan, in 1980 started HD TV transmission where as it was started in 1996 in America. During this period, Hollywood started to use the Digital Intermediate (DI). With the help DI, film could be converted into a digital file. For which a system named Telecine was introduced. With the Sony HD WF900, in 2002, first movie in Hollywood “The Star Wars 2” was made at the Digital Format (MPEG 4).

(MPEG 4) Working with the original quality file

Till 2005, a continuous work was seen on Digital Format, Fast Camera, Big Storage and 4K resolutions, which bore fruit and today we are able to edit our video directly on an online system. From 1930 – 2005, it has been a very short time. Because 75 years are merely countable in human life. If those 75 years had made something for even the upcoming 75 years then we were able say that they had done the work not just for 75 years but for 75 decades. These 75 years are those
remarkable dream years for the Film and Video Industry, which make us think for more positivity in the near future.

Film editing is done by hand. The process is simple. An editor looks at the film and physically cuts strips of celluloid with a sharp blade. To isolate the piece he or she wants the pieces he or she wants editor cuts out that section and puts it aside. The remaining pieces are then glued or taped back together, or stored as separate pieces. The image for this phase is of an editor holding film in his or her hand while cutting it with a blade. In the history of editing, this is the Iron Age. With the arrival of videotape editing, the videotape recorder became the primary device for making edits. To make an edit, the editor had to find the piece he or she wanted the original source tapes and copy that section to a new section on a second recorder. The image for this phase of editing is of an editor systematically playing back tapes on one machine and electronically transferring the images to another machine for recording. In the history of editing, this is the Middle Age. With the digital video editing, the computer has become the primary devices. To make an edit, the editor only needs to rearrange the sequence in which media files are played. The image for this phase of editing is of an editor seated in front of computer displaying moving objects on the desktop. In the history of editing, this is the Information Age.
3. CHARACTERISTICS OF VIDEO SIGNALS

- ANALOGUE VIDEO SIGNAL
- DIGITAL VIDEO SIGNAL

Video started life as an analogue signal and remained so for over 50 years. However, digital television via satellite, cable and terrestrial transmission is now rapidly replacing analogue. Digital signals are less expensive to transmit because more information can be carried within a given bandwidth using digital multiplex and compression techniques. Digital signals also hold a significant advantage when it comes to video recording, editing and reproduction: whereas an analogue recording degrades with each generation of copying, the digital equivalent can nearly maintain the original quality after numerous copies. On initial analysis, picture quality is also superior to analogue with no apparent interference, ghosting or other problems. On closer inspection, however, errors can be detected, especially on rapidly moving pictures e.g. a football match.
Analogue Video Format

Analogue video is commonly distributed as a composite signal, an almost universal connection between video cameras, VCR / DVD players and video monitors. When superimposed on a radio frequency carrier it forms the aerial signal transmitted to homes. It is also the most usual input connection found on a videoconference picture monitor. This and other signal types are described.

- **The composite signal:**

The composite signal is composed of three parts: the black and white information (Luminance), the colour information (Chrominance) and the synchronisation (Synch) signals which ensure that the displayed pictures stay in close time synchrony with the transmission source. A problem with composite signals is that the three elements have to be coded to enable them to combine, but in the picture monitor these have to be decoded in order to display an image. These coding / decoding processes introduce unwanted noise and distortion. Three different coding systems are used worldwide. These systems – PAL,
NTSC and SECAM – are all mutually incompatible. The NTSC (the National Television Standards Committee) system is used in North and South America and Japan. SECAM (Sequential Couleur Avec Memoire) is used in France and Eastern Europe, and PAL (Phase Alternating Line) is used in the UK and the rest of Europe.

- **S-Video / YC:**

![S-Video/YC Image]

To reduce coding / decoding distortion the TV signal can be transmitted as an S-Video or YC signal. S-Video has two separate parts, Luminance (Y) and Chrominance (C), and so requires two separate connection channels between equipment in the chain. This involves less signal processing (decoding) in the picture monitor, which means less noise / distortion and thus a better picture.

- **Alternatives:**

To reduce decoding noise even further the TV information may be transmitted as three signals, with a luminance channel (Y) and two colour component or colour difference channels, Red-Y (R-Y) and Blue-Y (B-Y). This minimises processing in the display monitor but requires three connection paths. An alternative method transmits Red (R), Green (G) and Blue (B), as separate components.
• **SCART:**

The popular SCART interface includes three separate R G B channels together with composite and stereo sound signals, with the connected devices choosing the most appropriate video connection.

**Digital Video Formats**

Analogue video signals degrade when material is recorded or distributed. To overcome this, digital signals are now used throughout broadcasting. Another important advantage of digital signals is that massive compression is possible.

- **CCIR-601 / 4:2:2:** CCIR-601 was one of the first high quality digital standards to be introduced. It is also known as 4:2:2 or Y Cr Cb. It comprises Luminance (Y) and two Chrominance components (Cr and Cb) but as it requires a very wide bandwidth for transmission (around 166Mbit/s), it is rarely found outside broadcast studio environments.
• **4:2:0**: To reduce the required bandwidth, and thus cost, other formats were developed, including 4:2:0. This has the same picture rate and luminance resolution as 4:2:2 but a reduced colour resolution, which is imperceptible to human eyes, as the human eye is much more sensitive to the luminance signal than to the chrominance signal.

It is important as it forms the basis for the MPEG-2 (a video compression standard) form of coding used extensively for distributing digital television including SKY and Free view. More information on MPEG-2 coding is available at: Videoconferencing Standards.
For less demanding applications SIF (Source Intermediate Format) was introduced. This has reduced frame rate and chrominance resolutions. An even lower quality format – CIF (Common Intermediate Format) which is a cross between the US and UK SIF formats – is used in videoconferencing. Other formats found in videoconferencing include the Quarter (QCIF), 4xCIF and 16CIF (for still images). QCIF has the lowest resolution and frame rate and is the base line format used within IP and ISDN conferencing for compatibility. A big advantage of CIF and its derivatives is that they are independent of origination television standards (PAL, NTSC etc.). This allows communication from the UK to the USA without standards conversion.
Digital Visual Interface (DVI)

HDMI

DisplayPort
4. HARDWARE AND SOFTWARE REQUIREMENTS

- Software requirements
- Hardware requirements
- Speed, RAM and Storage

Editing systems have two parts – Hardware and software. The hardware is the computer. Even though an editing appliance might look like a computer, it is one. The computer lets you store and play pictures and sound in digital files called *Media Files*. These files are stored on large hard drives. Fast, powerful hardware is required to ensure quick, efficient, and error free retrieval of the files. If the hardware is up to the task, the editor sees smooth, nonstop playback of the pictures and sound stored on the hard drives.
Digital editing doesn’t happen in a vacuum. The picture and sounds stored on the system of editing must eventually be played elsewhere. It’s impractical for people to come to where your editing system resides to watch your show. They’ll want watch it in a more comfortable venue. Hardware (called an encoder) that converts the digital media files into standard television signals is at the heart of a digital video editing system. Your editing system has to be capable of displaying video on a computer and television. This may seem simple and obvious, but the technology to make this possible is magical and phenomenal. Without it, digital video editing is nothing but a file management computer game with no lasting purpose.

Software is what allows editors to manipulate media files to their heart’s content without ever having known anything about computers. It’s the go between. Most of the people think software as the user interference even though that’s the only a tiny fraction of what software does for us. The degree of sophistication determines whether you have a lot of tools or just a few to perform the tasks necessary to create a finished show. Some software programs are the intuitive and easy to use. Others are complex with a multiple of features. Every editing software program includes a basic set of functions and tools that enable you successful edit a finished show a long as you become familiar a proficient with the program.
Speed, RAM and Storage

Computer manufactures are in the business of selling speed. Every year the speed of the central processing unit (CPU), which is where all the work gets done, increases dramatically. The reality is that the computers can never be fast enough, or have enough memory or storage space to satisfy the enormous demands digital video places on computer. Digital editing is taxing and editing software uses every bit of your computer’s processor and memory in a never-ending search for more. One second of full motion video is made up of sixty still images. There are 30 frames – 2 fields per frame, 2 separate images – that must be processed and displayed from a file on a hard drive. Any current computer can display a single still picture. Digital video requires the computer to display 60 pictures every second in perfect time to maintain smooth motion. That requires processing power. Not only does the motion have to smooth, but the sound also has to be in a perfect sync with the picture.

Need for Speed

The Editing system retrieves the thousands of images stored in multiple files and plays them back with full motion and sound. To manage all of this data, you need fast CPUs that can move the data stored in large files on your hard drives through the computer and process them quickly. Digital video editing involves reading files and writing new ones. Speed has an impact on how quickly the computer is able to do the calculations needed to create transitions and effects and how fast a new file can be written store the results. We call this creation of new media files rendering.
Random Access Memory (RAM)

With every new editing software release, you gain more tools and feature, although you may also need a faster computer to run the new version efficiently. Newer, faster computers will always read and write digital video files faster and efficiently. The corollary to the rule is if your editing system does everything you need it to do today, it will still do it a year from now. There’s no such thing as being too thin or too rich. When it comes to Random Access Memory (RAM), there’s no such thing as having too much. The more memory you have in your computer, the better it will run. Remember that the computer is processing 60 pictures a second and each picture is composed of hundreds of thousands of pixels. The pixels change with each new frame. Memory determines how often your computer can update those pictures. All of the pictures on screen, including the interference’s buttons, tools, menus, and viewers are kept in memory to display them even though most of what’s on screen remains static, the editing system interface uses up a lot of memory. The overhead to run the program, along with all those pictures and sounds the editor is trying to manipulate, translate into a never-ending need for more memory. The amount of memory in your editing system also has an impact on how many video and audio tracks can be played in real time.
The memory you have, the more layers you’re likely to be able to use. That’s why we say you can never have too much and should have as much as you can afford.

**Storage**

One gigabyte of hard-drive space stores about four and a half minutes of DV footage. To hold a footage of 1 hour you will need about 13 gigabytes of space. If you are using 1080/24P high definition (HD) video format, you’ll need 334 gigabytes, which is nearly 26
times the space for one hour of storage. The rule is that bigger is the pictures need faster connections to move through the system. Its easy to see, even with the DV Format that, projects with a lot of footage will quickly eat up the drive space. Any source of original material to which you need instant access should be on your editing system. Thankfully, Storage seems to be bigger, faster, and cheaper every year. The DV Format works well with the typical drives found in computers of recent vintage. Even storage suitable for 1080/24P HDTV format, which has a very high data transfers rate requirements and huge files, is inexpensive. Now one can purchase a terabyte (1000 GB) of 1080/24ps HD storage for under cheaper than the price of 75 Mb hard drive a decade ago.
**SELF-ASSESSMENT Questions**

1. What are three major factors of Video Editing?

2. What is the role of cut in Video Editing? Why cut is essential?

3. Define briefly the history of video editing?

4. Explain the ultimate goal of editing?

5. Why should we use Digital Format?

6. Explain the difference between linear and non-linear editing?

7. Explain a Creative Video Editor?

8. Why the system RAM is essential for video editing?

9. Define Digital Format?

10. Define storage?

2. Television Production by ALAN WURTZEL

3. Filmmaker IQ.com

4. Televison & Video Technology By Eugene Trundle

5. https://www.youtube.com/watch?v=Wa_VZISu6fc

6. https://www.youtube.com/watch?v=r38nVmxBfvM

7. https://www.youtube.com/watch?v=Xr-N3fSo62w

8. https://www.youtube.com/watch?v=Bfg9nF2YhOI


10. https://www.youtube.com/watch?v=w43afErsEhc
Interface

Writer: MuzammilDani
Reviewer: Umer Mehmood
CONTENT

Introduction

Learning outcome

1. Launching application

2. Setting up the project

3. Setting sequence

4. Familiarizing with the interface

5. Customizing the workspace

6. Understanding tool panel

7. Keyboard shortcuts and customizing

8. Understanding playback systems

9. Understanding Rendering

   Self Assessment Questions

Reference
INTRODUCTION

Dear Students in this unit you will learn how to launch the application managing all the basics project options and then the settings of all the options will be taught. In this unit the interface of the editing software will be discussed so that the students understand what is happening in all the windows and what they are used for as there are different windows in different versions. Most of them will be covered along with familiarizing with the interface, then there will be a topic to help out students to customize the interface of the software so that everyone can customize their interface according to their need and convenience. The main tool box will be explained, every tool will be explained so that after the topic every student know what the basic tools in the tool bar do and how to use them. They also have shortcut keys which can be seen by dragging the mouse over them staying there for couple of seconds. Keyboard is the most important part of editing. There are a lot of options to customize the keyboard keys so everyone can set it according to their needs. Some default keys are also available and if someone comes from some other software default keys for them are also saved by default and they can be select to make the software environment friendly. The details of how to save the customize keyboard is also explained in this unit.

The explanation of rendering is explained in this unit which is used to process all the timeline materiel so that it is ready to be played and used. There is also a smart rendering option available in the software which the students will be briefed. The students will also learn the details of playback systems used for play back of timeline materials which is rendered and ready to be played through different playback systems. Its use depends on the hardware being used otherwise every software have its own playback system which is also briefed in this unit.
Objectives:

After reading this unit the students will be able to:

- Know how the application will be launched.
- Learn about setting the project according to their requirement.
- Learn the setting of the sequence of the project.
- Making editing environment more user friendly.
- Familiarized with different tools and use of those tools.
- Learn to utilize the keyboard during editing.
- Customize the keyboard shortcuts.
- Knowing about the playback systems.
1. LAUNCHING THE APPLICATION:

First of all, you have to open the application by clicking on the shortcut of Adobe Premiere; it will look like something as follows:

![Adobe Premiere Premiere Project - Shortcut](image)

When you open it you will be welcomed with the screen on which you will be given an option to make new project, open existing project and help as shown below:

![Welcome to Adobe Premiere Pro](image)
Here if you are starting for the first time you have to click on new project or if you want to continue on some old project then you have to click on open project and select the project which is needed and skip next two steps. When you open new project you will be given option for naming your project and selecting other options.

2. SETTING UP A PROJECT:

- Video Rendering and Playback option is there if you have an external video rendering, capturing card you will have an option to change it otherwise it will stay default.
- Video option is there to change the time coding formation it can be changed to different options most commonly used are Time code or frames.
- Audio option is also used to change the display option of audio samples.
• Capture option is there to select which camera you are using if you are using any hd camera then you have to select HDV otherwise select DV but if you are not using any external camera to capture video then user can select any option.

• Location is for selecting a location of your complete project for editing which will include all the things used in recommended is to select storage drive other than your Operation system device i.e. D,E,F.

• Name is for naming your project so user can identify it easily.

**Scratch Disk**

There is also an option of scratch disk at the top by clicking on that you will be shown a window as below.
In this window there are different options to define multiple folder location or even different drives for capturing, video and audio preview files of the project. All options can have the option of same location as of the project so that all of the project data is at one place.

- Captured video is for giving different locations for the video files which are to be captured in this project.
- Captured audio is also there to give different location for the audio files which are to be captured.
- Video Previews option is there to change the folder for the files which are rendered and previewed.
- Audio previews option is there for the saving the audio files.

3. SETTING SEQUENCE

When the project settings are done press OK it will take you to the sequence settings there are the setting which are required for making your playback system compatible with your output file.
Here we have a lot of presets which are made for user ease. These are the standards used around the world for example in Pakistan PAL type is used so if we select Standard 48kHz in DV-PAL then all other selecting will be set accordingly which include aspect ratio, audio bitrate, frame rate etc.

**New Sequence Setting:**

We have option of settings at the top. By clicking it we will have a window as below.
If user want to change the default setting selected on the previous screen then more option are available on this screen for power users so the user can make their own preset which can be saved to be used later on.

**Editing Mode** The video format used for preview files and playback, the time bases available, the compression methods which appear in the video settings panel, the display formats available. Choose an Editing Mode option that best matches the specifications of your target format, preview display, or capture card. The editing mode does not determine the format of your final movie, you specify output settings when you export.

**Timebase** Specifies the time divisions Premiere Pro uses to calculate the time position of each edit. In general, choose 24 for editing motion picture film, 25 for editing PAL (European standard) and SECAM video, and 29.97 for editing NTSC (North American standard) video. The frame rate of the video you play back or export from sequences is not the same as its timebase. However, timebase and frame rate are often set to the same value. The options listed for Timebase vary according to the editing mode you select.

**Frame Size** Specifies the dimensions, in pixels, for frames when you play back sequences. Alternatively, you can adjust the frame size of final output by changing export settings. The maximum frame size for a sequence is 10,240 x 8,192.

**Pixel Aspect Ratio** Sets the aspect ratio for individual pixels. Choose Square Pixels for analog video, scanned images, and computer-generated graphics, or choose the format used by your source. If you use a pixel aspect ratio different from the pixel aspect ratio of your video, the video often gets rendered with distortion.
**Fields** Specifies the field order, or which field of each frame is drawn first. If you work with progressive-scan video, select No Fields (Progressive Scan). Many capture cards capture fields regardless of whether the source footage was shot with progressive scan.

**Display Format (Video)** Premiere Pro can display any of several formats of timecode. You can display the project timecode in a film format. Changing the Display Format option does not alter the frame rate of clips or sequence but it changes only how their timecodes are displayed.

- **25-fps Timecode** Reports time in hours, minutes, seconds, and frames, separating units with colons. Use for output to PAL videotape.
- **Feet + Frames 16mm** Reports time in feet and frames, assuming the frame rate of 16mm film: 40 frames per foot. Use for output to 16mm film.
- **Feet + Frames 35mm** Reports time in feet and frames, assuming the frame rate of 35mm film: 16 frames per foot. Use for output to 35mm film.
- **Frames** Reports time solely in a running count of frames. Does not assign measurements of either time or spatial length.

**Sample Rate (Audio)** In general, higher rates provide better audio quality when you play back audio in sequences, but they require more disk space and processing. Re-sampling, or setting a different rate from the original audio, also requires additional processing time and affects the quality.

**Display Format (Audio)** Specifies whether audio time display is measured using audio samples or milliseconds.
**Video Previews settings** Video Previews settings determine the file format, compressor, and color depth Premiere Pro uses for preview files and playback of clips and sequences. Among the various options, you can reduce the frame size of previews. This reduction permits faster and easier playback of formats with large frame sizes, such as HD.

**Preview File Format** Select a file format that gives the best quality previews while keeping rendering time and file size within tolerances acceptable for your system. For certain editing modes, only one file format is available.

**Codec** Specifies the codec used for creating preview files for the sequence. (Windows only) The Uncompressed UYVY 422 8-bit codec and the V210 10-bit YUV codec match the specifications for SD-SDI and HDSDI video respectively. Select one of them if you intend to monitor or output to one of these formats. To access either of these formats, first choose the Desktop Editing Mode.

**Width** Specifies the frame width of video previews, constrained by the pixel aspect ratio of the original media.

**Height** Specifies the frame height of video previews, constrained by the pixel aspect ratio of the original media.

**Reset** Clears existing previews and specifies full size for all following previews.

**Maximum Bit Depth** Maximizes the color bit depth, up to 32 bpc, to include in video played back in sequences. This setting is often not available if the selected compressor provides only one option for bit depth.
**Maximum Render Quality** Maintains sharp detail when scaling from large formats to smaller formats, or from high-definition to standard definition formats. Maximum Render Quality maximizes the quality of motion in rendered clips and sequences. Selecting this option often renders moving assets more sharply.

**Tracks**

There is a track option at the top. By clicking on it we will have a screen as below:
- Video option is to select how many tracks are required for video.
- Audio have multiple options to select which output is required from mono to 5.1. User can even define different names to different tracks and change the types for that particular track.

**Change sequence settings**

You can change some of the settings for an existing sequence. Note that, depending on the Editing Mode selected, some of the settings will be fixed.

Do one of the following:

a. Select Sequence > Sequence Settings.
b. In the Project panel, right-click a sequence, and select Sequence Settings

Select the desired settings on the General tab. For more information, see Sequence presets and settings.

4. FAMILIARIZING WITH THE INTERFACE

When all setting is done the OK button is pressed the main program is opened with windows as below:
1. Top left window the source screen is the source monitor is used for getting video from the raw footage by putting in point and out point and easily dragging it to the time line.

2. Top right is the program monitor it is actually the screen which shows the contents which are on the timeline and will be rendered, it includes all the tracks on the timeline.

3. Lower left window is the Project interface it shows all the sequences, clips (audio and video) on the time line.

4. Along with the Project interface there is a tool bar, it is available in almost every software, so that the user can select the most used tools easily.

5. Sequence window will show the current sequence. The user is working on the timeline will be shown in this window. All the clips will be on it and all the editing will be done on it.

It has all the access to different areas of the program.

- In every window there are options of multiple tabs as it can be seen in window 1 and 3. They are for fast access to different areas of programs, which will be discussed later.
5. CUSTOMIZING THE WORK SPACE

When the user requires making changes to their work space it is possible for them by going in the windows in the menu bar as shown below.

In there if they go to the workspace there are a couple of default settings available, if a person is familiar to an old Premiere Pro version then editing (CS5.5) can be selected. All the windows will be adjusted accordingly as shown below.
Here everything is the same just the positioning of the windows are different. Any user can adjust according to requirement. They can add the windows from the window menu or closing the window by pressing the cross on the window. The size of the window can also be adjusted by placing the mouse at the divider line and changing the size of the particular window.

**The 2-up editing workspace (CS6)**

In Premiere Pro CS6, there is a new workspace called, "2-up". 2-up refers to the large Source Monitor and Program Monitor found at the top of the interface. This arrangement allows you to focus more on the images, and less on the user interface.

**The 2-up editing workspace and the Preview Area**

In Premiere Pro CS6, the new default editing workspace does not display the Preview Area in the Project panel, as it had in past versions of Premiere Pro. You can view the Preview Area by choosing the panel menu > Preview Area in the Project panel.
The 2-up workspace and the Media Browser

In the 2-up interface, the Project panel covers up the Media Browser, so it is not apparent that you can drag items from the Media Browser into the Project panel. To drag media from the Media Browser to the Project panel, do the following:

1. Select the items you wish to import in the Media Browser.
2. Drag the items to the Project tab.
   - Media is then imported into the Project panel.
   - You can also import items from the Media Browser by selecting media and then choosing File > Import from Media Browser.
   - You can also choose Import from the context menu.

Brighten or darken the interface

You can lower the brightness, when making color corrections or working in dark environments. Changing the brightness will affects panels, windows, and dialog boxes but will not affect scroll bars, title bars, and menus. The process to the changing is as below.

1. Choose Edit > Preferences > Appearance (Windows) or Premiere Pro > Preferences > Appearance (Mac OS).
2. Drag the User Interface Brightness slider to the left or right. Click Default to restore the default brightness levels.

Display any panel full-screen

You can expand any panel to display it in full-screen mode, and toggle back to normal view. You can do so with the current panel in focus. To maximize a selected panel you can choose Window > Maximize Frame. To restore the panel size, choose Window > Restore Frame Size. You can also
press Shift+accent to maximize the panel size of a selected panel. Press the accent key to toggle the panel size of a panel you are hovering over with the mouse.

**Dock, group, or float panels**

You can dock panels together, move them into or out of groups, and undock them so they float above the application window. As you drag a panel, drop zones-areas onto which you can move the panel-become highlighted. The drop zone you choose determines where the panel is inserted and whether it docks or groups with other panels.

**Docking zones**

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it adjacent to the existing group, resizing all groups to accommodate the new panel.

*Dragging panel (A) onto docking zone (B) to dock it (C)*
Grouping zones

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Dropping a panel on a grouping zone stacks it with other panels.

![Diagram showing dragging panel A onto grouping zone B to group it with existing panels C.]

*Dragging panel (A) onto grouping zone (B) to group it with existing panels (C)*

Dock or group panels

a) If the panel you want to dock or group is not visible, choose it from the Window menu.

b) Do one of the following:

- To move an individual panel, drag the gripper area in the upper-left corner of a panel’s tab onto the desired drop zone.
- To move an entire group, drag the group gripper in the upper-right corner onto the desired drop zone.

Drag panel gripper to move one panel

Drag group gripper to move entire group
The application docks or groups the panel, according to the type of drop zone.

**Undock a panel in a floating window**

When you undock a panel in a floating window, you can add panels to the window and modify it similarly to the application window. You can use floating windows to use a secondary monitor, or to create workspaces like the workspaces in earlier versions of Adobe applications.

Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the following:

- Choose Undock Panel or Undock Frame from the panel menu. Undock Frame undocks the panel group.
- Hold down Ctrl (Windows®) or Command (Mac OS®), and drag the panel or group from its current location. When you release the mouse button, the panel or group appears in a new floating window.
- Drag the panel or group outside the application window. (If the application window is maximized, drag the panel to the Windows taskbar.)

**Resize panel groups**

When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, all groups that share the divider are resized. For example, suppose your workspace contains three panel groups stacked vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group doesn’t change.

To quickly maximize a panel beneath the pointer, press the accent key. Press the accent key again to return the panel to its original size.
1. Do either of the following:
   
a. To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a double-arrow.

b. To resize in both directions at once, position the pointer at the intersection between three or more panel groups. The pointer becomes a four-way arrow.

2. Hold down the mouse button, and drag to resize the panel groups.

*Dragging divider between panel groups to resize them horizontally*

A. *Original group with resize icon*  B. *Resized groups*
Open, close, and scroll to panels

When you close a panel group in the application window, the other groups resize to use the newly available space. When you close a floating window, the panels within it close, too.

1. To open a panel, choose it from the Window menu.
2. To close a panel or window, press Control-W (Windows) or Command-W (Mac OS), or click its Close button.
3. To see all the panel tabs in a narrow panel group, drag the horizontal scroll bar.
4. To bring a panel to the front of a group of panels, do one of the following:
   - Click the tab of the panel you want in front.
   - Hover the cursor above the tab area, and turn the mouse scroll wheel. Scrolling brings each panel to the front, one after another.
   - Drag tabs horizontally to change their order.
   - To reveal panels hidden in a narrow panel group, drag the scroll bar above the panel group.

Drag horizontal scroll bar to see all panels in narrow group
Working with multiple monitors

To increase the available screen space, use multiple monitors. When you work with multiple monitors, the application window appears on one monitor, and you place floating windows on the second monitor. Monitor configurations are stored in the workspace.

Save a custom workspace

As you customize a workspace, the application tracks your changes, storing the most recent layout. To store a specific layout more permanently, save a custom workspace. Saved custom workspaces appear in the Workspace menu, where you can return to and reset them.

- Arrange the frames and panels as desired, and then choose Window >Workspace > New Workspace. Type a name for the workspace, and click OK.

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

- Choose Window > Workspace > Reset workspace name.

Delete a workspace

a. Choose Window > Workspace > Delete Workspace.

b. Choose the workspace you want to delete, and then click OK.
6. UNDERSTANDING THE TOOL PANEL

A. Selection tool B. Ripple Edit tool C. Rate Stretch tool D. Slip tool E. Pen tool F. Hand tool G. Track Select tool H. Rolling Edit tool I. Razor tool J. Slide tool K. Zoom tool

Select any tool to activate it to use in the Timeline, by clicking it or pressing its keyboard shortcut. Let the cursor hover over a tool to see its name and keyboard shortcut.

Selection Tool The standard tool for selecting clips, menu items, and other objects in the user interface. It’s generally a good practice to select the Selection Tool as soon as you are done using any of the other, more specialized, tools.

Track Selection Tool Select this tool to select all the clips to the right of the cursor in a sequence. To select a clip and all clips to the right in its own track, click the clip. To select a clip and all clips to its right in all tracks, Shift-click the clip. Pressing Shift changes the Track Selection Tool into the Multi-track Selection Tool.
**Ripple Edit Tool** Select this tool to trim the In or Out point of a clip in a Timeline. The Ripple Edit Tool closes gaps caused by the edit and preserves all edits to the left or right of the trimmed clip. For more information about using the Ripple Edit tool.

**Rolling Edit Tool** Select this tool to roll the edit point between two clips in a Timeline. The Rolling Edit Tool trims the In point of one and the Out point of the other, while leaving the combined duration of the two clips unchanged.

**Rate Stretch Tool** Select this tool to shorten a clip in a Timeline by speeding up its playback, or to lengthen it by slowing it down. The Rate Stretch Tool changes speed and duration, but leaves the In and Out points of the clip unchanged.

**Razor Tool** Select this tool to make one or more incisions in clips in a Timeline. Click a point in a clip to split it at that precise location. To split clips in all tracks at that location, Shift-click the spot in any of the clips.

**Slip Tool** Select this tool to simultaneously change the In and Out points of a clip in a Timeline, while keeping the time span between them constant. For example, if you have trimmed a 10-second clip to 5 seconds in a Timeline, you can use the Slip Tool to determine which 5 seconds of the clip appear in the Timeline.

**Slide Tool** Select this tool to move a clip to the left or right in a Timeline while simultaneously trimming the two clips that surround it. The combined duration of the three clips, and the location of the group in the Timeline, remain unchanged.
**Pen Tool** Select this tool to set or select keyframes, or to adjust connector lines in a Timeline. Drag a connector line vertically to adjust it. Ctrl-click (Windows) or Command-click (Mac OS) on a connector line to set a keyframe. Shift-click noncontiguous keyframes to select them. Drag a marquee over contiguous keyframes to select them.

**Hand Tool** Select this tool to move the viewing area of a Timeline to the right or left. Drag left or right anywhere in the viewing area.

**Zoom Tool** Select this tool to zoom in or out in a Timeline viewing area. Click in the viewing area to zoom in by one increment. Alt-click (Windows) or Option-click (Mac OS) to zoom out by one increment.

**7. KEYBOARD SHORTCUTS AND CUSTOMIZING**

Many commands have keyboard shortcut equivalents, so you can complete tasks with minimal use of the mouse. You can also create or edit keyboard shortcuts. The default shortcut set is called Premiere Pro CS6.

**Find keyboard shortcuts**

Find the keyboard shortcuts for a tool, button, or menu command by doing any of the following:

- For a tool or button, hold the pointer over the tool or button until its tool tip appears. If available, the keyboard shortcut appears in the tool tip after the tool description.
- For menu commands, look for the keyboard shortcut at the right of the command.
- For the most-used keyboard shortcuts not shown in tool tips or on menus, see the table at the end. For a complete list of default and current shortcuts, choose Edit > Keyboard Customization.
Use the search field in the Keyboard Customization dialog box to find specific commands quickly.

**Customize or load keyboard shortcuts**

You can set shortcuts to match shortcuts in other software you use. If other sets are available, you can choose them from the Set menu in the Keyboard Customization dialog box.

1. For customizing keyboard shortcuts, choose one of the following:
   - In Windows, choose Edit > Keyboard Customization
   - In Mac OS, choose Premiere Pro > Keyboard Shortcuts

2. In the Keyboard Customization dialog box, choose an option from the menu:
   - **APPLICATION** Displays commands found in the menu bar, organized by category.
   - **PANELS** Displays commands associated with panels and menus.
   - **TOOLS** Displays a list of tool icons.

3. In the Command column, view the command for which you want to create or change a shortcut. If necessary, click the triangle next to the name of a category to reveal the commands it includes.

4. Click in the item’s shortcut field to select it.

   a) Type the shortcut you want to use for the item. The Keyboard Customization dialog box displays an alert if the shortcut you choose is already in use. Do one of the following:
      - To erase a shortcut and return it to the command that originally had it, click Undo.
      - To jump to the command that previously had the shortcut, click Go To.
      - To simply delete the shortcut you typed, click Clear.
      - To re-enter the shortcut you typed previously, click Redo.
b) Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name for your Key Set, and click Save.

c) Save.

To remove the shortcut

To remove the shortcuts do one of the following:

- To remove a shortcut, select the shortcut you want to remove, and click Clear.
- To remove a set of shortcuts, choose the key set from the Set menu and click Delete. When prompted in the warning dialog box, click Delete to confirm your choice.

Print keyboard shortcuts

You can paste the lists of keyboard shortcuts from the Keyboard Customization dialog box into a text document, from which you can print them.

- Press Ctrl+Shift> Edit > Keyboard Customization (Windows), press Command+Shift> Premiere Pro > Keyboard Shortcuts.
- Select a set of keyboard shortcuts from the Set menu in the Keyboard Customization dialog box (Windows).
  - Click the Clipboard button.
  - Start a new document in a text editor.
  - Paste the contents of the clipboard into the document.

8. Understanding playback systems

Mercury Playback Engine is a name for a large number of performance improvements in Adobe Premiere Pro CS5 and later. Those improvements include the following:
- 64-bit application
- multithreaded application
- processing of some things using CUDA (and OpenCL in Premiere Pro CS6)
- Everyone who has Premiere Pro CS5 or later has the first two of these. Only the third one depends on having a specific graphics card.

CUDA is a technology (architecture, programming language, etc.) for a certain kind of GPU processing. CUDA is an Nvidia technology, so only Nvidia cards provide it. OpenCL is a technology that is similar in purpose to CUDA. OpenCL features are provided by many graphics cards, including ATI/AMD cards.
SELF ASSESSMENT QUESTIONS

1. How can we change the sequence settings of already make project?

2. Is it possible to customize the workspace, if it’s possible then how we do it?

3. What does razor tool do, Explain it?

4. What does Rate Stretch Tool do, explain?

5. What does hand tool do and explain its uses?

6. Which is the commonly used standard in Pakistan PAL/NTSC?

7. Explain the process of customized and saving the shortcut keys?

8. How to print all the shortcut keys?

9. What are the playback systems?

10. What do you mean by rendering systems?
Reference

- https://www.youtube.com/watch?v=DLEIzmuhrnY
- https://www.youtube.com/watch?v=EpqZJF1_j5s
- https://www.youtube.com/watch?v=MfY0nD4uYAA
- https://www.youtube.com/watch?v=8VL96ypNBnw
- https://www.youtube.com/watch?v=aaJMQEgyv7o
Fundamentals of Editing Software

Writer: Muzzamil Dani

Reviewer: Umer Mehmood Qureshi
CONTENTS

Introduction

Objectives

1. Importing files and folders
2. Creating new sequence
3. Fundamentals of Timeline panels
4. Navigate in a sequence
5. Capturing
6. Creating clips for offline editing
7. Organizing media
8. Reconnecting media

Self Assessment Questions

References
INTRODUCTION

Dear Student editing software like Premier Pro can handle a lot of file formats and these files can be used for editing. In this unit students will learn to import different type of files and folders. Student will learn about the different panels on a timeline, in this unit there is a detailed description of how a person can navigate in timeline. In this unit student will learn how to use tools, which will be used on files. Dear Student in this unit you will learn to create a new sequence according to your requirement, which will help students during complex editing. Capturing of clips is also an option to get the requested data from different type of formats like tapes, cameras, live converges and many more. Capturing media is explained in the unit so the students can capture any kind of video to their computer for editing. Students will learn about the option to make a low level video clips which are very useful for editing on those systems which are not that high powered. During low level video clips the copy of the whole video is made in low resolution so that the computer can handle it easily and quickly. When all the editing is done it is replaced with the original high resolution version so the outcome is high resolution video. Dear students the important thing for the editing is organizing the data so it can be easily accessible whenever required during editing or when the project is to be edited again for some reason this is really important thing and that is also taught in this unit in details. Dear students in this unit you will learn how to delete any unused data from the project folder so the folder size can be reduced to save the storage space. When some data gets deleted and user have a backup of that data to reconnect it is must to have a same videos so that timeline is reconnected exactly like it was before otherwise the editor have to do all editing again and all his work will be wasted. If any file is appearing offline, any project file goes missing, how to re-link the file, at the end of the unit students will learn to reconnect the disconnected media.
OBJECTIVES:

After reading this unit the students will be able to:

- Learn the process of importing files and folders in a project.
- Students will be familiarized with the timeline panels.
- Learn to create a sequence that matches the characteristics of asset.
- Learn to navigate in a sequence.
- Knowledge of capturing videos from external sources.
- Learn to work with low level clips and export in high resolution.
- Organizing the project, maintain a clean editing environment.
- Learn to reconnect any offline media.
1. IMPORTING FILES AND FOLDERS

The Import command brings files that are already on your hard disk or other connected storage device into your project. Importing files makes them available to a project. The editing software lets you import many types of video, still images and audio. Finally, you can export a Premiere Pro project from other software of adobe like After Effects and import it into Premiere Pro. You can import a single file, multiple files, or an entire folder. Frame sizes cannot exceed 16 megapixels.

**Import files with the Media Browser**

The Media Browser makes it easy to browse to files, and to find them by their type. Unlike the Import dialog box, the Media Browser can be left open and docked like any other panel. The Media Browser gives you quick access to all your media while you edit. Also, you can use the Media Browser to import clips copied from video storage media such as Memory Cards, MMC, SxS cards, XDCAM disks, and DVDs. When you *import* an asset Premiere Pro leaves it in its current location, and creates a clip in the Project panel that points to it. By default, Premiere Pro writes XMP files to the directory where the media files are located, but you can turn off this behavior in Preferences. For best performance, first transfer files from their file-based media to a local hard disk. Then, import them into editing projects from the hard disk.

1. Select Window > Media Browser.
2. To browse to the desired files, do one of the following:
   - To open a folder recently opened, click the triangle in the Recent Directories menu, and select the folder.
   - In the list of hard drives and folders in the Media Browser, click the triangles next to folder names to open them.

3. To view only files of certain types, click the triangle in the Files of Type menu, and select a file type. To select an additional type open the menu again and make another selection. Repeat until all desired types have been selected.
4. Select one or more files from the list of files. To select more than one file, Ctrl-click (Windows) or Command-click (Mac OS) the filenames. To select more than one file, Shift-click the filenames.

5. Do one of the following:

- Select File > Import From Browser or right-click the file in the Media Browser and select Import. Alternatively, you can drag the file from the Media Browser into the Project panel, or drag the file from the Media Browser into a Timeline.

The Media Browser imports the file into the Project panel.

- Right-click the file in the Media Browser and select Open In Source Monitor. Alternatively, double-click the file in the Media Browser to open it in the Source Monitor.

The Media Browser opens the file in the Source Monitor.

**Import files with the Import commands**

While you can import clips directly from file-based media connected to your computer, it is best to first transfer clips from these media to a hard disk. Then, import them from the hard disk.

- Choose File > Import. You can select multiple files.
- To import a recently imported file, choose File > Import Recent File >[file name].
- To import a folder of files, choose File > Import. Locate and select the folder, and then click Import Folder. The folder, with its contents, is added as a new bin in the Project panel.
2. CREATE NEW SEQUENCE

In many cases, you want to create a sequence that matches the characteristics of the primary clips that you’ll be editing. You can create a sequence that matches the characteristics of clip by dragging the clip to the New Item button at the bottom of the Project panel.

A. New sequence button

You can also create a sequence by using a sequence preset by keyboard shortcut Ctrl+N. The sequence presets included with Premiere Pro include the correct settings for common types of assets(clips). For example, if you have footage mostly in DV format, use a DV sequence preset. If you plan to specify lower quality settings for output, don’t change your sequence settings. Instead, change your export settings later. When all the parameters of your assets do not match all the
settings of any preset do one of the following. In the Sequence Presets tab of the New Sequence dialog box, select a preset with most settings matching the parameters of the assets (clip) you want to edit.

Do one of the following:

1. Select File > New > Sequence
2. In the Project panel, click New Item. Then select Sequence.
3. On the Sequence Presets tab, select a preset from the Available Presets list.
4. Type the name of the sequence, and then click OK.

OR

You can create a new sequence from a selected clip by one of the following methods:

- Drag and drop a clip onto the New Item button. As shown above

**Settings according to the clip**

1. Drag a clip into the sequence. Premiere Pro detects if the attributes of the clip match the sequence settings.

2. If the attributes do not match, a Clip Mismatch Warning dialog box launches with the message, “The clips does not match the sequence settings. Change sequence to match the clip’s settings?” Choose “Change Sequence Settings” if you want to create a new sequence with attributes that match the clip. This technique is the one to do if you are creating a new sequence from scratch. If there are existing clips in the sequence, they will be conformed to the new sequence settings. Choose “Keep Sequence Settings” if you want the clip to be conformed to play back in the existing sequence.
3. FUNDAMENTALS OF TIMELINE PANELS

A. Sequence tabs  B. Time ruler  C. Video tracks  D. Audio tracks

**Time ruler** Measures sequence time horizontally. Tick marks and numbers indicating the sequence time are displayed along the ruler and change according to the level of detail at which you view the sequence. By default these tick marks and numbers are based on the time code display style specified in the Display Format field of the New Sequence dialog box, time ruler numbers can be turned on/off by right clicking on time ruler and selecting Time Ruler Numbers in the Timeline panel menu.

A single Timeline panel appears in a frame in the lower central portion of the screen, open any of its default workspaces, or create a project. You can remove all sequences from a Timeline panel, or add multiple sequences to it, each appearing as a tab within that Timeline panel. You can also open
multiple Timeline panels, each within its own frame, with each containing any number of sequences.

You can show or hide items by selecting, or deselecting them in the Timeline panel menu. These items include: time ruler numbers, and the work area bar.

**Open additional Timeline panels**

You can open more than one Timeline panel if you have more than one sequence in a project.

1. Open more than one sequence.
   - Each will appear in its own tab in the default Timeline panel.

2. Drag a sequence tab and drop it into another docking area.
   - The sequence tab appears in a new Timeline panel.

**Open a sequence in a Timeline panel**

You can open one or more sequences in a Timeline panel.

- In the Project panel, double-click the sequence you want to open.
4. **NAVIGATE IN A SEQUENCE**

A Timeline panel contains several controls for moving through the frames of a sequence.

*Time navigation controls in a Timeline panel*

A. Current-time display  
B. Play head  
C. Work area bar  
D. Time ruler  
E. Source track indicators  
F. Pointer  
G. Zoom scroll bar
H. Pointer

**Current time display** shows the time code for the current frame in a Timeline panel. To move to a different time, click in the time display and enter a new time, or place the pointer over the display and drag left or right. You can change the display between time code and the simple frame count by Ctrl-clicking (Windows) or command-clicking (Mac OS) the current time in either a monitor or a Timeline panel.

**Play head** Indicates the current frame displayed in the Program Monitor. The current frame displays in the Program Monitor. A vertical line extends from the playhead to the bottom of the time ruler. You can change the current time by dragging the playhead.

**Zoom scroll bar** Located at the bottom of the Timeline panel, this bar corresponds with the visible area of the time ruler in the Timeline. The Source Monitor and Program Monitor also have zoom scroll bars. You can drag the handles to change the width of the bar and change the scale of the time ruler. Expanding the bar to its maximum width reveals the entire duration of the time ruler. Contracting the bar zooms in for a more detailed view of the ruler. Expanding and contracting the bar is centered on the playhead. By positioning the mouse over the bar, you can scroll the mouse wheel to expand and contract the bar. You can also scroll the mouse wheel in the areas outside of the bars for the same expanding and contracting behavior. By dragging the center of the bar, you can scroll the visible part of a time ruler without changing its scale. When you drag bar, you are not moving the playhead, however, you can move the bar and then click in the time ruler to move the playhead to that same area as the bar.

**Work area bar** Specifies the area of the sequence that you want to render previews, or to define a region you plan to export. The work area bar is located in the lower portion of the time ruler. You can drag the edges of the work area bar, or use keyboard shortcuts to set the work area in a sequence. To return the work area bar to the Timeline, enable it from the panel menu by selecting
Work Area Bar. When the work area bar is enabled, commands for Render Effects in Work Area, and Render Entire Work Area are available in the Sequence menu. You can now use In and Out points for most things the Work Area does, so you can keep it hidden and use In and Out points for rendering an area of the Timeline, or for marking an area to export for encoding.

**Zoom controls** Change the scale of the time ruler to increase or decrease the number of frames visible within the current viewing area. The zoom controls are located at the bottom left of a Timeline panel.

**Source track indicator** Represents a video or audio track of the clip in the Source Monitor. Place into the head of the Timeline track where you want to insert or overwrite the source clip track.

**Position the Playhead in a Timeline panel**

Do any of the following:

- In the time ruler, drag the playhead or click where you want to position the playhead.
- Drag in the current time display. Use any playback control in the Program Monitor.
- Press the Left or Right Arrow key to move the playhead in the direction you want. Press Shift while pressing the arrow keys to move in increments of five frames.

**Move the playhead using time code**

Click the time code value, type a new time, and press Enter (Windows) or Return (Mac OS).

**Scroll horizontally in a sequence in a Timeline panel**

When you have a long sequence of clips, many of them are out of view. If you need to work on a clip that is out of view, you need to scroll horizontally in your sequence in the Timeline panel. For each of these commands, the Timeline panel need not be selected; however, your mouse should hover over the Timeline panel. The sequence will scroll left or right by the number of frames visible in the viewing area.
- Scroll the mouse wheel.
- Use the Page Up key to move left and the Page Down key to move right.

**Scroll vertically in a sequence in a Timeline panel**

When video or audio clips are stacked up in tracks on the timeline, they can sometimes be hidden from view. If you need to work on a clip that is out of view, you need to scroll vertically in your sequence in the Timeline.

Do one of the following to scroll vertically in a sequence in the Timeline.

For each of these commands, the Timeline panel need not be selected; however, your mouse should hover over the Timeline panel.

- In the right of the Timeline panel drag up or down in the scroll bar.
- Place the mouse pointer anywhere in the Timeline panel and turn the mouse wheel while pressing Ctrl.

**Work with tracks**

The video and audio tracks in a Timeline panel are where you arrange clips, edit them, and add special effects. You can add or remove tracks as needed, rename them, and determine which to affect by a procedure.

**Add tracks**

New video tracks appear above existing video tracks, and new audio tracks appear below existing audio tracks. Deleting a track removes all clips in the track but does not affect source clips listed in the Project panel.

1. With a Timeline panel active, choose Sequence > Add Tracks.
2. In the Add Tracks dialog box, do any of the following:
To add tracks, type the number of tracks you want to add in the Add field for video, audio, and audio sub mix tracks.

To specify the placement of added tracks, choose an option from the Placement menu for each type of track added.

To specify the type of audio or sub mix track you want to add, choose an option from the Track Type menu for audio and audio sub mix tracks.

3. Click OK.

Delete tracks

You can delete one or more tracks at a time, whether video or audio.

1. With a Timeline panel active, choose Sequence > Delete Tracks.

2. In the Delete Tracks dialog box, check the box for each type of track you want to delete.

3. For each checked item, specify which tracks you want to delete in its menu.

Rename a track

1. Right-click (Windows) or Ctrl-click (Mac OS) the track’s name and choose Rename.

2. Type a new name for the track, and press Enter (Windows) or Return (Mac OS).

Prevent changes with Track Lock

Locking an entire track is useful for preventing changes to any clips on that track while you work on other parts of the sequence. In a Timeline panel, a pattern of slashes appears over a locked track. Although clips in a locked track cannot be modified in any way, they are included when you preview or export the sequence. If you want to lock both a video track and a track with corresponding audio, lock each track separately. When you lock a target track, it is no longer the target; source clips cannot be added to the track until you unlock it and target it again.
Exclude tracks in a sequence

You can exclude video or audio clips in any track from previews and export. Clips in excluded video tracks appear as black video in the Program Monitor and in output files. Clips in excluded audio tracks are not output to the Audio Mixer, to the speakers, or to output files. Click to hide the Eye icon (for video) or the Speaker icon (for audio) at the left edge of the track. (Each icon is a toggle switch. Click its box again to display the icon and include the track.)

Expand and resize a track

You can expand a track to display track controls. Increase the height of a track to better see icons and key frames or to display larger views of video track thumbnails and audio track waveforms.

1. To expand or collapse a track, click the triangle to the left of the track name.

2. To resize the track, position the pointer in the track header area between two tracks so that the height adjustment icon appears, and then drag up or down to resize the track below (for video) or the track above (for audio).

Collapsed tracks always appear at the same height and cannot be resized.

Set the display style of the video track

1. Expand the track by clicking the triangle next to the track name.

2. Click the Set Display Style button at the left corner below the track name, and choose an option from the menu:

   - **Show Head Only** Displays a thumbnail image at the beginning of the clips in the expanded track.

   - **Show Frames** Displays thumbnail images along the entire duration of the clips in the expanded track. The number of thumbnail frames corresponds to the time units displayed in the time ruler.
• **Show Name Only** Displays the name of clips in the expanded track, without thumbnail images.

• **Show Head And Tail** Displays a thumbnail image at the beginning and end of clips in the expanded track.

**Set the display style of the audio track**

1. Expand the track by clicking the triangle next to the track name.

2. Click the Set Display Style button, and choose an option from the menu:
   - **Show Waveform** Displays audio waveforms in clips.
   - **Show Name Only** Displays the name of audio clips without waveforms.

**5. CAPTURING**

Capturing is different from importing. In this process audio and video is saved to the system hard disk. This process is done through using the capture panel. The editing software records the audio and video signal to the hard disk and it can controls the device through the panel.

**Capturing DV or HDV video:**

You can capture audio and video from a DV or HDV device by connecting the device to your computer with a FireWire cable. The device can also be controlled through the FireWire port.

You can capture DV or HDV footage from XDCAM or P2 devices. You can capture through SDI ports if your computer has a supported third-party capture card or device installed.

In a sequence made with one of the DV or HDV presets, the capture settings are set for DV Capture or HDV Capture, respectively. You can, however, change the capture settings to either DV or HDV from within the Capture panel in an already made project.

You can choose whether to preview DV video in the Capture window during preview and capture. You can also preview HDV footage in the Capture window, in Windows only. However, you
cannot preview HDV footage in the Capture window during capture. Instead, the word Capturing
appears in this window during HDV capture.

**Capturing HD video:**

You can capture audio and video from an HD device with an SDI port. Your computer must have a
supported SDI capture card, and its drivers and software installed. Similarly, you can capture HD
footage from SDI sources provided a supported SD capture card is installed, along with its
respective driver. Correct installation adds HD presets to the Available Presets pane of the New
Sequence dialog box. It also adds HD formats to the Capture Format menu on the General tab of
the Project Settings dialog box. You typically connect the HD device to your computer by
connecting its SDI ports by coaxial cable with BNC connectors. To provide device control
(Windows only), you also connect the serial port on the device with an RS422 or RS-232 port on
the computer.

**Capturing and Digitizing:**

To bring footage that is not already in the form of a file or set of files into a project, you can
capture it, or digitize it, depending on the type of source material:

1. **Capture:** You capture digital video from a live camera or from tape: you record it from the
source to the hard disk. Many digital camcorders and decks record video to tape. You
capture the video from tape to the hard disk before using it in a project. The software
captures video through a digital port, such as a FireWire or SDI port installed on the
computer. The captured footage is saved to disk as files, and imports the files into projects
as clips.

2. **Digitize:** You digitize analog video from a live analog camera source or from an analog
tape device. You digitize the analog video, convert it to digital form, so your computer can
store and process it. The capture command digitizes video when a digitizing card or device
is installed in the computer. The interface saves digitized footage to disk as files, and imports the files into projects as clips.

**Set capture format, preferences, and tracks**

Use the Capture panel (choose File > Capture) or press F5 to capture digital or analog video and audio. This panel includes a preview, which displays video being captured, and controls for recording with or without device control. The Capture panel also contains a Settings pane for editing your capture settings, and a Logging pane for logging clips for batch capturing. For convenience, some options available in the Capture panel are also available in the Capture panel menu. You can control certain source devices, such as camcorders and decks, directly from the Capture panel. Your computer must have an IEEE1394, RS-232, or RS-422 controller. If your source device lacks any of these interfaces, you still use the Capture panel. You must cue, start, and stop your source device using its controls.

**Specify capture settings**

1. With a project open, choose File > Capture, and select the Settings tab.
2. In the Capture Settings pane, click Edit.
3. In the Capture Settings dialog box, select an option from the Capture Format menu.
4. Click OK.

**Set capture preferences**

1. Choose Edit > Preferences > Capture (Windows) or Premiere Pro > Preferences > Capture (Mac OS).
2. Specify whether you want to cancel capture on dropped frames, report dropped frames.
3. Specify whether to use device control time code. If a device controller is installed, Premiere Pro can record the time code supplied by the controller instead of recording any time code written to the source tape.
Select tracks for capture

1. To open the Capture panel, select File > Capture.
2. In the Capture panel, click the panel menu.
3. Select Record Video, Record Audio, or Record Audio and Video, depending on the option desired.

Capture without device control

If you do not have a device that Premiere Pro controls, you can capture video manually. You manually operate both the playback device controls and the Capture panel controls in Premiere Pro.

1. Make sure that the deck or camcorder is properly connected to your computer.
2. Choose File > Capture.
3. These settings are preserved for the project, but you can set them again for each new project.
4. In the Setup area of the Logging pane, choose your media type from the Capture menu.
5. Use the controls on the deck or camcorder to move the videotape to a point several seconds before the frame where you want to begin capturing.
6. Press the Play button on the deck or camcorder, and then click the red Record button in the Capture panel.
7. Record a few seconds beyond the end of the footage you need, to provide room for editing. Press the Esc key to stop recording.
8. When the Save Captured File dialog box appears, enter logging data and click OK. The new file is listed in the Project panel and is saved to the disk location specified in the Settings pane of the Capture panel.
Capture with device control

After a device and the project are set up properly, you can begin capturing clips using device control. You can capture an entire tape or you can mark In and Out points for each clip, and then capture the clip.

Capture an entire tape or portion of a tape

1. Choose File > Capture.
2. These settings are preserved for the project, but you set them again for each new project.
3. In the Capture panel, make sure that the device is online, as indicated above the preview.
4. Insert a tape into the device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes the same name. Including a unique number in the name can help you avoid using the same name twice.
5. In the Setup area of the Logging pane, choose the media type from the Capture menu.
6. Rewind the tape to its beginning, or to the beginning of the portion you want to capture.
7. You can capture frames that extend beyond the In and Out points of each clip. Enter the number of frames in the Handles box in the Capture area.
8. Click Tape.
9. To stop capturing at the end of a portion, click the Stop button. Otherwise capturing stops when the tape comes to its end.

Select and capture a clip

1. Choose File > Capture.
2. These settings will be set for the project, but you may need to set them again for each new project.
3. In the Capture panel, make sure that the device is online; it will be indicated above the preview.
4. Insert a tape into the device. Premiere Pro prompts you to name the tape. Be sure not to give any two tapes the same name.

5. In the Setup area of the Logging pane, choose the media type from the Capture menu.

6. Use the controls in the Capture panel to move to the first frame you want to capture, and click Set In. Then move to the last frame you want to capture, and click Set Out.

7. Click the In/Out button in the Capture area of the Logging pane to capture the clip.
6. CREATE CLIPS FOR OFFLINE EDITING:

For online editing, you edit clips at the level of quality required for the final version of the video program. This is the default method of working in Premiere Pro. Online editing works well when the speed and storage capacity of the computer are adequate to the demands of the video formats used. For example, most modern computers can handle the data rate of DV in full resolution. They may be challenged, however, by the greater demands for example, HDV or HD footage. For many videographers, that’s where offline editing comes in. In offline editing, after capturing high-resolution clips, you make low-resolution copies of them for editing purposes. After editing, you replace the low-resolution footage associated with the clips with the high-quality original footage. You can finish, render, and export your final product in high resolution.

Editing the low-resolution clips allows standard computers to edit excessively large assets (clips), such as HDV or HD footage, without losing performance speed. It also lets editors use laptop computers to edit, for example, while on location.

Create low-resolution clips for offline editing

1. Capture or import assets into the Project panel at full resolution.

2. In the Project panel, click the New Bin button, and name a bin for your low-resolution clips.

3. Launch Adobe Media Encoder, and add all the clips for your project to the Adobe Media Encoder Queue.

4. In Adobe Media Encoder, click Settings.

5. Change the format and other settings to the format and settings for a lower-resolution format.

6. Click the filename in the Output Name field, and browse to the folder you created for your low-resolution clips.
7. Click OK.

8. Click Start Queue.

Adobe Media Encoder encodes clips in the low-resolution format, and, by default, retains the filename of the original clips in the filenames of the encoded clips. When creating low-resolution clips for offline editing with Adobe Media Encoder, clips with two audio channels are created even if you have four or more audio channels on your footage.

9. In the Premiere Pro Project panel, open the bin you created for low-resolution clips. Import the low-resolution clips into this bin.

10. Edit the project using the low-resolution clips.

**Replace low-resolution clips with high-resolution clips for online editing**

You can replace low-resolution copies of assets with the original high-resolution so that you can render a project at full resolution.

1. Select Clip > Replace Footage. Browse to the original high-resolution clip that has the same filename as the low-resolution clip you selected, and select it. Click Select.

2. Repeat the previous two steps for each low-resolution clip used in the project.

7. **ORGANIZING MEDIA:**

The Project panel can include bins, which you can use to organize project contents in much the same way as folders in Windows Explorer or Mac OS Finder. Bins can contain source files, sequences, and other bins.

**Adding and deleting bins**

To add a bin, click the New Bin button at the bottom of the Project panel. You can also use the keyboard shortcut Control+/ (Windows) or Command+/ (MacOS).

To delete one or more bins, select the bins and click the Delete icon at the bottom of the Project panel. You can also delete bins by selecting one or more bins, and then pressing the Delete key.
**Change bin behaviors**

While working in a project, you will sometimes want to change the way you view your bins. In standard layout, you can see the hierarchy of your entire project, which is useful. However, sometimes you want to open a bin in its own tab, or open in a new panel. That way, you can focus on the clips in a particular bin, sort clips in storyboard order in icon mode, or search for clips within a bin by typing in the search field. To move an item into a bin, drag the item to the Bin icon. You can move bins into other bins to nest them. Dropping an item into a bin does not automatically open the bin. To display the contents of a bin, in List view, click the triangle beside the Bin icon to expand it, or double-click the bin.

- To open a bin in its own floating panel, in place, or in a new tab, do the following:
  - To open a bin in its own floating panel, double-click the bin. This panel can be docked or grouped like any other panel.
  - To open a bin in place, Ctrl-double-click (Windows) or Command-double-click (Mac OS) the bin.
  - To open a bin in a new tab, Alt-double-click (Windows) or Option-double-click (Mac OS) the bin.

You can change the default behaviors of Project panel bins by editing the Bins preferences.

1. Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2. In the Bins area, select options from the menus for Double-Click, + Ctrl (Windows) or + Command (Mac OS), and + Alt (Windows) or + Opt (Mac OS).
3. Click OK.
**Label media:**

Labels are basically colors that help you identify and associate media. You assign and view labels in the Project panel. Label colors mark media in the Project panel’s Label column and in a Timeline panel.

- To assign a label to a file, select a clip in the Project panel, choose Edit > Label, and choose a color.
- To select all clips with the same label, select a clip that uses the label and choose Edit > Label > Select Label Group.
- To edit label names or colors, choose Edit > Preferences > Label Colors (Windows) or Premiere Pro > Preferences > Label Colors (MacOS). Click a color swatch to edit a color.
- To set default labels for a media type, choose Edit > Preferences > Label Defaults (Windows) or Premiere Pro > Preferences > Label Defaults (Mac OS).

**Rename assets**

All files in your project are stored on your hard disk as individual files. Only a reference to each file is added to the Project panel. Whenever you rename a clip, the original file and filename remain untouched on your hard disk.

1. In the Project panel, select the clip.

2. Do one of the following:

   - In the Project panel, choose Clip > Rename, type the new name, and press Enter (Windows) or Return (Mac OS).
   - In the Project panel, click the Name field, type the new name, and press Enter (Windows) or Return (Mac OS).
• In the Metadata panel, click the triangle next to Clip to show the clip properties fields. Type the new name into the Name field, and press Enter (Windows) or Return (Mac OS).

**Remove assets from a project**

You can remove assets you don’t need from the Project panel without removing them from your hard disk.

**Remove an asset from the Project panel**

Select the item and press the Delete key.

The file remains on the hard disk.

**Remove unused assets from the Project panel**

You can remove assets you haven’t used in a Timeline panel from the Project panel. Do one of the following:

Sort the Project panel List view by the Video Usage or Audio Usage columns to identify unused clips, and then select and delete them. Choose Project > Remove Unused.

8. **RECONNECTING MEDIA**

You can link offline clips to video files, audio files, and still-image files. However, you cannot link an offline clip to a still-image sequence different from its original source file. Instead, import new still-image sequences, and place them into timelines manually.

If you selected more than one offline clip, the Link Media The dialog box appears in turn for each clip you selected. The title bar of the dialog box gives the filename for each offline clip. Re-link the correct source file to each offline clip. If all of the offline clips selected point to media in the same folder, the Link Media To dialog asks for the first file, then links the selected offline clips to all the files in the same folder as the file selected. If you link to a file from a different project, and
if that project has the same folder structure and folder names as the first project, the Link Media To
dialog box asks for the first file, and then links the selected offline clips to all the files in the other
project.
SELF ASSESSMENT QUESTIONS

1. Explain the process of importing asset from the system hard disk?

2. Explain the method of navigating in timeline using keyboard and mouse?

3. How can you create a new sequence?

4. How to match the clip and sequence properties?

5. Explain the time-ruler in a sequence?

6. Can you prevent any time track been changed if possible write the process?

7. Explain the process of capturing HDV asset?

8. Explain labeling and renaming an asset?

9. How to create low-resolution clips for offline editing?

10. How to re-link an offline clip?
References

- https://www.youtube.com/watch?v=neg6IsIf778
- https://www.youtube.com/watch?v=zXh3a11SRE0
- https://library.creativecow.net/harrington_richard/Premiere-Pro_Timeline-Navigation/1
- https://www.youtube.com/watch?v=odn5Yq7iOIQ
- https://www.youtube.com/watch?v=YzgTYrH2MVk
VIDEO EDITING TECHNIQUES

Written by: Umer Mehmood Qureshi

Review by: Mukhtiar Hussain Talpur
CONTENTS

Introduction

Objectives

1. Adding Clips to a sequence

2. Three-point and four-point edits

3. Trimming

5. Creating special clips

6. Rearranging clips in a sequence

7. Rendering sequences

8. Rendering in Adobe Premier

9. Memory settings

Self Assessment Questions

References
INTRODUCTION

Dear students in this unit you will learn the techniques of adding clip to the sequence and when adding a clip to a sequence how important is to assign tracks. The unit introduces students to all the skills necessary to cut their own program. Students will learn different procedures like how to drag clips from the Project panel, Source panel, or Media Browser and use insert or overwrite buttons in the source monitor. The students will be briefed about link/re-link a clip for editing according to his needs. You will see how to link an offline clip containing audio to a source file containing no audio.

The unit will focus on the standard techniques in video editing of three-point and four-point edits. The students will learn to perform using the control provided by source and program monitors for three-point and four-point edits. The student will understand process of marking clips and will be defined about In and Out requirements and utilizations. With marking, student will learn adjusting after it is edited in to a sequence which is called trimming. Students will learn to trim clips to adjust by slip, slide, rolling methods of editing. The students will be introduced to the methods of timeline trimming for quickly trimming clips in the Timeline and will be introduced to use a combination of trim tools and keyboard shortcuts. The editing methods which are explained in the unit will help smoothen and clean editing just like a pro.

The students will also learn to explore the software generated special clips, requirements and will learn how they can be modified. Students will be also learning through a series of keyboard shortcuts to fasten the pace in during editing. The technique of arranging clips in a timeline is also explained in-depth in this unit, the students will explore different techniques to move clips in
timeline, extracting frames, lifting and pasting, split or cut a clip in to two clips, or to cut a cross clips in several tracks at once or to remove gaps between the clip. The concepts of rendering and requirements of rendering are covered in a broader aspect. The students will learn the background workings hidden behind the render. The students will be explained procedure to move a work area bar, and marking In and Out across the rendering area. Further, they will also learn render options available in the export panel. To make the students editing techniques effective, the requirements for rendering and making their interface more efficient and reliable through dedication memory is also explained at the end of the unit.

**OBJECTIVES**

After reading this unit the students will be able to:

- The unit introduces video editors to all the skills necessary for editing clips.
- The students will be able to recognize the grammar used for editing.
- The student will learn different methods for adding clips to the timeline which will help them in managing a clean editing sequence.
- The skills will help increase the pace of the editing.
- The student will learn the fundamentals of rendering and the chemistry hidden in the background.
- How rendering can be faster and more effective.
- The students will have the knowledge about extended rendering options available while exporting any project.
- The students will explorer marking and trimming clips and the procedure to do so.
1. ADDING CLIPS TO SEQUENCES

You can add clips to a sequence in the following ways:

- Drag the clip from the Project panel or Source Monitor to a Timeline panel or the Program Monitor.
- Use the Insert and Overwrite buttons in the Source Monitor to add clips to a Timeline panel. Or use the keyboard shortcuts associated with those buttons.
- Automatically assemble a sequence from the Project panel.
- Drag the clip from the Project panel, Source panel, or Media Browser into the Program Monitor.

An overwrite edit adds a clip by replacing any frames already in a sequence starting from the edit point and extending for the length of the clip.

Overwrite is the default method when dragging a clip to a sequence or when rearranging clips in a sequence.

Adding a clip by overwriting existing clips

With an inserted edit, adding a clip to a sequence forces any clips later in time to shift forward to accommodate the new clip. When dragging a clip, press the Ctrl (Windows) or Command (MacOS) key to shift into insert mode.
Adding a clip by inserting it between clips

Open a sequence

In a Project panel, double-click a sequence. The sequence opens in a Timeline panel.

Targeting tracks

A sequence may contain several video and audio tracks. When you add a clip to a sequence, it is important to assign which track or tracks it is to be edited to. You can target one or more tracks, for both audio and video. Target tracks depending on the editing method you use: editing from the Source Monitor, dragging, or copy/pasting to the timeline.

- In advance of making an insert or overwrite edit, you can map the track of a clip loaded in the Source Monitor to one or more tracks of a sequence by dragging the source track indicator representing each of the source clip’s tracks into one or more selected tracks of the
sequence. Audiosource track indicators can be placed only in audio tracks matching the source clip’s channel configuration. For example, the audio track indicator for a stereo clip can be placed only in a stereo track in a sequence. After the tracks are targeted, edit the clip by pressing the Insert or Overwrite buttons (or use the shortcuts).

Highlighted source track indicators of video and audio tracks

- When you drag a clip to a sequence as an insert or overwrite edit by dragging, you target the track automatically by dropping the clip into the track. You don't need to specify tracks in advance. A dragged edit is an overwrite edit by default. If you are performing an insert edit with the clip, press Ctrl (Windows) or Command (MacOS) as you drag. As you make the edit, triangles appear showing the affected tracks.
Targeting a track while dragging a clip to a sequence

- When you add clips to a sequence by pasting, (or keyboard shortcuts), you must specify target tracks in advance. You cannot target more than one video track or more than one audio track at a time. Also, you can choose to target a video track only, or an audio track only. Click the track or tracks you want to target in the track header area of a Timeline panel. The track header area of a targeted track appears highlighted.
If you overwrite a clip, only the clips in targeted tracks are affected, whether you drag the clip or use a Source Monitor’s Overwrite button.

If you insert a clip, the clip goes into the targeted tracks, and clips in any unlocked tracks where the source clip lands shift to accommodate the insertion. You can specify other tracks to also shift by enabling Sync Lock on them.

You can drag video clips to any video track; however, you can drag audio clips only to a compatible audio track. Audio clips can’t be added to the master audio track or submix tracks, and they can be placed only on an audio track of the matching channel type: mono, stereo, or 5.1.

Clips with linked video and audio can be dragged to either a video or an audio track, but the clip’s video and audio components appear separately, in the appropriate corresponding tracks.

OER:

library.creativecow.net/devis_andrew/sync-lock-target-tracks/1

www.adobe.com/designcenter/premierpro/articles/Irvid4072_pr.html
Drag video and audio to a sequence

By default, when dropped into a sequence, the video and audio components of linked clips appear in corresponding tracks (for example, Video 1 and Audio 1), unless the audio channel type of the clip is incompatible with the target track. In this case, the linked audio appears in the next compatible track, or a compatible track is created automatically.

An audio clip dragged to an incompatible track automatically shifts to the next compatible track, even if the track is occupied by another audio clip. Therefore, take care not to disturb clips already in the sequence. However, you can alter this behavior by holding the Shift key while you drag.

The Program Monitor can help you determine where to position a clip you’re adding to a sequence. During an overwrite edit, it displays the frames in the sequence adjacent to the new clip’s head and tail. During an insert edit, it displays the frames adjacent to the insertion point.

1. Open a clip in the Source Monitor, and mark its In and Out points.
2. To make clip edges align when you drag them, make sure that the Snap button is active in a Timeline panel.
3. Do one of the following:
   - To drag the video and audio portions of a clip to specific tracks, drag the clip from the Source Monitor or Project panel into a Timeline.
     When the video portion of the clip lies above the desired video track, press and hold Shift. Continue holding shift, and drag downward past the bar separating video and audio tracks. When the audio portion of the clip lies above the desired
iredaudiotrack, releasethe mouse and release Shift.

- To
drag the video portion of a clip to the Video 1 track and the audio to any audio track, drag the clip from the Source Monitor or Project panel past the line that separates the video tracks from the audio tracks. Drop the clip above the audio track where you want the audio portion to land. The video portion of the clip will remain in the Video 1 track, and the audio portion will land in the desired audio track.

- To perform an overwrite edit, drag the clip from the Source Monitor or Project panel to an appropriate track in a Timeline panel at the point you want the clip to start. The destination area is highlighted, and the pointer appears with the Overwrite icon.

- To perform an insert edit, Ctrl-drag (Windows) or Command-drag (MacOS) the clip from the Source Monitor or Project panel to an appropriate track in a Timeline panel at the point you want the clip to start. The destination area is highlighted, and the pointer appears with the Insert icon. Arrows appear at the insertion point in all tracks.

- To perform an insert edit and shift only target tracks, Ctrl+Alt-drag (Windows) or Command+Option-drag (MacOS) the clip from the Source Monitor or Project panel to an appropriate track in a Timeline panel at the point you want the clip to start. The destination area is highlighted, and the pointer appears with the Insert icon. Arrows appear at the insertion point only in the tracks to which the clip is added.

- To zoom into or out of a clip as you drop it into a Timeline panel, drag and press the equals sign key (=)
to increase the zoom factor or press the minus sign key (–) to decrease it. Do not use the keys on the number pad.

The clip will land in a Timeline panel, and a Timeline panel will become active, making it easy to playback the clip just added to the sequence.

Drag video only or audio only to a sequence

You can add the video track, the audio tracks, or both types of track of a clip to a sequence. When you drag a clip from the Project panel or from the main viewing area of the Source Monitor, you automatically add both types of tracks. If you want to add only one type of track, add it from the Source Monitor.

1. Double-click a clip in a Project panel or Timeline panel to open it in the Source Monitor.
2. In the Source Monitor, do one of the following:
   - To drag all audio and video tracks of the clip, drag from anywhere inside the main viewing area.
   - To drag only the video track of the clip, drag from the Drag Video Only icon.
   - To drag only the audio tracks, first target in the Timeline panel the tracks you want to receive the clip's audio tracks. Then map the audio tracks you want to use to the target audio tracks. Then, drag from the Drag Audio Only icon.

Drag Video Only and Drag Audio Only are not buttons. They are icons that provide a place to click when starting the respective drag operations.

Insert a clip into a sequence

1. Double-click a clip in a Project panel or sequence to open it in the Source Monitor.
2. Place the playhead at the point in the sequence where you want to insert the clip.
3. In the Timeline panel, click the headers of the tracks where you want to insert the source clip’s component...
entstotargetthem.

4. Drag the source clip track indicators to the headers of the tracks where you want to insert the source clip’s components.

5. Click the Sync Lockbox in the header of any track you want to shift as a result of the insertion.

6. In the Source Monitor, click the Insert button.

The audio and video components of the clip will be inserted into the tracks selected at the playhead. Clips to the right of their location on their own track and tracks with Sync Lock enabled will shift to the right by the length of the inserted clip.

OER:
www.youtube.com/user/lyndapodcast#p/search/11/g_bXEKr9vUA

Overwrite a clip into a sequence

1. Double-click a clip in a Project panel or sequence to open it in the Source Monitor.

2. Place the playhead at the point in the sequence where you want to overwrite the clip.

3. Click the headers of the tracks where you want to overwrite the source clip component to target them.

4. Drag the source clip track indicator to the headers of the tracks where you want to overwrite the source clip components.

5. In the Source Monitor, click the Overlay button.

The audio and video components of the clip will be overlaid onto the tracks selected at the playhead.

Insert or Overwrite by dragging a clip to the Program panel
You can select and drag a clip from the Project panel, Source panel, or Media Browser into the Program monitor. When doing so, an overlay appears in monitor to provide a visual depiction of Overwrite versus Insert edits. A tooltip appears to describe the modifier key used to toggle between these different types of edits. To perform an Insert or Overwrite edit by dragging a clip into the Program panel, do the following:

- Drag-and-dropto overwrite edit (default).
- Drag-and-dropto Insert edit (hold down Command/Ctrl key modifier).

The clips or clips that can be dragged to the Program panel can either be from the Project panel, or the Media Browser. They can be AV, video only, or audio only clips.

When a clip is dragged from the Project panel or the Media Browser into the Program monitor's video display area, the Overwrite overlay appears by default when no modifier key is held down. A tooltip is displayed underneath the clip's thumbnail image, to drop (mouse release) to create an overwrite edit, and that holding down the Command/ Ctrl key creates an insert edit instead.

Multiple clips dragged to the Program monitor do not display a multiple clip stack icon. The file stack clip icon does not truly depict the number of clips being dragged.

When the modifier key is held down, the overlay updates to display the Insert edit overlay. You can toggle back and forth between the Overwrite/Insert modes in the middle of the drag-and-drop action. Hold down the modifier key and the overlay displays update.
Relink an offline clip

You can link an offline clip to a source file, even to a source file different from the one from which the offline clip was made. The linked source file appears anywhere the offline clip is used in a project. It is possible, for example, to edit an online clip in a sequence, make it its source offline, and link the offline clip to another source file. The new source appears in the sequence wherever the original one did.

You can link offline clips to video files, audio files, and still-image files. However, you cannot link an offline clip to a still-image sequence different from its original source file. Instead, import new still-image sequences, and place them into timelines manually.

You can link an offline clip containing audio to a source file containing no audio.

To link the audio of a new source file, the source file must have the same type of audio track as the offline clip. For example, if the offline clip has a stereo audio track, you cannot link it to a source file with a monaural audio track.

1. In the Project panel, select one or more offline clips.
2. Choose Project > Link Media.
3. Select the source file, and click Select.
4. If you selected a source file containing no audio, link to an offline clip containing audio, the Media Mismatch dialog box appears.

Do one of the following:

- To delete the audio track from all instances of the offline clip from the project, click OK.
- To cancel linking to the source file, and retain the audio track in all instances of the offline clip, click Cancel.
In the Project panel, you can choose Clip > Make Offline for any merged clip. When making any merged clip offline, all component clips will also become offline. However, you can use the Relink command to link to the desired tracks, while leaving others offline.

2. THREE-POINT AND FOUR-POINT EDITS

The Source and Program Monitors provide controls to perform three-point and four-point edits—standard techniques in traditional video editing.

In a three-point edit, you mark either two In points and one Out point, or two Out points and one In point. You don’t have to actively set the fourth point; it’s inferred by the other three. For example, in a typical three-point edit, you would specify the starting and ending frames of the source clip (the source In and Out points), and when you want the clip to begin in the sequence (the sequence In point). Where the clip ends in the sequence—the unspecified sequence Out point—is automatically determined by the three points you defined. However, any combination of three points accomplishes an edit. For example, sometimes the point where a clip ends in a sequence is more critical than where it begins. In this case, the three points include source In and Out points, and a sequence Out point. On the other hand, if you need the clip to begin and end at a particular point in the sequence—say, perfectly over a line of voice-over narration—you could set two points in the sequence, and only one point in the source.

In a four-point edit, you mark source In and Out points and sequence In and Out points. A four-point edit is useful when the starting and ending
frames in both the source clip and sequence are critical. If the marked source and sequence durations are different, the software alerts you to the discrepancy and provides alternatives to resolve it.

**Make a three-point edit**

1. In a Project panel, double-click a clip to open it in the Source Monitor.
2. Click the headers of the tracks in the Timeline panel into which you want to add the clip to target them.
3. In the Timeline, drag the source track indicator to the headers of the tracks into which you want the clip component to fall.
4. In the Source and Program Monitors, mark any combination of three In and Out points.
5. In the Source Monitor, do one of the following:
   - To perform an insert edit, click the Insert button.
   - To perform an overwrite edit, click the Overwrite button.

**Make a four-point edit**

1. In a Project panel, double-click a clip to open it in the Source Monitor.
2. Click the headers of the tracks in the Timeline panel into which you want to add the clip to target them.
3. In the Timeline, drag the source track indicator to the headers of the tracks into which you want the clip component to fall.
4. Using the Source Monitor, mark an In point and an Out point for the source clip.
5. In the Program Monitor, mark an In point and an Out point in the sequence.
6. In the Source Monitor, do one of the following:
   - To perform an insert edit, click the Insert button.
   - To perform an insert edit and shift clips into target tracks only, Alt-click (Windows) or Option-click (MacOS) the Insert button. To perform an overwrite edit, click the Overwrite button.
7. If the marked source and program durations differ, select an option when prompted:

- **ChangeClipSpeed(FittoFill)**
  Maintain the source clip’s In and Out points, but change the clip’s speed so that its duration matches the duration determined by the sequence In and Out points.

- **TrimClip’sHead(LeftSide)**
  Automatically change the source clip’s In point so that its duration matches the duration determined by the sequence In and Out points.

- **TrimClip’sTail(RightSide)**
  Automatically change the source clip’s Out point so that its duration matches the duration determined by the sequence In and Out points.

- **IgnoreSequenceInPoint**
  Disregard the sequence In point you set, and performs a three-point edit.

- **IgnoreSequenceOutPoint**
  Disregard the sequence Out point you set, and performs a three-point edit.

- **Replace one clip with another in a Timeline**
  You can replace one clip in a Timeline panel with another from the Source Monitor or a bin, retaining any effects that were applied to the original clip in a Timeline.

Using one of the following keyboard modifiers, drag a clip from the Project panel or Source Monitor onto a clip in a Timeline panel:

- To set the In point of the new clip, Alt-drag (Windows) or Option-drag (MacOS). You may use the In point of the new clip, for example, if you have already trimmed it to start at the desired point of the action.

- To apply the In point of the original clip to the new clip, Shift-Alt-drag (Windows) or Shift-
Option-drag (MacOS). You may apply the Inpoint of the original clip to the new clip. In a Timeline, clip position and effects are preserved, and any effects that were applied to the original clip are reapplied to the replacement clip.

3. SET OR REMOVE SEQUENCE In AND Out POINTS

You can use In and Out points in a sequence to help you place and rearrange clips. Sequence In and Out points are automatically removed when you perform a lift or extract edit from the Program Monitor.

**Set sequence In and Out points**

1. Navigate to the In point in a Timeline panel and click the Set In Point button in the Program Monitor.
2. Navigate to the Out point in a Timeline panel and click the Set Out Point button.

**Set sequence In and Out points around a selection**

1. In a Timeline panel, select one or more clips, or a gap, in the sequence.
2. Choose Marker > Set Sequence Marker > In And Out Around Selection. This sets sequence In and Out points that match the selection’s In and Out points.

**Remove sequence In and Out points**

1. Make sure that the sequence is open in the Program Monitor.
2. Choose Marker > Clear Sequence Marker, and then choose an option to clear the In point, the Out point, or both.

4. TRIMMING CLIPS

Setting a clip’s In and Out points is a process called marking. You define the first frame you want to include in a sequence by marking that frame.
astheclip’s Inpoint. Then you define the last frame you want to include by marking it as the Outpoint. In a typical workflow, you mark In and Out points for a clip in the Source Monitor.

Adjusting a clip’s In and Out points after it is already edited into a sequence is called trimming. Typically, you trim clips to adjust how they play back in a sequence. For example, as you view the edit, you want to cut to the incoming clip a little sooner than you originally planned while marking clips. To fix that problem, trim the clip using trimming tools. You can trim clips by dragging the edge of a clip. A clip’s "edge" is a clip’s In or Out point, or edit point. Several specialized tools and techniques allow you to trim an edit point. These tools and techniques allow you to trim more easily and accurately, reducing the number of steps involved and maintaining the integrity of the sequence.

You can perform trimming tasks to select edit points of a clip, or selected edit points from multiple clips. There are new icons for the tools, and when selecting edits with trim tools, the edit point is highlighted with a color related to the trim you perform.

**Working with clips in the Source Monitor**

The Source Monitor panel holds versatile tools and methods for working with clips. You can use tools and techniques to set, move, or remove In and Out points, cue the playhead to any of these points, and preview the frames at their locations.

**Open a clip in the Source Monitor**

To open a clip in the Source Monitor, do one of the following:

- Double-click the clip in the Project panel.
- Double-click the clip in a Timeline panel.
Open and view recent clips from the Source Monitor

You can load more than one clip at a time in the Source Monitor. However, you can view only one clip at a time. Recently loaded clips are available from a menu at the top of the Source Monitor.

1. In the Source Monitor tab, click the downward-pointing triangle to open the tab menu.

2. Select the name of the clip you want to view.

Set Inpoints and Outpoints in the Source Monitor

- To set an In Point or Out Point in the Source Monitor, do any of the following:
  - To mark an In point, drag the playhead to the frame you want. Then click the Mark In Point button or press the I key.
  - To mark an Out point, drag the playhead to the frame you want. Then click the Mark Out Point button or press the O key.

After you mark In and Out points, you can always change your mind before you edit the clip into the sequence. Drag the In or Out point to a new position in the timeline. You can also drag the playhead to a new frame and use the Mark In or Mark Out button to set new In or Out points.

Move Inpoint and Outpoint together

Do one of the following:

- For a video or audio clip, in the Source Monitor timeline, drag the In/Out Grip (textured area at the center of the shaded span between the In and Out points). Make sure that you drag the textured area; otherwise, you simply cue the playhead.
Dragging the In/Out Grip for a video clip or track

- For an audio clip, you can also drag the In/Out Grip, or the grey area between the In point and Out point, to the left or right.

Dragging the audio In/Out Grip for an audio clip or track

The In and Out points move together, keeping the duration between them constant.

Adjusting edit points in the Source Monitor

Sometimes, adjusting In and Out points after a clip is in the Timeline is necessary. If you open a clip from the Timeline into the Source Monitor, you can drag the In/Out Grip in the Source Monitor to set new locations for the In and Out points. This technique is useful for using a different section of a clip in the Timeline. In fact, it is one way to perform a Slip edit. Viewing in and out frames this way works only with clips that you’ve opened in the Source Monitor from a sequence.

1. Set the In and Out points in the Source Monitor.
2. Edit the clip into the Timeline.
3. Double-click the clip to load it into the Source Monitor.
4. Drag the In/Out Grip (textured area at the center of the shaded span between the In and Out points), a sy you did in this section, Move In point and Out point together.

**Timelinetrimming**

For quickly trimming clips, do so in the Timeline. You can use a combination of trim tools and keyboard shortcuts to select and adjust edit points.

Timelinetrimming has been enhanced with the ability to select edit points and adjust them using the mouse, keyboard shortcuts, or the numeric keypad.

OER:


**Selecting edit points**

Before you can use timelinetrimming techniques, it is important to select edit points for clips in the Timeline first. You can select edit points with the mouse, or by using keyboard shortcuts.

**Selecting edit points with the mouse**

Clicking with the mouse to select an edit point in the Timeline uses the location of the mouse cursor, the active trim tool, and the modifier keys.

Dragging, as opposed to clicking and releasing the mouse to select an edit point, both selects an edit point and performs the trim.

- **Selection tool:**

  Clicking the edit point with the Selection tool chooses a Trim In or Trim Out edit point selection, depending on which side of the edit point you click. If you Ctrl-click (Windows) or Command-click (MacOS) on the edit point with the Selection tool, the cursor displays a Ripple Editor Rolling Edit tool. Moving the Trim In or Trim Out points is called a regular edit.
• **RippleEdit tool:**
  Clicking the edit point with the RippleEdit tool chooses a RippleIn or RippleOut edit point selection, depending on the side of the edit point you click. If you use Ctrl-click (Windows) or Command-click (MacOS) on the edit point with the RippleEdit tool, the cursor shows the RippleEditor RollingEdit tool and chooses TrimOut, Rolling, or TrimIndependent depending on which side of the edit point you click.

• **RollingEdit tool:**
  Clicking the edit point with the RollingEdit tool selects both sides of the edit point. If the Ctrl-click (Windows) or Command-click (MacOS) modifier is held with the RollingEdit tool, the cursor shows the RippleEditor Rolling Edit tool and chooses RippleOut, Rolling, or RippleIn, depending on which side of the edit point you click.
Editcursorsforthevariousedittypes

A. RegularEditcursor  B. RegularEditcursor  C. RippleEditcursor  D. RippleEditCursor  E. RollingEditCursor

MakingrippleandrollingeditsintheTimeline

You can perform a ripple or rolling edit either directly on the tracks in the Timeline.

About ripple and rolling edits

When you want to adjust the cut, edit point, between two clips, use variations of simple trimming known as ripple edits and rolling edits. By using specialized tools, make adjustments in a single action that would otherwise require multiple steps to accomplish. When you perform ripple and rolling edits with trim tools, the affected frames appear in the Program Monitor side by side.

Furthermore, the edit point is selected when you click it with a Ripple Editor Rolling Edit tool.

Program Monitor and Timeline during a rolling edit
**Rollingedit**

A rollingedit trims an adjacent Outpoint and Inpoint simultaneously and by the same number of frames. This action effectively moves the edit point between clips, preserving other clips' positions in time and maintaining the total duration of the sequence. Pressing Alt (Windows) or Option (MacOS) when you begin to perform a rollingedit overrides video and audio linking, allowing you to create a split edit (L-cut or J-cut).

![Diagram of rolling edit](image)

In this rolling edit, the edit point is moved earlier in time—shortening the previous clip, lengthening the next clip, and maintaining the program duration.

**Rippleedit**

A rippleedit trims a clip and shifts subsequent clips in the track by the amount you trim. Shortening a clip by rippleedit shifts all clips after the cut back in time; conversely, extending a clip shifts the clips that follow the cut forward in time. When you remaking a rippleedit, empty space on one side of the cut is treated as a clip and shifts in time just as a clip would be. Pressing Alt (Windows) or Option (MacOS) when you begin to perform a rippleedit ignores the link between video and audio.
Make a rolling edit using the Rolling Edit tool

1. Select the Rolling Edit tool.
2. In a Timeline panel, drag left or right from the edge of the clip you want to change. The same number of frames added to the clip are trimmed from the adjacent clip. Alt-drag (Windows) or Option-drag (MacOS) to affect only the video or audio portion of a linked clip.

Make a ripple edit using the Ripple Edit tool

1. Select the Ripple Edit tool.
2. In a Timeline panel, position the pointer over the In or Out point of the clip you want to change until the Ripple-in icon or the Ripple-out icon appears, and drag left or right. Subsequent clips in the track shift in time to compensate for the edit, but their durations remain unchanged. Alt-drag (Windows) or Option-drag (MacOS) to affect only the video or audio portion of a linked clip.

Timeline panel during (above) and after (below) a rolled edit
Make slip and slide edits

Just as ripple and rolling edits allow you to adjust a cut between two clips, slip and slide edits are useful when you want to adjust two cuts in a sequence of three clips. When you use the slip or slide tool, the Program Monitor displays the four frames involved in the edit side by side, except when editing audio only.
Though Slip and Slide tools are typically employed on the center of three adjacent clips, each tool function normally even if the clip is adjacent to a clip on one side and blank space on the other.

**Make a slip edit**

A slip edit shifts a clip’s In and Out points forward or backward by the same number of frames in a single action. By dragging with the Slip tool, you can change a clip’s starting and ending frames without changing its duration or affecting adjacent clips.
In this slip edit, a clip is dragged left, moving its source In and Out points later in time.

1. Select the Slip tool \(\rightarrow\).

2. Position the pointer on the clip you want to adjust, and drag left to move the In and Out points later in the clip, or drag right to move the In and Out points earlier in the clip.

**Slip a clip with keyboard shortcuts**

You can use keyboard shortcuts to slip a clip in the Timeline. To slip a clip using keyboard shortcuts, select a clip (or multiple clips), and then do the following:

**To slip clip selection left five frames:**
- Press Ctrl + Alt + Shift + Left (Windows).
- Press Option + Shift + Command + Left (Mac OS).

**To slip clip selection left one frame:**
- Press Alt + Shift + Left (Windows).
- Press Option + Command + Left (Mac OS).

**To slip clip selection right five frames:**
- Press Ctrl + Alt + Shift + Right (Windows).
- Press Option + Shift + Command + Right (Mac OS).
Toslipclipselectionrightoneframe:

- Press Alt+Shift+Right (Windows).
- Press Option+Command+Right (MacOS).

Makeaslideedit

Aslideeditshiftsaclipintimewhiletrimmingadjacentcliptocompensateforthemove. Asyoudragaclip leftorrightwiththeSlidetool, the Out pointoftheprecedingclipandtheInpointofthefollowingcliparetrimmedbythenumberofframesyou movetheclip. Then clip’s In and Out points (and hence, its duration) remain unchanged.

Inthisslideedit, aclipisdraggedleftsofarthatitstarts earlierinthesequencer, shorteningtheprecedingclip andlengtheningthefollowingclip.

1. Select the Slidetool.

2. Position the pointer on the clip you want to adjust, and drag left to move the Out point of the preceding clip and the In point of the following clip earlier in time, or drag right to move the Out point of the preceding clip and the In point of the following clip later in time.
When you release the mouse, it updates the In and Out points for the adjacent clips, displaying the result in the Program Monitor and maintaining the clip and sequence duration. The only change to the clip you moved is its position in the sequence.

**Slide a clip with keyboard shortcuts**

You can use keyboard shortcuts to slide a clip in a Timeline. To slide a clip using keyboard shortcuts, select a clip (or multiple clips), and then do the following:

**To slide the selection left five frames:**
- Press Alt+Shift+, (Windows).
- Press Option+Shift+, (MacOS).

**To slide the selection left one frame:**
- Press Alt+, (Windows).
- Press Option+, (MacOS).

**To slide the selection right five frames:**
- Press Alt+Shift+, (Windows).
- Press Option+Shift+, (MacOS).

**To slide the selection right one frame:**
- Press Alt+, (Windows)
- Press Option+, (MacOS).
5. CREATING SPECIAL CLIPS

Create a counting leader (Windows only)

If you plan to create film output from a sequence, you may want to add a counting leader. A counting leader helps a projectionist verify that audio and video are working properly and are synchronized. You can create and customize a universal counting leader to add to the beginning of a project. The leader is 11 seconds long.

1. In the Project panel, click the New Item button at the bottom of the Project panel and choose Universal Counting Leader.

2. In the New Universal Counting Leader dialog box, set Width, Height, Timebase, Pixel Aspect Ratio, and Sample Rate to match the same settings for the sequence in which you will use the counting leader. Click OK.

3. In the Universal Counting Leader Setup dialog box, specify the following options as needed:

   - **Wipe Color** Specifies a color for the circular one-second wipe area.
   - **Background Color** Specifies a color for the area behind the wipe color.
   - **Line Color** Specifies a color for the horizontal and vertical lines.
   - **Target Color** Specifies a color for the double circles around the numeral.
   - **Numeral Color** Specifies a color for the countdown numeral.
   - **Cue Blip On Out** Displays a cue circle in the last frame of the leader.
   - **Cue Blip On 2** Plays a beep at the two-second mark.
   - **Cue Blip At All Second Starts** Plays a beep at the beginning of every second during the leader.

4. Click OK.

Create color bars and a 1-kHz tone
You can create a one-second clip containing color bars and a 1-kHz tone, as a reference for calibrating video and audio equipment.

1. In the Project panel, click the New Item button at the bottom of the Project panel and choose Bars And Tone.
2. In the New Synthetic dialog box, set Width, Height, Timebase, Pixel Aspect Ratio, and Sample Rate to match the same settings for the sequence in which you will use the bars and tone. Click OK.

Some audio workflows must be calibrated at a specific tone level. The default level of the 1-kHz tone is -12 dB referenced to 0 dBFS. You can customize the tone level to match your audio workflow by choosing Clip > Audio Options > Audio Gain with a clip selected. If you select the bars and tone clip in the Project panel, you set the default gain level for new clip instances. If you select a clip in a Timeline panel, you can change the level for that clip instance only.

Create HD color bars and a 1-kHz tone

HD color bars which comply with ARIB STD-B28 standard for calibrating video output. The synthetic also includes a 1-kHz tone.

For HD bars and tone, do the following:
1. Choose File > New > HDBarsAndTone.
2. A dialog launches with settings based on the existing sequence. Change settings, or click OK to accept the settings.

Create black video

Empty areas of a track appear black if no other visible clip areas are present on underlying video tracks. If necessary, you can also create clips of opaque black video for use anywhere in a sequence. A black video clip behaves as a still image. To create a clip of a different color, use a color matte.
1. In the Project panel, click the New Item button at the bottom of the Project panel and choose Black Video.

2. If necessary, in the New Black Video dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match the settings for the sequence in which you will use the black video clip. By default, the duration of the new clip is set to five seconds. Click OK.

You can change the default duration of black video clips and other still image clips in the General pane of the Preferences dialog box.

Create a Color Matte

1. In the Project panel, click the New Item button at the bottom of the Project panel and choose Color Matte.

2. In the New Synthetic dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match the settings for the sequence in which you will use the color matte. Click OK.

3. In the Color Picker, select a color for the color matte, and click OK.

Create a Transparent Video Clip

Transparent Video is a synthetic clip just like Black Video, Bars and Tone, and Color Matte. It comes in handy when you want to apply an effect that generates its own image and preserves transparency, such as the Time code effect or the Lightning effect. Think of Transparent Video as “Clear Matte.”

OER: www.sternfx.com/tutorials/89

You cannot apply just any effect to Transparent Video—only those that manipulate the alpha channel.

1. In the Project panel, click the New Item button
at the bottom of the Project panel and choose Transparent Video.

2. In the New Synthetic dialog box, set Width, Height, Timebase, and Pixel Aspect Ratio to match these settings for the sequence in which you will use the transparent video. Click OK.

3. From the Project panel, drag the transparent video clip to the highest track in a sequence, stretch it as far as you want, and apply an effect to it.

6. REARRANGING CLIPS IN A SEQUENCE

Move clips

You can place clips in playback order to create a sequence in a Timeline panel. You can also change the order of clips once they are there, replace them, remove them, or insert additional clips.

Move clips in a Timeline panel

You can drag a clip and place it in an empty spot or snap it to another clip. You can also insert and overwrite clips that you move. Watch the translucent rectangle that represents the clip’s duration as you drag it. To move multiple clips, select a range of clips, or move a group of clips. A tooltip displays the amount of time moved as you drag. The window displays a negative number if you drag the clip to the beginning of the sequence, and a positive number if you drag it to the end.

Overwrite is the default mode and is indicated by the Overwrite icon when dragging clips. Pressing Ctrl (Windows) or Command (MacOS) as you drop a clip performs an insert edit. The Insert icon appears when you drag clips while pressing Ctrl (Windows) or Command (MacOS).

By default, you can change the track location of either portion of a clip, audio or video, by dragging that portion. The other portion will remain in its...
You can change this behavior, however, either by pressing Shift while you drag or by dragging vertically across the bar that separates the video tracks from the audio tracks. When you drag a part of a clip vertically into a new track, it will snap to its original time location in the new track, if Snap is turned on.

Do one of the following:

- To move the audio portion of a clip to a different track, drag the audio portion of the clip vertically to the destination audio track.

- To move the video portion of a clip to a different track, drag the video portion of the clip vertically to the destination video track.

- To move the video portion of a clip to Video 1 and move the audio portion to a different audio track, drag the video portion downward past the bar separating video and audio tracks. The video portion will remain in Video 1 while the audio portion will land in the audio track where you drop it.

- To move the audio portion of a clip to Audio 1 and move the video portion to a different video track, drag the audio portion upward past the bar separating video and audio tracks. The audio portion will remain in Audio 1 while the video portion will land in the video track where you drop it.

- To place the video and audio portions of a clip into tracks you specify, drag the video portion to the destination video track. Press and hold Shift. This will pin the video portion to the specified video track. Continue holding Shift and drag downward past the bar separating video and...
audiotracks. Release the mouse and release Shift when the audio portion of the clips overlap the destination audio track.

- To overwrite other clips, drag one or more clips and drop them on the track where the other clips are located.

- To move only one track of a linked clip, press Alt (Windows) or Option (MacOS) and drag the part of the clip, audio or video, you want to move. You do not need to hold the Alt (Windows) or Option (MacOS) key after you initiate the edit. The video and audio will lose sync.

- To insert, drag one or more clips, and press Ctrl (Windows) or Command (MacOS) as you release the mouse button and drop the clip or clips into a new location. Clips in all tracks to the right of the drop point shift to the right of the inserted clips. A gap remains in the track from which you moved the inserted clips.

**Move clips using the keypad**

You can change the position of a clip in a sequence by typing the number of frames that you want to move.

1. Select the clip in the sequence.
2. Using your numeric keypad with Num Lock on, type + (plus) and then the number of frames that you want to move the clip to the right, or type - (minus) and then the number of frames you want to move the clip to the left. Then, press Enter (Windows) or Return (MacOS).
If any gap exists between clips, those gaps are filled first. Then, the selected clip overwrites adjacent clips by the remaining number of frames.

**Move clip to a different track**

Drag the audio portion or video portion of a clip up or down into the track you want. Only the portion of the clip you drag will move into a new track.

When dragging audio, you can drop it into the next compatible track, or if one doesn’t exist (for example, if you are dragging stereo audio and only a mono track exists), a new one is created.

**Rearrange clips in a Timeline panel**

A useful variation of insert and overwrite edits in a Timeline panel is known as the rearrange edit. A rearrange edit extracts a clip and inserts it into its new location. However, only clips in the destination track are shifted; clips in other tracks are not affected. This technique lets you quickly change the order of clips in a sequence, a task that would otherwise require additional steps. When you perform a rearrange edit, the Rearrange icon appears.

- Drag a clip; then press Ctrl + Alt (Windows) or Command + Option (MacOS) as you drop it to a new location.

As you press Ctrl + Alt (Windows) or Command + Option (MacOS), the Rearrange icon appears. Releasing the clip performs an inserted edit that shifts clips in the destination track only.
**Split or cut one or more clips with the Razortool**

You can use the Razortool to cut a clip into two clips, or to cut across clips in several tracks at once. Splitting a clip creates a new and separate instance of the original clip, and any linked clips. The resulting clips are full versions of the original clip, but with different In and Out points.

Do any of the following:

- To split a single clip or linked clip, select the Razortool, and click the point in the sequence where you want to split the clip.

- To split only the audio or video portion of linked clips, Alt-click (Windows) or Option-click (MacOS) with the Razortool.

- To split clips on targeted tracks, click the headers of the desired track(s) to target them. Position the playhead where you want to split the clip or clips, and choose Sequence > Razor Tracks. Alternatively, press Ctrl+K (Windows), or Command+K (MacOS).

- To split clips on all except locked tracks, lock any track containing a clip that you don’t want to split. Choose Sequence > Razor All Tracks. Press Ctrl+Shift+K (Windows), or Command+Shift+K (MacOS). You can also Shift-click with the Razortool to split all tracks at the same point in a Timeline panel.
**Remove clips from a sequence**

To remove entire clips, select one or more clips in the sequence and press **Delete**.

**Lift and paste frames**

You can remove or lift frames from a specified area of one or more tracks in a sequence, leaving a gap in their place. You specify the area with sequence In and Out Points. If only a part of a clip appears between the sequence In and Out Points, that part will be lifted from the sequence while the rest of the clip will remain. You can then paste the lifted frames anywhere in a sequence.

1. Use the controls in the Program Monitor to specify sequence In and Out Points.
2. In the Timeline, click the headers of the tracks from which you want to lift frames to target them.
3. In the Program Monitor, click the **Lift** button.
4. The frames that are lifted are placed on the system clipboard.
5. Click the header of the track into which you want to paste the lifted frames to target it.
6. Move the playhead to the location where you want to paste the lifted frames.
7. Select **Edit > Paste**.

**Extract and paste frames**

You can extract frames from a specified area of one or more tracks in a sequence, leaving no gap in their place. You specify the area with a sequence In Point and Out Point. If only a part of a clip appears between the sequence In point and Out Point, Premiere Pro will extract only that part of the clip from the sequence, letting the rest of the clip remain. After extracting, you can paste the extracted frames anywhere in a sequence.
1. Use the controls in the Program Monitor to specify sequence In and Out points.

2. In the Timeline, click the headers of the tracks from which you want to extract frames to target them.

3. Click the Sync Lock boxes in the headers of all tracks you want to shift when the gap is closed. The clips in tracks where Sync Lock is disabled will not shift.

4. In the Program Monitor, click the Extract button.

5. Click the header of the track into which you want to paste the extracted frames to target it.

6. Move the playhead to the location where you want to paste the extracted frames.

7. Select Edit > Paste.

**Delete clips and close gap simultaneously**

When you delete a clip, you can close the gap it leaves behind at the same time. This is called ripple delete.

1. In the sequence, select the clip or clips you want to delete. To select more than one clip, Shift-click the clips or drag a marquee over them.

2. Select Edit > Ripple Delete.

**Delete gaps between clips**

When you delete space between clips in a Timeline, all clips in all unlocked tracks shift according to the duration of the gap. To prevent a track from shifting during a ripple delete (or any insert or extract edit), lock the track. Alternatively, turn off Sync Lock on the tracks that you don't want to shift.

In a Timeline, do one of the following:

- Right-click (Windows) or Ctrl-click (MacOS) the gap between two clips, and choose Ripple Delete.
Select the gap between two clips, and choose Edit > Ripple Delete.

- Select the gap between two clips, and press Delete.

If the ripple delete command fails, you may need to lock tracks that contain conflicting clips along the edit point.

**Delete all clipson onetrack**

1. Select the Track Select tool.
2. Do one of the following:
   - To delete both the audio and video of linked clips, click the first clip in the track.
   - To delete only one track's clips and not the linked counterparts, Alt-click (Windows) or Option-click (MacOS) the track's clips.
3. Press Delete.

You can also delete a track along with everything it contains.

---

**7. RENDERING SEQUENCES**

Real-time, full-frame-rate playback is not always possible for complex sections without preview files: unrendered sections.

To playback complex sections in real-time and at full framerate, you may have to first render preview files for those sections. The software marks unrendered sections of a sequence with colored render bars. A red render bar appearing in the timeruler indicates an unrendered section that probably must be rendered in order to playback in real-time and at full framerate. A yellow render bar indicates an unrendered section that probably does not need to be rendered in order to playback in real-time and at full framerate. Regardless of their preview quality,
sections under either red or yellow render bars should be rendered before you export them to tape. Agree if render bar indicates a section that already has rendered preview files associated with it.

Sequences refer to preview files in much the same way as source media. If you move or delete preview files in the Windows or Mac file browser rather than the Project panel, you’ll be prompted to find or skip the preview file the next time you open the project.

**Work area for rendering**

Do any of the following:

- Drag the work area bar over the section you want to preview. Make sure that you drag the work area bar from its textured center; otherwise you cue the playhead instead.

*Grabbing the work area bar (above) and dragging it over the section to preview (below)*

- Drag the work area markers (at either end of the work area bar) to specify the beginning and end of the work area.
Dragging the work area marker to expand the work area

- Position the playhead, and press Alt+[(Windows) or Option+] [(MacOS)] to set the beginning of the work area.

- Position the playhead, and press Alt+][ (Windows) or Option+][ (MacOS)] to set the end of the work area.

- Double-click the work area bar to resize it to either the width of the timeruler, or the length of the entire sequence, whichever is shorter. To define the whole sequence as the work area, the whole sequence must be visible in the Timeline panel.

When setting the work area bar to define an area for rendering, corresponding options appear in the Sequence menu:
RenderEffects in Work Area, and Render Entire Work Area. A command for Delete Work Area Render Files is also available. These options will not appear in the Sequencemenu if the work area bar is not enabled.

**Define the area for rendering using In and Out points**

You can mark In and Out points to define an area for rendering:

- Mark In and Out points for the area of the sequence that you plan to render.

When marking In and Out points to define an area for rendering, corresponding options appear in the Sequence menu: Render Effects Into Out, and Render Into Out. A command for Delete Render Files Into Out is also available. These options will not appear in the Sequence menu if the work area bar is not enabled.

**Render a preview file for a section of a sequence**

You can render any part of a sequence that falls under a red render bar. The work area bar sets the section of the sequence you want to render. You can also define a section of the sequence you want to render by setting In and Out points.

Render a preview file for a section of a sequence setting In and Out points:

1. Set In and Out point to mark the area you want to preview.
2. Choose Sequence, and select one of the following:
   - **Render Effects Into Out** Renders the sections of the video tracks lying within the In and Out points containing a red render bar. Alternatively, press Enter.
   - **Render Into Out** Renders the sections of the video tracks lying within the In and Out points containing either a red render bar or a yellow render bar.
   - **Render Audio** Renders a preview file for the sections of the audio tracks lying within the work area.
The rendering time depends on your system resources and the complexity of the segment.

These options are not available if the work area is enabled.

**Render audio when rendering video**

By default, the audio tracks do not render when you select either Sequence > Render Effects In Work Area, or Sequence > Render Entire Work Area. However, playback may suffer when the data throughput of your disk drive cannot sustain the flow when mixing multiple channels of audio and audio in a complex sequence. You can change this default so that the interface automatically renders audio previews whenever it renders video previews.

1. Select Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2. Select or deselect Render Audio When Rendering Video.
3. Click OK.

**8. UNDERSTANDING RENDER OPTIONS IN ADOBE PREMIERE PRO**

Adobe Premiere Pro's export dialog features several rendering options that are not widely understood. All of them are switched off by default because they either degrade quality or increase rendering times, however they can all be useful in particular situations.
Render at Maximum Depth

This renders content at 32-bit color depth. Very few output formats actually support 32-bit color but processing at this depth can produce better quality for compositing and effects operations before being scaled back to the output format's bit depth. It can reduce or eliminate artifacts and banding in your video but that benefit comes at the cost of an increase in processing time, so only use it when completely necessary.

You may benefit from this option in the following situations:

- Your source media has a higher bit depth than the format you are outputting to.
- Your sequence contains heavy compositing or lots of layered effects (particularly 32-bit color effects).
- Your sequence contains very high contrast or very low contrast images.

OER: https://blogs.adobe.com/videoroad/2010/06/understanding_color_processing.htm
**Maximum Render Quality**

This is a high-quality resize operation that should be used when outputting to a different frame size from your sequence. It can reduce aliasing (jagged edges) when resizing images but is of no use when outputting to the same frame size. This operation significantly increases render times so only use it when resizing.

**Frame Blending**

This option smooth out juddery motion when exporting to a different frame rate than your sequence. While it may improve motion quality compared to not having it switched on, it's not considered a high quality option. You will probably get better results from exporting with the sequence frame rate and then converting in Adobe Media Encoder, Apple Compressor.

9. **MEMORY SETTINGS**

In the Preferences dialog for Premiere Pro there is a section called Memory that allows you to specify how Premiere Pro and other Adobe applications will use your RAM.

Premiere will allow itself a certain percentage of memory by default and you can decrease this by increasing the RAM reserved for other applications and the operating system. This is a maximum limit and the memory is only used up if it is actually needed.
Premiere, After Effects, Encore, Prelude, Media Encoder and Photoshop all use the same memory pool so the RAM is assigned between them. Premiere and After Effects are assigned the highest priority within the pool so closing these applications can improve performance in the other apps.

Adobe applications are designed to share data in real-time through dynamic linking so it is common for users to run multiple apps at once. It is therefore recommended to set these settings as high as possible. The default is around 70-75% of total RAM. Note that it's possible for third-party plugins and importers to exceed the memory limit.
If you install additional memory in your system and it is not reflected in the Memory dialog, close all Adobe apps and delete the file:

~/Library/Preferences/Adobe/dynamiclinkmanager/6.0/memorybalancercs6v2.xml

On Windows 7 the file is located at:

C:\Users\username\AppData\Roaming\Adobe\dynamiclinkmanager\6.0.

In the Memory pane you can also optimize rendering for performance or memory. In performance mode Premiere runs several tasks in parallel and uses all of your processor cores (up to 16). In memory mode it runs fewer tasks simultaneously so these settings will lower both CPU and memory usage.
SELF ASSESSMENT QUESTIONS

1. Define different procedures to drag video and audio to a sequence?

2. Explain, why rendering is important?

3. Define selecting a work area for rendering?

4. How to split or cut one or more clips with the razor tool, explain?

5. Define actions to move clips in a timeline?

6. Define the difference between trimming and marking?

7. Briefly explain the use of Selection tool, ripple Edit tool, rolling Edit tool?
References

- https://www.youtube.com/watch?v=XcnBC9JCHPc
- https://www.youtube.com/watch?v=gTswZx5mksY
- https://library.creativecow.net/devis_andrew/Premiere-Pro-CS6-Basics_26/1
- https://www.youtube.com/watch?v=jNy9JUMnlCw
- https://www.youtube.com/watch?v=Xfhhns9vHes
- https://www.youtube.com/watch?v=hp9fr7brq2k
- https://www.youtube.com/watch?v=ELNFldbYOMg
Working with audio

Written by: Umer Mehmood

Reviewer: Mukhtiar Hussain Talpur
CONTENT

Introduction

Learning Outcomes

1. Overview of Audio

2. Overview of Audio Mixer

3. Audio Meters

4. Working with clips, channels, and tracks

5. Linking multiple audio clips

6. Editing audio in a Timeline panel

7. Adjusting volume levels

8. Panning and balancing

Self Assessment Questions

References
INTRODUCTION

Dear students creating engaging audio is essential in video production because it produces an emotional context through music and sound design and moves the story forward through dialogue and natural audio. The sound you use has a big impact on your videos. Adobe Premier Pro provides you with the tools to narrate clips while previewing them in real time; create, add, and modify sound tracks; and control the volume levels within clips. This unit helps you explore the basics of working with audio. Clips in higher-numbered video track covers what is below them but clips in audio tracks all play together in the timeline. If you have 10 layered audio tracks loaded up with a variety of audio clips and do nothing to them in terms of adjusting volume levels and stereo panning, they will all play as one grand symphony. Students it is much easier to use the Audio Mixer to adjust volume levels and other characteristics for multiple audio tracks. You can edit audio, add effects to it, and mix as many tracks of audio in a sequence as your computer system can handle.

Dear student the tracks can contain mono or 5.1 surround channels. In addition, there are standard tracks and adaptive tracks. The standard audio track can cope with both mono and stereo in the same track. That is, if you set your audio track to standard, you can use footage with different types of audio tracks on the same audio track. You can choose different kinds of tracks for different kinds of media. For example, you could choose for mono clips to be edited only onto mono tracks. You can choose for multichannel mono audio be directed to an adaptive track by default.

Dear students whether it’s an audio-only file or the audio channel of a video clip, learn how to enable sub-frame audio scrubbing and trimming. Dear student in this unit you will learn to interpret clips to combine or separate stereo channels.
Objectives:

In this lesson, students will take their skills a step further and learn how to

- Knowledge of working with an Audio Mixer
- Understand the difference between audio clip and audio track editing.
- Keyframe the relative volume of an audio clip in timeline.
- Learn how to work with clips and channels.
- Knowledge of adding tracks according to audio channels.
- Link or unlink audio and edit tracks of linked clips individually
- Learn how to create split edits
- Know how to adjusting volume levels from Timeline, or Program Monitor.
- Know how to monitor audio level by using the Audio Meters panel.
- Learn different methods of normalizing audio for one or multiple clips
1. OVERVIEW OF AUDIO

In editing software, you can edit audio, add effects to it, and mix as many tracks of audio in a sequence as your computer system can handle. Tracks can contain mono, stereo, or 5.1 surround channels. In the editing software, it is important to add the proper kind of audio track for editing your media to the Timeline. To work with audio, first import it into a project or record it directly to a track. You can import audio clips or video clips that contain audio.

After the audio clips are in a project, you can add them to a sequence and edit them just like video clips. You can also view the waveforms of audio clips and trim them in the Source Monitor before adding the audio to a sequence. You can adjust volume and pan/balance settings of audio tracks directly in the Timeline or Effect Controls panels. You can use the Audio Mixer to make mixing changes in real-time. You can also add effects to audio clips in a sequence. If you are preparing a complex mix with many tracks, consider organizing them into sub-mixes and nested sequences.

**Types of Audio tracks in a sequence**

Audio tracks have changed significantly to allow for any kind of audio format. In addition to mono, and 5.1 surround audio tracks, there are now standard tracks, and adaptive tracks. A sequence can contain any combination of the following audio tracks:

**Standard**

The standard track replaces the previous stereo track type. It can accommodate both mono and stereo audio clips. Standard tracks can contain both mono and stereo clips, but not adaptive or 5.1 clips.
**Mono (monophonic)**

Contains one audio channel. If a stereo track is added to a mono track, the stereo track is converted to a mono track.

**Adaptive**

The adaptive track can contain both mono and stereo tracks. With adaptive tracks, you can map source audio to output audio channels in the way that works best for your workflow. This track type is useful for working with audio from cameras at a recorded multiple audio tracks.

Adaptive tracks can also be used when working with merged clips or multicam sequences.

5.1 Contains the following:

i. Three front audio channels (left, center, and right)

ii. Two rear or surround audio channels (left and right)

iii. A low-frequency effects (LFE) audio channel routed to a subwoofer.

**Channels in an audio clip**

Clips can contain one audio channel (mono), two audio channels—left and right (stereo), or five audio surround channels with a low-frequency effects audio channel (5.1 surround). A sequence can accommodate any combination of clips. However, all the audio is mixed to the track format (mono, stereo, or 5.1 surround) of the master track.
**View audio data**

You can view and edit volume or effect values for either tracks or clips in the Audio Mixer or in the Timeline panel. Make sure that the track display is set to Show Track Keyframes or Show Track Volume.

In addition, audio tracks in the Timeline panel contain waveforms, which are visual representations of a clip’s audio over time. The height of the waveform shows the amplitude (loudness or quietness) of the audio—the larger the waveform, the louder the audio. Viewing the waveforms in an audio track is helpful for locating specific audio in a clip.

To view a waveform, expand the audio track by clicking the triangle next to the audio track name.

![Waveform](image.png)

**Click triangle to expand audio track to view audio waveform, track name, and rubber band.**

**View audio clips**

You can view an audio clip’s Volume, Mute, or Pan time graphs and its waveform in the Timeline panel. You can also view an audio clip in the Source Monitor, which is useful for setting precise In and Out points. You can also view sequence time in audio units instead of frames. This setting is useful for editing audio at smaller increments than frames.

Do any of the following:

- To view the audio waveform of a clip in the Timeline panel, click the triangle to the left of the audio track name and click the Set Display
• Style icon under the Toggle Track Output icon. Then choose Show Waveform.

• To view an audio clip in the Source Monitor when the clip is in the Timeline panel, double-click the clip.

• To view an audio clip in the Source Monitor when the clip is in the Project panel, double-click the clip, or drag the clip to the Source Monitor. If a clip contains video and audio, you can view its audio in the Source Monitor by clicking the Settings button and selecting Audio Waveform.

Making quick audio adjustments

Although the premier software includes a full-featured audio mixer, there are times when many of these options are not required. For example, when creating a rough cut from video and audio captured together from DV footage, output to stereo tracks, follow these guidelines:

i. Start with the Master meters and volume fader in the Audio Mixer.

ii. If the audio is too far below 0dB or too high (the red clipping indicator appears), adjust the level of clips or tracks as needed.

iii. To temporarily silence a track, use the Mute Track button in the Audio Mixer or the Toggle Track Output icon in the Timeline panel.

iv. To temporarily silence all other tracks, use the Solo button in the Audio Mixer.

When making audio adjustments of any kind, determine whether the change is applied to the entire track or to the individual clips. Audio tracks and clips are edited in different ways.

i. Use the Show/Hide Tracks command in the Audio Mixer menu to display only the information you want to see and save screen space.
ii. If you aren’t using Effects and Sends, you can hide them by clicking the triangle at the left edge of the Audio Mixer.

2. AUDIO MIXER OVERVIEW

In the Audio Mixer, you can adjust settings while listening to audio tracks and viewing video tracks. Each Audio Mixer track corresponds to a track in the timeline of the active sequence and displays the Timeline audio tracks in an audio console layout. You can rename a track by double-clicking its name. You can also use the Audio Mixer to record audio directly into a sequence’s tracks.

---

Audio Mixer

A. Pan/balance control
B. Automation mode
C. Mute Track/Solo Track/Enable Track for Recording buttons
D. VU meters and faders
E. Track name
F. Clipping indicator
**G. Master VU Meter and Fader**

By default, the AudioMixer displays all audio tracks and the master fader, and the VU meters monitor output signal levels. The AudioMixer represents the tracks in the active sequence only, not all project-wide tracks. If you want to create a master project mix from multiple sequences, setup a master sequence and nest other sequences within it.

**Audiomixer playback controls**

A. GoTo In Point  B. GoTo Out Point  C. Play/Stop Toggle  D. Play In To Out  E. Loop  F. Record

The AudioMeters panel duplicates the audio display of the AudioMixer Master Meters. You can open a separate AudioMeters panel and dock it anywhere in your workspace. The AudioMeters panel allows you to monitor audio even when the full AudioMixer or the Master Fader section is not visible.
Modify the Audio Mixer

1. Choose any of the following from the Audio Mixer menu:

   - To display or hide specific tracks, choose Show/Hide Tracks, use the option to mark the tracks you want to see and click OK.

   - To display hardware input levels on the VU meters, choose Meter Input(s) Only. If this option is chosen, you can still monitor audio in Premiere Pro for all track(s) that aren’t being recorded.

   - To display time in audio units instead of video frames, choose Show Audio Time Units. You can specify whether to view samples or milliseconds by changing the Audio Display Format option in the General tab of the Project Settings dialog box. The Show Audio Time Unit option affects the time displays in the Audio Mixer, Source panel, Program panel, and Timeline pane.
1. To display the Effects And Sends panel, click the Show/Hide Effects And Sends triangle along the left side of the Audio Mixer.

2. To add an effect or send, click the Effect Selection or Send Assignment Selection triangle in the Effects And Sends panel. Then choose an effect or send from the menu.

2. Right-click the panel and use the menu to set the visual metering mode, peak display, valley indicator display, and decibel range.

**Monitors specific tracks in the Audio Mixer**

Click the Solo Track button for the corresponding tracks.

Only the tracks with the Solo Track button enabled are monitored during playback.

You can also silence a track using the Mute Track button.

3. **AUDIO METERS**
**AudioMeter Panel**

A. LED Meter (gradients in the meter panel)  
B. Solo channels  
C. Clipping indicator  
D. Peak indicator  
E. Valley indicator

1. Select Window > Audio Meters.

2. Right-click the panel and use the options to do the following:
   
   - View peaks as static peaks or dynamic peaks. For dynamic peaks, the peak indicator is updated constantly with a three-second threshold. For static peaks, the peak indicator displays the loudest peak until the indicator is reset or playback is restarted.
   - View valley indicators at low amplitude points.
   - View LED Meters (meter appears with color segments)
     
     Set a decibel range from the available options

*Note:* The audio meters provide information about both the Source and Program monitors.

**Set monitoring options for the Audio Meters panel**

Right-click the Audio Meters panel, and choose a desired option from the menu.

**Solo In Place**

Solo one or more channels without changing their speaker assignment. For example, soloing the right-surround in 5.1, you hear only this channel out of the right-surround speaker. This option is available for all clips played in the Source monitor and for all sequences played in the Timeline panel.
MonitorMonoChannels

Allows you to listen to one specific channel out of both your stereomonitoring speakers, regardless of its assignment.

MonitorStereoPairs

Only available for sequences with multi-channel masters played in the Timeline. For example, for an 8-channel multi-channel master sequence, you can monitor just channels 3 and 4 out of the left and right speakers.

4. WORKING WITH CLIPS, CHANNELS AND TRACKS

Audio channel icons

These icons appear on the Audio Channel tab of the Modify Clip dialog box, and in the Audio Output Mapping dialog box. The following icons indicate channel mapping for stereo mixes:

- Left stereo channel
- Right stereo channel

The following icons indicate channel mapping for 5.1 surround mixes:

- Left front channel
- Right front channel
- Left surround channel
- Right surround channel
Extract audio from clips

You can extract audio from clips and generate new audio master clips in a project. The original master clips are preserved. Any source channel mappings, gain, speed, duration, and interpretation adjustments in the original master clips are applied to the new, extracted audio clips.

1. In the Project panel, select one or more clips containing audio.
2. Choose Clip > Audio Options > Extract Audio.

Premiere Pro generates new audio files containing the extracted audio, with the word “Extracted” added to the end of the filenames.

Render and replace audio

You can select an audio clip in a sequence and generate a new audio clip that replaces the one you selected. The new audio clip contains any editing and effects you applied to the original sequence clip. If you trimmed the original sequence clip, then the new clip contains only the trimmed audio instead of the entire audio of the original master clip.

1. Select an audio clip in a sequence.
2. Choose Clip > Audio Options > Render And Replace.

A new audio clip is created and replaces the selected audio clip. The master clip (either audio clip or video clip containing audio) in the Project panel is untouched.
**Break all stereo tracks into mono tracks**

Premiere Pro can automatically break out individual stereo and surround channel strips to discrete monoaural clips, each clip is captured or imported.

1. Choose Edit > Preferences > Audio (Windows).
2. In the Source Channel Mapping area, choose Mono from the Default Track Format menu.
3. Click OK.

**Use a mono clip as stereo**

You may sometimes find it useful to use a mono audio clip as a stereo clip. Using the Modify Clip dialog box, you can apply a mono clip to a pair of left and right stereo channels.

1. In the Project panel, select a mono clip.
2. Choose Clip > Modify > Audio Channels.
3. In the Modify Clip dialog box, select Mono As Stereo, and then click OK.

**Placing sound from one channel of a stereo clip into both channels**

If you have a stereo clip with sound recorded in only one channel, or if you have a stereo clip that has sound in one channel that you want to replace with the sound from the other channel, you can use source clip channel mapping, the Fill Left audio filter, or the Fill Right audio filter.

**5. LINKING MULTIPLE AUDIO CLIPS**

You can link one video clip to multiple audio clips, and you can link multiple audio clips together. When you link audio clips in sequence, you link only the instances of the master clips. The original master audio clips in the Project panel are untouched. Linked clips remain synchronized as you move them or trim them in the Timeline panel. You can apply audio effects, including Volume and Panning.
effects, to all channels in the linked clips. If you make an edit that moves one of the linked clips without moving the others, out-of-sync indicators appear.

**Indicators appear when linked clips are no longer synchronized.**

You can display and trim a multi-clip link in the Source Monitor. To view a track in the multi-clip link, choose from the Track menu. You can view and play only one channel at a time in the Source Monitor. If the linked clips contain markers, the Source Monitor timeline displays markers only for the displayed track. If the Source Monitor displays a multi-clip link from the Project panel, you can use the Overlay or Insert button to add the linked clip to separate tracks in a Timeline panel.

**Choosing track of multi-clip link in Source Monitor**

The Effect Control panel displays all the video and audio tracks in a multi-clip link with the applied effects grouped together by track. You can apply effects from the Effect panel to a specific group in the Effect Control panel.
**Effects applied to audio tracks in multi-cliplink displayed in Effect Controls panel**

**Link audio clips**

The audio clips must have the same channel type and each clip must be on a different track. If clips are already linked, such as an audio clip linked to a video clip, they must be unlinked before you can create a multi-cliplink.

1. If necessary, select each linked video and audio clip, and choose Clip > Unlink. In Adobe Premiere Pro CS5.5 and later, you may select multiple clips, and choose Clip > Unlink.

2. Do one of the following:
   - Shift-click to select each audio clip on separate tracks in the Timeline panel. You may also shift-click to select a video clip.
   - Shift-click to select more than one audio clip on separate tracks in the Timeline panel.

All audio clips must have the same track format (mono, stereo, or 5.1 surround).

3. Choose Clip > Link.
6. EDITING AUDIO IN A TIMELINE PANEL

Setsample-based audio In and Out points

In and Out points are set at time-based divisions—that is, between video frames. Although frame-based edits are usually adequate for audio as well, some audio edits require greater precision. For example, you may want to place an In point between two words in a sentence, but the tiny division between words doesn’t conveniently fall between frames. Fortunately, digital audio isn’t divided into frames, but into audio samples, which occur far more frequently. By switching the Source Monitor’s sequence’s timer rule to audio samples, you can set more precise audio In and Out points.

![Source Monitor set to display audio units for more precise editing of an audio clip](source_monitor.png)
Switch timerule to audio units in the Source or Program Monitor

In the Source or Program Monitor panel menu, choose Show Audio Time Units.

Navigate audio in sample view

1. Switch the timeruler in the Source Monitor or Timeline panel to audio units.

2. To navigate, do one of the following:

   Drag the current-time indicator in the timeruler to navigate smoothly through the clip.

   Click the Step Forward or Step Back button to move the current-time indicator one audio sample at a time.

3. To zoom in or out, drag either end of the viewing area bar in the timeruler of the Source Monitor or Timeline panel.

Trim audio in sample view in a Timeline panel

1. In a Timeline panel menu, choose Show Audio Time Units. The timerulers in the Timeline panel and Program Monitors switch to a sample-based scale.

2. If necessary, expand the audio track containing the clip you want to edit, click the Set Display Style button, and choose Show Waveform.

3. View the audio In point or Out point of the clip you want to edit in detail by dragging the zoom slider to the right.

4. Trim the clip by doing one of the following:
To adjust the Inpoint, position the pointer over the left edge of the clip's audio so that the trim head tool appears, and drag left or right.

To adjust the Outpoint, position the pointer over the right edge of the clip's audio so that the trim tail icon appears, and drag left or right.

5. Use the waveform display or play the audio to make sure that you adjusted the In and Out points properly.

Link and unlink video and audio clips

In the Project panel, clips that contain both video and audio appear as a single item, represented by . When you add the clip to the sequence, however, the video and audio appear as two objects, each in its appropriate track.

The video and audio portions of the clip are linked so that when you drag the video portion in a Timeline panel, the linked audio moves with it, and vice versa. For this reason, the audio/video pair is called a linked clip. In a Timeline panel, each part of the linked clip is labeled with the same clip name, which is underlined. The video is marked [V] and the audio is marked [A].

Ordinarily, all editing functions act on both parts of a linked clip. When you want to work with the audio and video individually, you can unlink them.

When you do, you can use the video and audio as though they were not linked; even the clip names no longer appear underlined or bear the [V] and [A] labels. Even so, Premiere Pro keeps track of the link. If you re-link the clips, they indicate whether they have been moved out of sync, and by how much. You can have Premiere Pro automatically resynchronize the clips.

You can also create a link between previously unlinked clips. This is particularly useful if you need to synchronize video and audio that were recorded separately.
**Linkorunlinkvideoandaudio**

1. Do the following in a Timeline:
   - To link video and audio, Shift-click a video and audio clip, or a series of audio clips to select them, and then choose Clip > Link.
   - To unlink video and audio, select a linked clip and choose Clip > Unlink.
   - To unlink video and audio from multiple clips, select the clips and choose Clip > Unlink.

2. (Optional) To use a set of linked clips multiple times, create an nested sequence from the set of synchronized clips, and place the nested sequence in other sequences as desired.

**Edit tracks of linked clips individually**

In a Timeline, Alt-click/Option-click either part of a linked clip, and then use any editing tool. When you have finished editing the clip, you can reselect (click) the clip, edit it as a linked clip again. Alt/Option-dragging audio or video works well for adjusting a split edit.

**Automatically synchronize clips that were removed out of sync**

1. Right-click/Control-click the number that appears at the Inpoint in the Timeline panel of the out-of-sync video or audio clip. (The number indicates the amount of time the clip is out of sync with its accompanying video or audio clip.)

2. Choose one of the following options:

**Move Into Sync**

Shift the selected video or audio part of the clip up to time to restore sync. Move Into Sync moves the clip without regard to adjacent clips and overwrites any clip that stores gains sync.
**SlipIntoSync** Performs a slip edit to restore sync without moving the clip’s position in time.

**Create split edits**
Ordinarily, you set one Inpoint and one Outpoint for a source clip. Even if it’s a linked clip (a clip containing video and audio tracks), In and Out points apply to both tracks of the clip. Set in sequence, the audio and video of the standard clip appear at the same time. Sometimes you want to set the video and audio In or Out points independently, however, in order to create split edits (also known as L-cuts and J-cuts). When placed in a sequence, a clip trimmed for a split edit will have its audio appear before its video, or its video before its audio.

A. Clip trimmed for J-cut  
B. Clip trimmed for L-cut

**Create split edit**

1. If necessary, click the triangle to the left of each track name in a Timeline panel to expand the audio tracks you want to adjust.

2. Select one of the clips involved in the split edit, and choose Clip > Unlink. Repeat for the other clip.
3. Select the Rolling Edit tool from the Tools panel.

4. Starting at the audio edit point between the two clips, drag left or right.

If nothing happens, make sure that before you start dragging, you position the pointer over the visible audio edit point, not over an applied audio transition.

A common editing technique is to Alt/Option-drag a clip’s audio or video to quickly adjust a split edit. It’s a lot faster than going to a menu to unlink a clip.

7. ADJUSTING VOLUME LEVELS

You can monitor audio levels for clips in the Timeline panel.

1. If the Audio Master Meters panel is not open, select Window > Audio Master Meters. In Premiere Pro CS6, choose Window > Audio Meters.

2. Select the Program Monitor or a Timeline panel.

3. Do one of the following: Press Space, in the Program Monitor, click the Play Stop Toggle (Space) button ➤.

The Audio Meters panel displays the audio level for the Timeline.

**Monitor volume level while capturing**

You can monitor audio levels while capturing DV or HDV footage.

1. If the Audio Meters panel is not open, select Window > Audio Master Meters.

   In Premiere Pro CS6, choose Window > Audio Meters.

2. Capture video from a DV or HDV source.
The Audio Meters panel displays the audio level for the captured footage.

**Adjusting gain and volume**

Gain generally refers to the input level or volume in clips. Volume generally refers to the output level of the volume in sequence clips or tracks. You can set gain or volume levels to make levels more consistent among tracks or clips, or to change the volume of a track or clip. Keep in mind, however, that if the level of an audio clip was set too low when it was digitized, increasing the gain or volume might simply amplify noise. For best results, follow the standard practice of recording or digitizing source audio at the optimum level; this practice allows you to concentrate on adjusting track levels.

You use the Audio Gain command to adjust the gain level for one or more selected clips. The Audio Gain command is independent of the output level settings in the Audio Mixer and Timeline panels, but its value is combined with the track level for the final mix.

You can adjust the volume for a sequence clip in the Effect Controls or Timeline panels. In the Effect Controls panel, you use the same methods to adjust the volume that you set to other effect options. It’s often simpler to adjust the Volume effect in the Timeline panel.

You control track output levels in the Audio Mixer or Timeline panel. Although you control track levels primarily through the Audio Mixer, you can also use audio track keyframes in the Timeline panel. Because track keyframes represent mixer automation settings, they affect output only if automation is set to Read, Touch, or Latch.
You can adjust the gain for an entire sequence with the Normalize Master Track command.

**Normalize one or more clips**

1. Do one of the following:

   - You can adjust the gain of a master clip so that all instances of the clip added to a Timeline panel have the same gain level. Select the master clip in the Project panel.

   - To adjust the gain of just one instance of a master clip already in a sequence, select the clip in the Timeline panel.

   - To adjust the gain of more than one master clip or clip instance, select the clips in the Project panel or sequence. In a sequence, Shift-click the clips to select them. In a Project panel, Shift-click to select contiguous clips, or Ctrl-click (Windows) or Command-click (Mac OS) to select non-contiguous clips.

2. Choose Clip > Audio Options > Audio Gain.

   The Audio Gain dialog box opens, and Premiere Pro automatically calculates the peak amplitude of the selected clips, reporting the calculated value in the Peak Amplitude field. Once calculated, this value is stored for the selection. You can use this value as a guide for the amount to adjust gain.

3. Select one of the following, set its value, and then click OK.
**SetGainTo**

The default value is 0.0 dB. This option allows the user to set gain to a specific value. This value is always updated to the current gain, even when the option is not selected and the value appears dimmed. For example, when the second option, AdjustGainBy, is used to adjust the gain by -1 dB, the SetGainTo value would also update to show the resulting gain level. When the AudioGain dialog is opened for selected clips that have already had their gain adjusted, the current gain value is displayed in this field.

**AdjustGainBy**

The default value is 0.0 dB. This option allows the user to adjust gain by + or - dB. Entering a value other than zero in this field automatically updates the SetGainTo value to reflect the actual gain value applied to the clip.

**NormalizeMaxPeakTo**

The default value is 0.0 dB. Users can set this to any value below 0.0 dB. For example, a user may want to allow for headroom and set this to -3 dB. This normalization option adjusts the maximum peak amplitude in the selected clip to the user-specified value. For example, a clip with a peak amplitude of -6 dB will have its gain adjusted by +6 dB if NormalizeMaxPeakTo is set to -0.0 dB. For a multiple-clip selection, the clip with the maximum peak will be adjusted to the user-specified value, while the other clips will be adjusted by the same amount, preserving their relative gain differences. For example, assume clip one has a peak of -6 dB, and clip two has a peak of -
3dB. Since clip two has the greater peak value, it will be adjusted by +3dB to boost it to the user-specified gain of 0.0dB, while clip one also will be adjusted by +3dB, boosting it to -3dB, and preserving the gain offset between the two clips in the selection.

**NormalizeAllPeaksTo**

The default value is 0.0dB. Users can set this to any value below 0.0dB. For example, a user may want to allow for headroom and set this to -3dB. This normalization option adjusts the peak amplitude in the selected clips to the user-specified value. For example, a single clip with a peak amplitude of -6dB will have its gain adjusted by +6dB if `NormalizeAllPeaksTo` is set to 0.0dB. For a multiple-clip selection, each clip in the selection would have its gain adjusted by amounts necessary to boost them all to 0.0dB.
Normalizethe Mastertrack

You can set the peak volume level for the master track of a sequence. Premiere Pro automatically adjusts the fader for the whole master track upward or downward. The loudest sound in the track achieves the values specified. Premiere Pro scales any keyframes on the master track upward or downward, in proportion to the adjustment made in overall volume.

1. Select the sequence you want to normalize.
2. Select Sequence > Normalize Master Track.
3. In the Normalize Track dialog box, type an amplitude value in the dB field.
4. Click OK.

Adjust track volume with keyframes

You can adjust the volume level of a whole clip or track, or have the volume change over time using the rubber band in an audio track of a Timeline panel.

1. Expand the audio track view by clicking the triangle next to the audio track name.
2. In the audio track header, click the Show Keyframes button and choose one of the following from the menu:

   Show Clip Keyframes Lets you animate audio effects for a clip, including Volume Level.

   Show Clip Volume Lets you change only a clip’s Volume Level.
**ShowTrackKeyframes** Lets you animate many audio track effects, including Volume, Mute, and Balance.

**ShowTrackVolume** Lets you change only a track’s volume level.

3. If one of the keyframes settings is selected, do one of the following:
   - If Show Clip Keyframes is selected, choose Volume > Level from the drop-down menu at the head of the clip in the audio track.
   - If Show Track Keyframes is selected, choose Track > Volume from the drop-down menu at the head of the clip in the audio track. Volume adjustment is enabled by default.

4. Use either the Selection tool or the Pen tool to move the Volume level rubber band up (increase volume) or down (decrease volume).

   If you want the Volume effect to change over time, place the current-time indicator at the location for each change, click the Add/Remove Keyframe button in the audio track header, and drag the keyframe up (louder) or down (quieter).

**Apply a volume level to several clips**

1. In the Timeline, adjust the volume of a single clip to the desired level.

2. Choose Edit > Copy.
3. Drag marquee over the other clips you want to change.


This procedure pastes all effects and attributes of the first clip selected, not just its volume settings.

8. PANNING AND BALANCING

By default, all audio tracks output to the sequence master audio track. However, you can also create submix tracks. You can output audio from any track to a submix track. You can then output audio from a submix track to a Master Track. You can use an audio track as an input for a submix track or for the Master Track. You can use a submix track as an output for an audio track and as an input for a Master Track.

Different tracks in the same sequence can have different numbers of channels. For example, you can send the output from a monaural audio track to a stereo submix track, and then send the output from the stereo submix track to a 5.1-channel Master Track.

If the number of channels differs between an input track and its output track, you determine how much each of the channels in the input track feed each of the channels in the output track. For example, you can send 80 percent of the signal from a monaural audio track to the left channel of a stereo submix track, and 20 percent to the right channel. This is balancing. You balance the audio to the stereo output track with Left/Right Pan dials in the Audio Mixer. You balance the audio to the 5.1 output track with 5.1 Panner controls in the Audio Mixer.
In the Audio Mixer, a Left/Right Pander dial appears in a track only when you select a stereo track as the output for the track. A 5.1 Panner control appears in a track only when you select a 5.1-channel track as the output for the track. The relation between the number of channels in an audio track and the number of channels in the output track (often the master track) determines whether the pan and balance options are available for an audio track.

Panning is the moving of audio from one output channel to another, overtime. For example, if a car drives from the right side of a video frame to the left, you can pan the channel containing the car audio so that it begins on the right side of the screen and ends on the left.

In the Audio Mixer, the number of level meters in a track indicates the number of channels for that track. The output track is displayed in the Track Output Assignment menu at the bottom of each track.

The following rules determine whether a track’s audio can be panned or balanced in its output track:

- When you output a mono track to a stereo or 5.1 surround track, you can pan it.
- When you output a stereo track to a stereo or 5.1 surround track, you can balance it.
- When the output track contains fewer channels than in the other audio tracks, Premiere Pro down-mixes the audio to the number of channels in the output track.

When an audio track and the output track are mono or when both tracks are 5.1 surround, panning and balancing aren’t available. The channels of both tracks correspond directly.

While the master audio track is the default output track, a sequence can also include sub-mix tracks. Sub-mix tracks can be both an output destination of other audio tracks and a source to the master track (or other sub-mix tracks). Therefore, the number of channels in a sub-
mixtrack affects the pan or balance controls available in tracks that output to it, and then the number of channels in the sub-mix output track affects whether panning or balancing is available for that sub-mix track.

Panning and balancing in the Audio Mixer

The Audio Mixer provides controls for panning and balancing. A round knob appears when a mono or stereo track outputs to a stereo track. You rotate the knob to pan or balance audio between the left and right output track channels. A square tray appears when a mono or stereo track outputs to a 5.1 surround track. The tray depicts the two-dimensional audio field created by 5.1 surround audio. You slide a puck within the tray to pan or balance audio among the five speakers, which are represented by pockets around the edge of the tray. The tray also includes controls for adjusting a 5.1 surround audio track’s center channel percentage and subwoofer volume. No pan control appears if a track outputs to a submix or master track that contains the same number of channels or fewer; therefore, a pan or balance control is never available for a 5.1 surround track. A master track doesn’t contain a pan or balance control because it’s never routed to another track. However, panning or balancing an entire sequence is possible when you use the sequence as a track in another sequence.

You can vary the pan setting over time in the Audio Mixer, or in a Timeline panel by applying keyframes to a track’s Pan options.
**Panning and balancing controls**

A. Stereopan/balance knob  
B. 5.1 surround pan/balance tray  
C. Center percentage

**Panor balance astereotrack**

In the Audio Mixer, do one of the following:

- Drag the pan control knob or the value below the knob.
- Click the value below the pan control knob, type a new value, and press Enter (Windows) or Return (Mac OS).

**Panor balance a16-channel track**

When you select a sequence containing a 16-channel master audio track, Direct Output Assignment buttons appear above the sliders for each track in the Audio Mixer. Click each of these buttons to assign each track channel to a destination channel in the master track.
Selecting channel 12 for the output from the left-front channel of a 5.1 audio track

A. Direct Output Assignment buttons for a stereotrack

B. Direct Output Assignment buttons for a monaural track

C. Direct Output Assignment buttons for a 5.1 surround track

1. If the Audio Mixer is not open, select Window > Audio Mixer, and select the desired 16-channel sequence.

Direct Output Assignment buttons show to which Master track channel Premiere Pro automatically assigned the channel of the initial tracks. As you create additional tracks, Premiere Pro automatically assigns their channel to channel 1-2, or 1-6 in the 16-channel Master track, depending on the number of channels within the new track.

2. In the Audio Mixer, for each channel in a track, click the Direct Output Assignment button, and select one of the 16 channels in the Master track as the destination for that channel.
Panor balanceatrrackin aTimelinepanel

1. InaTimelinepanel, if necessary, expand track’s view by clicking the triangle next to the track name.

2. Click the Show Keyframes button, and choose Show Track Keyframes from the menu.

3. Click Track: Volume at the top left of the track and then choose Panner > Balance or Panner > Pan from the menu. (For 5.1 surround audio, choose the dimension you want to edit from the Panner menu.)

4. (Optional) If you want to adjust the pan or balance effect over time, move the current-time indicator and click the Add/Remove Keyframe icon.

5. Use the Selection tool or the Pen tool to adjust the level.

6. (Optional) If you’re adjusting the pan or balance effect over time, repeat steps 4 and 5 as necessary.
SELF ASSESSMENT QUESTIONS

1. Explain audio mixer and how to modify audio mixer?

2. Define different types of audio tracks in a sequence?

3. Elaborate how can you quickly make audio adjustments?

4. Define editing audio in a sequence?

5. Explain different ways to adjust the volume of a clip?

6. Explain panning and balancing? Define the procedure to pan and balance audio of a clip?

7. Elaborate the procedure of normalizing audio for a clip?

8. Explain the process of normalize the audio in one or more clips?
References

- https://www.youtube.com/watch?v=PKij4YgtbRk
- https://www.youtube.com/watch?v=_YuMKP2DPfw
- https://vimeo.com/47200343
Transitions and Effects

Writer: Muzzamil Dani
Reviewer: Umer Mehmood Qureshi
CONTENTS

Introduction

Objectives

1. Fixed and standard effects

2. Applying, removing, finding, and organizing effects

3. Working with audio transitions

4. Effects Presets

5. Stabilize motion effect

6. Color correction and adjustment

7. Creating commonly used results

8. Keying Effect

9. Transition effect

10. Modifying, customizing and applying transitions

Self Assessment Questions

References
INTRODUCTION

Dear students editing software includes a variety of audio and video effects that you can apply to clips in your project. An effect can add a special visual or audio characteristic or provide an unusual feature attribute. For example, an effect can alter the exposure or color of footage, manipulate sound, distort images, or add artistic effects.

Students you can also use effects to rotate and animate a clip or adjust its size and position within the frame. In this unit students will learn to create and apply presets for all effects. Standard effects are listed in the Effects panel and are organized into two main bins, Video Effects and Audio Effects. Dear students within each bin Premiere Pro lists effects by type in nested bins. For example, the Blur and Sharpen bin contains effects that defocus an image, such as Gaussian Blur and Directional Blur. The Effect Controls panel lists all the effects that are applied to the currently selected clip. Students fixed effects are included with every clip: the Motion, Opacity, and Time Remapping effects are listed in the Video Effects section and the Volume effect is listed in the Audio Effects section. The Volume effect is included only for audio clips or video clips with linked audio. In the Effects panel, the Presets bin contains presets for popular effects. Students can save time by using a preset made for a specific purpose, rather than configuring an effect yourself.

In this unit students will learn to stabilize motion with the Warp Stabilizer effect. It removes jitter caused by camera movement, making it possible to transform shaky, handheld footage into steady, smooth shots. Dear students in video, the color correction encompass adjusting both the hue and luminance in an image. Students by adjusting the color and luminance in video clips you can create a mood, eliminate a color cast in a clip, correct video that’s too dark or too light, or set the levels to meet broadcast requirements or to match color from scene to scene. A transition
moves a scene from one shot to the next. Generally, you use a simple cut to move from shot to shot, but in some cases you might want to transition between shots by phasing out one and phasing in another. Premiere Pro provides many transitions that you can apply to your sequence. A transition can be a subtle crossfade or a stylized effect, such as a page turn or spinning pinwheel. While you usually place a transition on a cut line between shots, you can also apply a transition to only the beginning or end of a clip.

Objectives:

- Learn about fixed and standard effects.
- Knowledge of using effects.
- Will be able to learn with audio transitions and effects
- Adjusting the keyframes
- Learn to save effects to the new preset.
- Stabilize motion with the Warp Stabilizer
- Learn how to do Color correction and adjustment
- Learning how to create most commonly used effects and transitions
- Learning how to work with transitions
1. **FIXED AND STANDARD EFFECTS**

**Fixed effects**

Every clip you add to a Timeline panel have Fixed effects pre-applied, or built in. Fixed effects control the inherent properties of a clip and appear in the Effect Controls panel whenever the clip is selected. You can adjust all of the Fixed effects in the Effect Controls panel. However, the Program Monitor, Timeline panel, and Audio Mixer also provide controls that are often easier to use.

The Fixed effects include the following:

Motion Includes properties that allow you to animate, rotate, and scale your clips, adjust their anti-flicker property, or composite them with other clips. Opacity lets you reduce the opacity of a clip for use in such effects as overlays, fades, and dissolves.

**Time Remapping**

It lets you play with the speeds of the clip like slow down, speed up, or reverse playback, or freeze a frame, for any part. Provides fine control for the acceleration or deceleration of these changes. Volume Controls the volume for any clip that contains audio. Because fixed effects are already built in to each clip, you need only adjust their properties to activate them.

**Standard effects**

Standard effects are additional effects that you must first apply to a clip to create a desired result. You can apply any number or combination of Standard effects to any clip in a sequence. Use Standard effects to add special characteristics or to edit your video, such as adjusting tone or
trimming pixels. Premiere Pro includes many video and audio effects, which are located in the Effects panel. Standard effects must be applied to a clip and then adjusted in the Effect Controls panel. Certain video effects allow direct manipulation using handles in the Program Monitor. All Standard effect properties can be animated over time using key framing and changing the shape of the graphs in the Effect Controls panel. The smoothness or speed of the effect animation can be fine-tuned by adjusting the shape of Bezier curves in the Effect Controls panel.

**Clip-based and track-based effects**

All video effects—both Fixed and Standard effects—are clip-based. They alter individual clips. You can apply a clip-based effect to more than one clip at a time by creating a nested sequence. Audio effects can be applied to either clips or to tracks. To apply track-based effects, use the Audio Mixer. If you add keyframes to the effect, you can then adjust the effect either in the Audio Mixer or a Timeline panel.

**2. APPLYING, REMOVING, FINDING AND ORGANIZING EFFECTS**

Find the required effect in the respective bins as there are three main bins available.

- Find audio effects in bins named for the type of audio clips they support: mono, stereo, or 5.1.
- You can also locate an effect by typing the effect name in the Contains box.
- To open the Effects panel, choose Window > Effects, or click the Effects tab.

**Create bins of favorite effects**

- In the Effects panel, click the New Custom Bin button, or choose New Custom Bin from the Effects panel menu. A new Custom bin appears in the Effects panel. You can rename it.
• Drag effects to the Custom bin. A copy of the effect is listed in the Custom bin. You can create additional Custom bins, which are numbered.

• To rename the custom bin, click the existing name to select the folder, click it again to select the name field, and type the new name.

**Remove a Custom bin**

1. In the Effects panel, select a Custom bin and do one of the following:
   a. Click the Delete Custom Items button.
   b. Choose Delete Custom Items from the Effects panel menu.
   c. Press Delete.
   d. Press Backspace.

2. Click OK.

**Apply effects to clips**

You can apply one or more Standard effects to a clip by dragging effect icons from the Effects panel to a clip in a Timeline panel. Alternatively, select the clip and drag the effect icon to the Effect Controls panel. Select the clip and double click an effect in the Effects panel to apply it. You can apply the same effect multiple times, using different settings each time. You can apply Standard effects to more than one clip at a time by first selecting all the clips you want to affect.

You can also temporarily disable any effect, which suppresses the effect without removing it, or you can remove the effect completely. To view and adjust effects for a selected clip, use the Effect Controls panel. Alternatively, you can view and adjust effects for a clip in a Timeline
panel by expanding its track and selecting the proper viewing options. By default, when you apply an effect to a clip, the effect is active for the duration of the clip. However, you can make an effect start and stop at specific times or make the effect more or less intense by using keyframes.

Do one of the following:

a. To apply one or more effects to a single clip, select and drag the effects to the clip in the Timeline.

b. To apply one or more effects to more than one clip, first select the clips. Control-click (Windows) or Command-click (Mac OS) each of the desired clips in the Timeline. Then, drag one effect or a selected group of effects to any of the selected clips.

c. Select a clip, and then double click the effect.

To apply an audio effect, drag the effect to an audio clip or the audio portion of a video clip. You cannot apply audio effects to a clip when Show Track Volume or Show Track keyframes is enabled for the Audio track.

- In the Effect Controls panel, click the triangle to show options for any effect, and then specify the option values.

**Copy and paste clip effects**

You can easily copy and paste effects from one clip to one or more other clips. For example, you can apply identical color correction to a series of clips shot in similar lighting conditions. You can copy effects from a clip in one track of a sequence and paste them onto clips in another track. You do not have to target the destination track.
You can copy and paste individual effects in the Effect Controls panel. You can also copy all effect values from a clip in any sequence. You can paste these values to another clip in any sequence using the Paste Attributes command. With Paste Attributes, effects intrinsic to the source clip—Motion, Opacity, Time Remapping, and Volume—replace those effects in the destination clips. All other effects (including keyframes) are added to the list of effects already applied to the destination clips.

1. In a Timeline panel, select the clip that contains the effect or effects you want to copy.
2. To select one or more effects to copy, in the Effect Controls panel, select the effect you want to copy. Shift-click to select multiple effects. To select all effects, skip this step.
3. Choose Edit > Copy.
4. In a Timeline panel, select the clip to which you want to paste the effect and choose one of the following:
   - To paste one or more effects, choose Edit > Paste.
   - To paste all effects, choose Edit > Paste Attributes.

**Remove selected effects from a clip**

1. Select the clip in a Timeline panel. To make sure that only one clip is selected, click an empty space in the Timeline, then click the clip. Click a spot in the time ruler above the selected clip to move the current-time indicator to that location.
2. In the Effect Controls panel, select the effect or effects you want to remove. To select more than one, Ctrl-click (Windows), or Command-click (Mac OS) the effects.
3. Do one of the following:
   - Press Delete or Backspace.
   - Choose Remove Selected Effect from the Effect Controls panel menu.
Disable or enable effects in a clip

Select one or more effects in the Effect Controls panel, and do one of the following:

- Click the Effect button 🎥 to disable effects.
- Click an empty Effect button box to enable effects.
- Deselect or select the Effect Enabled command in the Effect Controls panel menu.

3. WORKING WITH AUDIO TRANSITIONS

You can apply crossfades for audio transitions between clips. An audio fade is analogous to a video transition. For a crossfade, you add an audio transition between two adjacent audio clips on the same track. To fade in or fade out, you add a crossfade transition to either end of a single clip.

Premiere Pro includes three types of crossfade: Constant Gain, Constant Power, and Exponential Fade.

Specify the default audio transition

1. Right-click (Windows) or Control-click (Mac OS) either Constant Gain or Constant Power in the Effects panel.
2. Choose Set Selected As Default Transition from the context menu.
3. Set the default duration for audio transitions
4. Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
5. In the Preferences dialog box, enter a value for the Audio Transition Default Duration. Crossfade between audio clips.
6. If necessary, click the triangle to the left of each track name in a Timeline panel to expand the audio tracks that you want to crossfade.

7. Make sure that the two audio clips are adjacent, and that both clips are trimmed.

8. Do one of the following:
   - To add the default audio transition, move the current-time indicator to the edit point between the clips, and choose Sequence > Apply Audio Transition.
   - To add an audio transition other than the default, expand the Audio Transitions bin in the Effects panel and drag the audio transition to a Timeline panel, on the edit point between the two clips you want to crossfade.

**Fade in or fade out clip audio**

1. Make sure that the audio track is expanded in a Timeline panel. If necessary, click the triangle to the left of the track name to expand the audio tracks that you want to crossfade.

2. Do any of the following:
   - To fade in a clip’s audio, drag an audio transition from the Effects panel to a Timeline panel so that it snaps to the In point of the audio clip. You can also select the applied transition in a Timeline panel. Then, in the Effect Controls panel choose Start At Cut from the Alignment menu.
   - To fade out a clip’s audio, drag an audio transition from the Effects panel to a Timeline panel so that it snaps to the Out point of the audio clip. You can also select the applied transition in a Timeline. Then, in the Effect Controls panel, choose End At Cut from the Alignment menu.

3. Use any of the three types of audio crossfade transitions to fade in or fade out.
Adjust or customize an audio transition

Do any of the following:

- To edit an audio transition, double-click the transition in a Timeline panel and adjust the transition in the Effect Controls panel.
- To customize the rate of an audio fade or crossfade, adjust the clip’s audio volume keyframe graph instead of applying a transition.

4. EFFECT PRESETS

Create and save an effect preset

1. In a Timeline, select the clip that uses one or more effects with the settings that you want to save as a preset.

2. In the Effect Controls panel, select one or more effects which you want to save. Ctrl-click (Windows), or Command-click (Mac OS) effects to select more than one.

3. Click the panel menu icon to the upper right of the Effect Controls panel to open the panel menu.

4. Choose Save Preset.

5. In the Save Preset dialog box, specify a name for your preset. If desired, enter a description.

6. Select one of the following preset types.

7. Scale scales the source keyframes proportionally to the length of the target clip. This action deletes any existing keyframes on the target clip.

8. Anchor To In Point Retains the original distance from the clip In point to the first effect keyframe. If the first keyframe is 1 sec. from the In point of the source clip, this option
adds the keyframe at 1 sec. from the In point of the target clip. This option also adds all
er other keyframes relative to that position, without any scaling.

9. Anchor To Out Point Retains the original distance from the clip Out point to the last effect
keyframe. If the last keyframe is 1 sec. from the Out point of the source clip, this option
adds the keyframe at 1 sec. from the Out point of the target clip. This option also adds all
other keyframes relative to that position, without any scaling.

10. Click OK.

Performing this action saves the selected effects, including their keyframes, to the new preset.

Apply an effect preset

You can apply an effect preset containing settings for one or more effects to any clip in a sequence.

In the Effects panel, expand the Presets bin, and do one of the following:

- Drag the effect preset onto the clip in a Timeline panel.
- Select the clip in a Timeline panel, and then drag the effect preset into the Effect Controls panel.

If you dragged the preset onto the clip in a Timeline panel the drop destination is determined as
follows:

- If the Timeline has no clips selected, then the preset is applied to the clip targeted by the drop.
- If the Timeline has clips selected, but the clip targeted by the drop is not part of that selection,
then the selected clips are deselected. The targeted clip and any linked track items become
selected. The preset is applied to the targeted clip and linked track items.
- If the Timeline has clips selected, and the clip targeted by the drop is part of that selection, then
the preset is applied to all selected clips. The preset does not affect linked clips that are not
selected.
5. **STABILIZE MOTION EFFECT**

To stabilize motion using the Warp Stabilizer effect, do the following:

1. Select the clip you want to stabilize.

2. In the Effects panel, choose Distort > Warp Stabilizer, and then apply the effect by double-clicking, or by dragging the effect to the clip in the Timeline or the Effect Controls panel.

After the effect is added, analysis of the clip begins immediately in the background. As analysis begins, the first of two banners displays in the Project panel indicating that analysis is occurring. When analysis is complete, the second banner displays a message that stabilization is occurring.

**Warp Stabilizer settings**

**Analyze**

There is no need to press this button when you first apply Warp Stabilizer, it is pressed for you automatically. The Analyze button remains dimmed until some change takes place. For example, if you adjust a layer’s In or Out points, or there is an upstream change to the layer source. Click the button to reanalyze the footage.

**Cancel**

Cancels an analysis in progress. During analysis, status information appears next to the Cancel button.

**Result**

Controls the intended result for the footage (Smooth or No Motion).
• **Smooth motion (default):** Retains the original camera movement but makes it smoother. When selected, Smoothness is enabled to control how smooth the camera movement becomes.

• **No Motion:** Attempts to remove all camera motion from the shot. When selected, the Crop Less Smooth More function is disabled in the Advanced section. This setting is used for footage where at least a portion of the main subject remains within the frame for the entire range being analyzed.

**Smoothness**

Chooses how much the camera’s original motion is stabilized. Lower values are closer to the camera’s original motion while higher values are smoother. Values above 100 require more cropping of the image. Enabled when the Result is set to Smooth Motion.

**Method**

Specifies the most complex operation the Warp Stabilizer performs on the footage to stabilize it:

• **Position:** Stabilization is based on position data only and is the most basic way footage can be stabilized.

• **Position, Scale And Rotation:** Stabilization is based upon position, scale, and rotation data. If there are not enough areas to track, Warp Stabilizer chooses the previous type (Position).

• **Perspective:** Uses a type of stabilization in which the entire frame is effectively corner-pinned. If there are not enough areas to track, Warp Stabilizer chooses the previous type (Position, Scale, Rotation).

• **Subspace Warp (default):** Attempts to warp various parts of the frame differently to stabilize the entire frame. If there are not enough areas to track, Warp Stabilizer choose the
previous type (Perspective). The method in use on any given frame can change across the course of the clip based on the tracking accuracy.

Borders

Borders settings adjust how borders (the moving edges) are treated for footage that is stabilized.

**Warp Stabilizer workflow**

1. Apply the Warp Stabilizer.

2. While Warp Stabilizer is analyzing your footage, you can adjust settings or work on a different part of your project.

3. Choose Stabilization > Result > No Motion if you want to completely remove all camera motion. Choose Stabilization > Result > Smooth Motion if you want to include some of the original camera movement in the shot.

4. If the result is good, you’re done with stabilization. If not, do one or more of the following:
   - If the footage is too warped, or distorted, switch the Method to Position, Scale, Rotation.
   - If there are occasional rippled distortions, and footage was shot with a rolling shutter camera, set Advanced > Rolling Shutter Ripple to Enhanced Reduction.
   - Try checking Advanced > Detailed Analysis.

5. If the result is too cropped, reduce either Smoothness or Crop Less Smooth More. Crop Less Smooth More is much more responsive, as it doesn’t require a re-stabilize phase.

6. If you want to get a feel for how much work the stabilizer is actually doing, set the Framing to Stabilize Only.
6. COLOR CORRECTION AND ADJUSTMENT

Apply the Color Correction effects

The following procedure is a general overview of applying the Color Correction effects.

1. Set up your workspace for color correction. If possible, make sure a calibrated PAL monitor is connected to your computer.

2. Apply one of the Color Correction effects to the clip in a Timeline panel.

3. In the Effect Controls panel, expand the Color Correction effect.
   - Move the current-time indicator to a frame that provides the best example of colors that need to be adjusted.
   - To view only the luminance values in a clip, choose Luma from the Output menu. This option only affects the preview in the Program Monitor, it doesn’t remove the color from the video.
   - To display a before and after view of the clip in one monitor, select the Show Split View option. You can specify whether the split view is horizontal or vertical by choosing from the Layout menu. You can also adjust the relative proportion of the before and after views.

(Optional) Use the Tonal Range Definition control to define the shadow, midtone, and highlight areas in the clip.

Auto Color, Auto Contrast, and Auto Levels effects

The Auto Color, Auto Contrast, and Auto Levels effects make quick global adjustments to a clip. Auto Color adjusts contrast and color by neutralizing the mid tones and clipping the white and black pixels.

Auto Contrast adjusts the overall contrast and mixture of colors, without introducing or removing color
casts. Auto Levels automatically corrects the highlights and shadows. Because Auto Levels adjusts each color channel individually, it may remove or introduce color casts.

Each effect has one or more of the following settings:

Temporal Smoothing The range of adjacent frames, in seconds, analyzed to determine the amount of correction needed for each frame, relative to its surrounding frames. If Temporal Smoothing is 0, each frame is analyzed independently, without regard for surrounding frames. Temporal Smoothing can result in smoother looking corrections over time.

Scene Detect If this option is selected, frames beyond a scene change are ignored when the effect analyzes surrounding frames for temporal smoothing.

Snap Neutral Midtones (Auto Color only) Identifies an average nearly neutral color in the frame and then adjusts the gamma values to make the color neutral.

Black Clip, White Clip How much of the shadows and highlights are clipped to the new extreme shadow and highlight colors in the image. Be careful of setting the clipping values too large, as doing so reduces detail in the shadows or highlights. A value between 0.0% and 1% is recommended. By default, shadow and highlight pixels are clipped by 0.1% - that is, the first 0.1% of either extreme is ignored when the darkest and lightest pixels in the image are identified; those pixels are then mapped to output black and output white. This clipping ensures that input black and input white values are based on representative rather than extreme pixel values.

Blend with Original Determines the effect’s transparency. The result of the effect is blended with the original image, with the effect result composited on top. The higher you set this value, the less the effect affects the clip.
Three-way Color Corrector

The three-way color corrector has been designed to improve accessibility to the most commonly used features, and to simplify existing workflows.

![Three-way Color Corrector](image)

**Figure:** Three-way color corrector

**Output menu** The Output menu has two options, Video and Luma. The Composite option has been relabeled to Video.

**Split view** The Split view is collapsed by default.

**Master color wheel** The Master option replaces the Master color wheel. When this option is selected, all the three color wheels behave as the Master color wheel. A change in one wheel is reflected in the others.
Shadows, Midtones, and Highlights color wheels The Shadows, Midtones, and Highlights color wheels have color pickers associated with them. To set properties as numerical values, scroll down for the options. You can expand all the three options to set or view their properties.

Input Level, Output Level, and Secondary Color Correction The Input Level and Output Level, and the Secondary Color Correction options have been moved above for better accessibility.

Secondary Color Correction The option has been moved above for better accessibility.

- The Mask option, previously present in the Output menu, is now available as Show Mask under Secondary Color Corrector.
- The Invert menu replaces the Invert Limit Color option in Secondary Color Corrector. The available options in the menu are None, Invert Limit Color, and Invert Mask.
- All changes made to controls under secondary color correction also apply to other effects that use secondary color correction. These effects include Luma Curve, Luma Corrector, and RGB Curve.
7. **CREATING COMMONLY USED RESULTS**

**Fade in video**

1. To fade a video clip in, or fade up from black, select a clip in a Timeline panel.
2. Do one of the following:
   - Apply a dissolve transition to the beginning of the clip,
   - Keyframe the opacity of the clip to start at zero and increase to 100%.

**Picture-in-picture (PIP) and split screen**

You can use the Position and Scale controls of the Motion effect to create a picture-in-picture (PIP).

**Zoom and pan still image**

The technique of zooming and panning can be used on still images which can bring life to still images.

**Duration and speed**

**View the total duration of selected clips**

1. Make sure that the Info panel is visible. If it is not, choose Window > Info.
2. In either the Project panel or Timeline panel, select the clips for which you want to know the total duration. The Info panel displays the number of items selected and the total duration of those items. This information is useful if you want to paste clips into a specific area and need to know the exact duration of the target area or of the source clips.

**Change the default duration for still images**

1. Choose Edit > Preferences > General (Windows) or Premiere Pro > Preferences > General (Mac OS).
2. For Still Image Default Duration, specify the number of frames you want as a default duration for a still image.

**Change clip speed and duration with the Rate Stretch tool**

You can change a clip’s speed to fit a duration.

- Select the Rate Stretch tool , and drag either edge of a clip in a Timeline panel.

![Changing clip speed using the Rate Stretch tool](image)

**Change clip speed and duration with Time Remapping**

You can change the speed of the video portion of a whole clip. You can use Time Remapping to create slow motion and fast motion effects in which the rate of speed varies.

1. In the track header of the video track containing the desired clip, click the Show Keyframes button. If it is not selected, select Show Keyframes.

2. Click the Clip Effect menu triangle, and choose Time Remapping > Speed.

A horizontal rubber band that controls the speed of the clip appears across the center of the clip.

- Drag the rubber band upward or downward to increase or decrease the speed of the clip. A tool tip appears showing the change in speed as a percentage of the original speed.
The playback speed of the video portion of the clip changes and its duration expands or contracts depending on whether its speed is increased or decreased. The audio portion of the clip remains unchanged by Time Remapping, although it remains linked to the video portion.

8. KEYING EFFECTS

**Alpha Adjust effect**

Use the Alpha Adjust effect in place of the Opacity effect when you need to change the default render order of Fixed effects. Change the opacity percentage to create levels of transparency.

The following Alpha Adjust effect settings let you interpret the alpha channel in the clip:

- **Ignore Alpha** Ignores the alpha channel of the clip.
- **Invert Alpha** Reverses the transparency and opaque areas of the clip.
- **Mask Only** Applies the effect only to a masked area.
- **Blue Screen Key effect (Windows only)** The Blue Screen Key effect creates transparency from true chroma blue. Use this key to key out well-lit blue screens when creating composites.

The following Blue Screen Key effect settings are adjusted in the Effect Controls panel:

**Threshold Sets** the levels of blue that determines transparent areas in a clip. Dragging the slider to the left increases the amount of transparency. Use the Mask Only option to view black (transparent) areas as you drag the Threshold slider.

**Cutoff** Sets the opacity of nontransparent areas specified by the Threshold setting. Dragging the Cutoff slider to the right increases the opacity. Use the Mask Only option to view white (opaque) areas as you drag the Cutoff slider.
Smoothing  Specifies the amount of anti-aliasing (softening) applied to the boundary between transparent and opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

Mask Only  Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, and gray represents partially transparent areas.

![Figure: Subject is photographed against blue background (left). Blue Screen Key effect is applied (right) to superimpose subject over underlying track.](image)

Chroma Key effect (Windows only)

The Chroma Key effect keys out all image pixels that are similar to a specified key color. When you key out a color value in a clip, that color or range of colors becomes transparent for the entire clip. Control the range of transparent colors by adjusting the tolerance level. You can also feather the edges of the transparent area to create a smooth transition between the transparent and opaque areas.
Chroma Key effect

A. Original image  B. Blue color keyed out  C. Image on second track  D. Final composite image

The following Chroma Key effect settings are adjusted in the Effect Controls panel:

**Similarity** Broadens or reduces the range of the target color that will be made transparent. Higher values increase the range.

**Blend** Blends the clip you are keying out with the underlying clip. Higher values blend more of the clip.

**Threshold** Controls the amount of shadows in the range of color you keyed out. Higher values retain more shadows.

**Cutoff** Darkens or lightens shadows. Drag to the right to darken shadows, but do not drag beyond the Threshold slider; doing so inverts gray and transparent pixels.

**Smoothing** Specifies the amount of anti-aliasing that Premiere Pro applies to the boundary between transparent and opaque regions. Anti-aliasing blends pixels to produce softer, smoother edges. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.
**Mask Only** Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, and gray represents partially transparent areas.

**Color Key effect**

The Color Key effect keys out all image pixels that are similar to a specified key color. This effect modifies only the alpha channel of a clip.

![Color Key effect example](image)

**Figure:** Nonstandard blue screen (left) and background (center) are combined with Color Key effect (right).

When you key out a color value in a clip, that color or range of colors becomes transparent for the entire clip. Control the range of transparent colors by adjusting the tolerance level. You can also feather the edges of the transparent area to create a smooth transition between the transparent and opaque areas.

**Difference Matte effect**

The Difference Matte effect creates transparency by comparing a source clip with a difference clip, and then keying out pixels in the source image that match both the position and color in the difference image. Typically, it’s used to key out a static background behind a moving object, which is then placed on a different background. Often the difference clip is simply a frame of background footage (before
the moving object has entered the scene). For this reason, the Difference Matte effect is best used for
scenes that have been shot with a stationary camera and an unmoving background.

![Image](image.png)

**Figure: Difference Matte effect**

A. Original image  B. Background image  C. Image on second track  D. Final composite image

**Replace a static background with Difference Matte**

The Difference Matte creates transparency by comparing a specified still image with a specified clip
and then eliminating areas in the clip that match those in the image. This key can be used to create
special effects. Depending on the clip, it’s possible to use Difference Matte to key out a static
background and replace it with another still or moving image.

You can create the matte by saving a frame from a clip that shows the static background before the
moving object enters the scene. For best results, neither the camera nor anything in the background
should move.

The following Difference Matte settings are adjusted in the Effect Controls panel:

- **View** Specifies whether the Program Monitor shows the Final Output, Source Only, or Matte
  Only.
- **Difference Layer** Specifies the track to be used as the matte.
• **If Layer Sizes Differ** Specifies whether to center the foreground image or stretch it to fit.

• **Matching Tolerance** Specifies the degree to which the matte must match the foreground in order to be keyed.

• **Matching Softness** Specifies the degree of softness at the edges of the matte.

• **Blur Before Difference** Specifies the degree of blur added to the matte.

**Work Flow**

1. Find a frame of your foreground clip that consists only of the static background. You will use this frame as a matte. Save this frame as an image file. It will appear in the Project panel.

2. Drag the matte frame from the Project panel to a video track in a Timeline panel.

3. Drag the clip you want to use as the background to a track in a Timeline panel above the matte frame.

4. Place the video clip you wish to use in the foreground on a track in a Timeline panel above the background clip.

5. In the Effects panel, expand the Video Effects bin and then the Keying bin.

6. Drag the Difference Matte effect onto the foreground video clip.

7. In the Effect Controls panel, click the triangle next to Difference Matte to expose its controls.

8. From the Difference Layer drop-down menu, select the track that contains the matte frame.

9. Adjust the other settings as needed to achieve the desired effect.

A new keyframe appears in the Effect Controls timeline when you change the settings. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat this step as needed.
**Dust & Scratches effect**

The Dust & Scratches effect reduces noise and defects by changing dissimilar pixels within a specified radius to be more like their neighboring pixels. To achieve a balance between sharpness of the image and hiding defects, try various combinations of radius and threshold settings.

![Original image with scratches (left), enlarged view of scratches (center), and scratches removed with loss of clarity (right)](image)

*Original image with scratches (left), enlarged view of scratches (center), and scratches removed with loss of clarity (right)*

**Radius** is how far the effect searches for differences among pixels. High values make the image blurry. Use the smallest value that eliminates the defects.

**Threshold** How different pixels can be from their neighbors without being changed by the effect. Use the highest value that eliminates the defects.

**Median effect** The Median effect replaces each pixel with a pixel that has the median color value of neighboring pixels with the specified Radius. At low Radius values, this effect is useful for reducing some types of noise. At higher Radius values, this effect gives an image a painterly appearance.

**Noise effect** The Noise effect randomly changes pixel values throughout the image.
**Amount of Noise** The amount of noise to add. Noise Type use Color Noise to add random values to the red, green, and blue channels individually. Otherwise, the same random value is added to all channels for each pixel. Clipping Clips color channel values. Deselecting this option causes more apparent noise.

### 9. TRANSITION EFFECTS

Transition effects can be used in place of transitions for added controls. For the appearance of a transition effect, overlap clips on different video tracks, adding the effect to the overlapping clip. Keyframe the Animation Completion parameter to ramp the effect as a transition effect.

**Block Dissolve effect**

The Block Dissolve effect makes a clip disappear in random blocks. The width and height of the blocks, in pixels, can be set independently.

![Original image (left), and with effect applied (center and right)](image)

**Gradient Wipe effect**

The Gradient Wipe effect causes pixels in the clip to become transparent based on the luminance values of corresponding pixels in another video track, called the gradient layer. Dark pixels in the gradient layer cause the corresponding pixels to become transparent at a lower Transition Completion value. For
example, a simple grayscale gradient layer that goes from black on the left to white on the right causes the underlying clip to be revealed from left to right as Transition Completion increases.

![Original image (left), and with effect applied (center and right)](image)

The gradient layer can be a still image or a moving image. The gradient layer must be in the same sequence as the clip to which you apply Gradient Wipe.

**Transition Softness** The degree to which the transition is gradual for each pixel. If this value is 0%, pixels in the clip to which the effect is applied are either completely opaque or completely transparent. If this value is greater than 0%, pixels are semitransparent at the intermediate stages of the transition.

**Gradient Placement** How the gradient layer’s pixels are mapped to the pixels of the clip to which the effect is applied:

- **Tile Gradient** Uses multiple tiled copies of the gradient layer.
- **Center Gradient** Uses a single instance of the gradient layer in the center of the clip.
- **Stretch Gradient To Fit** Resizes the gradient layer horizontally and vertically to fit the entire area of the clip.
- **Invert Gradient** Inverts the gradient layer’s influence; lighter pixels in the gradient layer create transparency at a lower Transition Completion value than do darker pixels.
Customize a Gradient Wipe transition

You can use a grayscale image as a gradient wipe. In a gradient wipe, image B fills the black area of the grayscale image and then shows through each level of gray as the transition progresses until the white area becomes transparent.

1. In the Effects panel, expand the Video Transitions bin and the Wipe bin inside it.
2. Drag the Gradient Wipe transition from the Wipe bin to an edit point between clips in a Timeline panel.
3. Click Select Image, and then double-click the file you want to use as the gradient wipe. The image appears in the Gradient Wipe Settings dialog box.
4. Adjust the softness of the transition’s edges by dragging the Softness slider. As you drag the slider to the right, image A increasingly shows through image B. Click OK.

To preview the transition, drag the current-time indicator through the transition in a Timeline panel.
**Linear Wipe effect**

The Linear Wipe effect performs a simple linear wipe of a clip in a specified direction.

**Wipe Angle** The direction that the wipe travels. For example, at 90° the wipe travels from left to right.

![Original image (left), and with effect applied (center and right)](image)

**Radial Wipe effect**

The Radial Wipe effect reveals an underlying clip using a wipe that circles around a specified point.

**Start Angle** The angle at which the transition starts. With a start angle of 0°, the transition starts at the top.

Wipe Specifies whether the transition moves clockwise or counterclockwise, or alternates between the two.
10. MODIFYING, CUSTOMIZING AND APPLYING TRANSITIONS

Display transitions in the Effect Controls panel

You can use the Effect Controls panel to change settings for a transition you placed in a sequence. Settings vary from transition to transition. In the Effect Controls panel, the adjoining clips and transition are displayed in A-roll/B-roll format.
To open the transition in the Effects control panel, click the transition in a Timeline panel.

To show or hide the time ruler in the Effect Controls panel, click the Show/Hide Timeline View button. If necessary, widen the panel to make this button visible and active.

To play back the transition in the Effect Controls panel, click the Play the Transition button. This doesn’t affect the Program Monitor. To view frames from the actual clip or clips in the Effect Controls panel, select Show Actual Sources.
• To see a specific frame of the transition in the small preview, click the Play the Transition button. Then drag the current-time indicator in the Effect Controls panel’s time ruler to the desired frame.

**Adjust transition alignment**

You can change the alignment of a transition placed between two clips in either a Timeline panel or the Effect Controls panel. A transition need not be centered or strictly aligned to the cut. You can drag the transition to reposition it over the cut as desired.

**Align a transition in a Timeline panel**

1. In a Timeline panel, zoom in so that you can clearly see the transition.
2. Drag the transition over the cut to reposition it.

![Dragging the transition in a Timeline panel to reposition it](dragging-transition-timeline.png)

**Align a transition using the Effect Controls panel**

1. Double-click the transition in a Timeline panel to open the Effect Controls panel.
2. If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button in the Effect Controls panel. If necessary, widen the panel to make this button visible and active.
3. In the Effect Controls time ruler, position the pointer over the center of the transition until the Slide Transition icon appears; then drag the transition as desired. For finer control, magnify the time ruler.

- To center the transition on the cut line, in the Effect Controls panel, double-click the transition, and select Center At Cut.

- To place all of the transition in the clip preceding the edit point, drag the transition to the left to align its end to the edit point. Alternatively, in the Effect Controls panel, double-click the transition, and select End At Cut.

- To place all of the transition in the clip following the edit point, drag the transition to the right to align its beginning to the edit point. Alternatively, in the Effect Controls panel, double-click the transition, and select Start At Cut.

- To place unequal portions of the transition in each clip, drag the transition slightly left or right. For finer control, zoom in on the time ruler.
**Dragging the transition in the Effect Controls time ruler**

**Move a cut and transition together**

You can adjust the location of the cut in the Effect Controls panel. Moving the cut line changes the In and Out points of the clips, but does not affect the length of the movie. As you move the cut, the transition moves with it.

1. Double-click the transition in a Timeline panel to open the Effect Controls panel.
2. If the Effect Controls time ruler is not visible, click the Show/Hide Timeline View button in the Effect Controls panel. If necessary, widen the panel to make this button visible and active.
3. In the Effect Controls time ruler, position the pointer over the transition, placing it on the thin vertical line that marks the cut. The pointer changes from the Slide Transition icon to the Ripple Edit icon.
4. Drag the cut as desired.

**Change transition duration**

You can edit a transition’s duration in either a Timeline panel or the Effect Controls panel. The default duration for transitions is initially set to 1 second. Lengthening a transition’s duration requires that one or both clips have enough trimmed frames to accommodate a longer transition.

**Change transition duration in a Timeline panel**

In a Timeline panel, position the pointer over the end of the transition until the Trim-In icon or the Trim-Out icon appears, then drag.
Change transition duration in the Effect Controls panel

1. Double-click the transition in a Timeline panel to open the Effect Controls panel.

2. Do one of the following:
   - In the Effect Controls time ruler, position the pointer over the transition until the Trim-In icon drag.
   - Drag the Duration value, or select it and type a new value. How the transition changes length depends on the alignment option currently selected:

   **Center At Cut or Custom Start** The transition’s start and end points move equally in opposite directions.

   **Start At Cut** Only the end of the transition moves.

   **End At Cut** Only the beginning of the transition moves.

Set the default duration for transitions

If you change the default, the new setting has no affect on transitions already placed.

   1. Choose Edit > Preferences > General.
   2. Change the value for the Video Transition Default Duration or Audio Transition Default Duration; then click OK.

Reposition the center of a transition

Some transitions, such as Iris Round, are positioned around a center. When a transition has a center that can be repositioned, you can drag a small circle in the A preview area in the Effects Control panel.
1. Click the transition in a Timeline panel to open the Effect Controls panel.

2. In the A preview area in the Effect Controls panel, drag the small circle to reposition the transition center.

![Default center (left) and repositioned center (right)]

**Change transition settings**

1. In a Timeline panel, click a transition to select it.

2. In the Effect Controls panel, adjust settings:

   **Edge selectors** Change the orientation or direction of the transition. Click an Edge selector arrow on the transition’s thumbnail. For example, the Barn Doors transition can be oriented vertically or horizontally. A transition doesn’t have Edge selectors if it has one orientation or if orientation isn’t applicable.

   **Start and End sliders** Set the percentage of the transition that is complete at the start and end of the transition. Hold down the Shift key to move the start and end sliders together.

   **Show Actual Sources** Displays the starting and ending frames of the clips.

   **Border Width** Adjusts the width of the optional border on the transition. The default Border is None. Some transitions do not have borders.
**Border Color** Specifies the color of the transition’s border. Double-click the color swatch or use the eyedropper to choose the color. Reverse Plays the transition backward. For example, the Clock Wipe transition plays counterclockwise.

**Anti-Aliasing Quality** Adjusts the smoothness of the transition’s edges.

**Custom** Changes settings specific to the transition. Most transitions don’t have custom settings.

**Clip handles and transitions**

In most cases, you don’t want a transition to occur during the essential action in a scene. For this reason, transitions work best with handles—the extra frames beyond the In and Out points set for the clip.

The handle between a clip’s Media Start time and In point is sometimes called head material, and the handle between a clip’s Out point and Media End time is sometimes called tail material.
A clip with handles

A. Media Start  B. Handle  C. In point  D. Out point  E. Handle  F. Media End

In some cases, the source media may not contain enough frames for clip handles. If you apply a transition, and the handle duration is too short to cover the transition duration, an alert appears to warn you that frames will be repeated to cover the duration. If you decide to proceed, the transition appears in a Timeline panel with diagonal warning bars through it.
Single- and double-sided transitions

Transitions are typically double-sided—they combine the last video or audio material from the clip before the cut with the first material from the clip right after the cut. You can, however, apply a transition to an individual clip so that it affects only the beginning or end of the clip. A transition applied to a single clip is called single-sided. The clip can be immediately adjacent to another clip or sitting by itself on a track. You can apply double-sided transitions only when the clip before the cut has a handle at its tail, and the clip after the cut has a handle at its head.

Using single-sided transitions, you have more control over how clips transition. For example, you can create the effect of one clip departing using the Cube Spin transition, and the next clip fading in using Dither Dissolve.

Single-sided transitions fade to and from a transparent state, not to and from black. Whatever is below the transition in a Timeline panel appears in the transparent portion of the transition. If the clip is on Video 1 or has no clips beneath it, the transparent portions display black. If the clip is on a track above another clip, the lower clip is shown through the transition, making it look like a double-sided transition.
Single-sided transition with clip beneath it (left) compared to single-sided transition with nothing beneath it (right)

In a Timeline panel or the Effect Controls panel, a double-sided transition has a dark diagonal line through it, while a single-sided transition is split diagonally with one half dark and one half light.

Types of transitions

A. Double-sided transition using duplicate frames  B. Double-sided transition

C. Single-sided transition

Applying transitions
To place a transition between two clips, the clips must be on the same track, with no space between them. As you drag the transition to a Timeline panel, you can adjust the alignment interactively. Whether or not the clips have trimmed frames determines how you can align the transition as you place it between the clips. The pointer changes to indicate the alignment options as you move it over the cut:

- If both clips contain trimmed frames at the cut, you can center the transition over the cut or you can align it on either side of the cut so that it either starts or ends at the cut.
- If neither clip contains trimmed frames, the transition automatically centers over the cut and repeats frames from the first clip, or from the second clip, or from both clips, as needed to fill the transition duration. Diagonal bars appear on transitions that use repeated frames.
- If only the first clip contains trimmed frames, the transition automatically snaps to the In point of the next clip. The transition uses the first clip’s trimmed frames for the transition and does not repeat frames from the second clip.
- If only the second clip contains trimmed frames, then the transition snaps to the Out point of the first clip. The transition uses the second clip’s trimmed frames for the transition and does not repeat frames from the first clip.
- The default duration of a transition, for either audio or video, is set to 1 second. If a transition contains trimmed frames, but not enough to fill the transition duration. You can adjust the duration and alignment of a transition after you place it.

Apply a transition between two clips

1. In the Effects panel, find the transition you want to apply. You’ll need to expand the Video Transitions bin, and then expand the bin containing the transition you want to use.
2. To place a transition between two clips, drag the transition to the cut line between two clips, and release the mouse when you see the Center At Cut icon.

3. If a dialog box appears containing transition settings, specify options and click OK.

To preview the transition, play the sequence or drag the current-time indicator through the transition.

**Apply a single-sided transition**

1. In the Effects panel, find the transition you want to apply. You’ll need to expand the Video Transitions bin, and then expand the bin containing the transition you want to use.

2. To place a transition on a single cut, Ctrl-drag (Windows) or Command-drag (Mac OS) the transition into a Timeline panel. Release the mouse when you see either the End At Cut or Start At Cut icon.

   - **End At Cut icon** Aligns the end of the transition to the end of the first clip.

   - **Start At Cut icon** Aligns the beginning of the transition to the beginning of the second clip.

To preview the transition, play the sequence or drag the current-time indicator through the transition.

**Specify and apply default transitions**

You can specify a video transition and an audio transition as default transitions and quickly apply them between clips in a sequence. A red outline marks default transition icons in the Effects panel. Cross Dissolve and Constant Power Crossfade are preset as the video and audio default transitions. If you use another transition more frequently, you can set it as the default. When you change the default transition setting, you change the default for all projects. Changing the default transition doesn’t affect transitions already applied to sequences.
Specify a default transition

1. Choose Window > Effects and expand the Video Transitions or Audio Transitions bin.
2. Select the transition that you want to make the default.
3. Click the Menu button for the Effects panel, or right-click the transition.
4. Choose Set Selected As Default Transition.

Set the duration of the default transition

1. Do one of the following:
   - Choose Edit > Preferences > General (Windows), or Premiere Pro > Preferences > General (Mac OS).
   - Click the Effects panel menu button. Choose Default Transition Duration.
2. Change the value for the Video Transition Default Duration or Audio Transition Default Duration, and then click OK.

Add the default transition between two clips

You can apply the default transition to adjoining pairs of clips on one or more tracks

1. Click one or more track headers to target the tracks where you want to add the transition.
2. Position the current-time indicator at the edit point where the pair or pairs of clips meet. To navigate to an edit point, you can click the Go To Next Edit Point and Go To Previous Edit Point buttons in the Program Monitor.
3. Choose Sequence > Apply Video Transition or Sequence > Apply Audio Transition, depending on the target tracks.
You can add the default video transition between clips in a video track by pressing Ctrl+D (Windows) or Command+D (Mac OS). You can add the default audio transition between two clips in an audio track by pressing Ctrl+Shift+D (Windows) or Command+Shift+D (Mac OS).

Apply default transitions between selected clips

You can apply the default video and audio transitions to any selection of two or more clips. The default transitions are applied to every edit point where two selected clips touch. The placement does not depend upon the position of the current-time indicator or on whether the clips lie on targeted tracks. The default transitions are not applied where a selected clip touches a non-selected clip or no clip at all.

1. In the Timeline, select two or more clips. Shift-click clips, or draw a marquee over them, to select them.
2. Select Sequence > Apply Default Transitions To Selection.

Copy and paste a transition

You can copy any transition in a sequence, and paste it to any other cut line on a track of the same type: video transitions to video tracks, and audio transitions to audio tracks.

1. Select a transition in a sequence.
2. Select Edit > Copy.
3. Move the current-time indicator to the cut line where you want to paste the transition.
4. Select Edit > Paste.
   - When you paste a double-sided transition to a double-sided location, the transition remains double-sided.
When you paste a double-sided transition to a single-sided location, the transition becomes single-sided.

When you paste a single-sided transition to a double-sided location, the transition becomes double-sided.

SELF ASSESSMENT QUESTIONS

1. Explain fixed and standard effects?
2. How to apply video effect on a clip?
3. How to specify the default transition on audio?
4. How to create and save a preset?
5. What does warp stabilizer effect do?
6. How to apply color correction effect?
7. For what purpose Chroma key effect is used for?
8. How can you change static background with difference matte?
9. How to use remove dust and scratches from the image?
10. Explain the work flow of gradient wipe transition?
11. Briefly explain the process of applying transition between two clips?
12. How to apply transition between single clip?
13. What is a default transition and how can you specify the default transition?
14. Explain the process of copy and pasting a transition?

References

- [https://helpx.adobe.com/premiere-pro/using/effects.html](https://helpx.adobe.com/premiere-pro/using/effects.html)
- [https://www.youtube.com/watch?v=Z2gc04zzH0A](https://www.youtube.com/watch?v=Z2gc04zzH0A)
- [https://www.youtube.com/watch?v=xaFYOVIGa1M](https://www.youtube.com/watch?v=xaFYOVIGa1M)
- [https://www.youtube.com/watch?v=LJvCeISGcEk](https://www.youtube.com/watch?v=LJvCeISGcEk)
- [https://www.youtube.com/watch?v=2uUHb16PaQA](https://www.youtube.com/watch?v=2uUHb16PaQA)
- [https://www.youtube.com/watch?v=sx9Zu5GrSi8](https://www.youtube.com/watch?v=sx9Zu5GrSi8)
Unit 7

Titling and the Titler
Written by: Umer Mehmood Qureshi

Review by: Mukhtiar Hussain Talpur

CONTENT

Introduction

Learning Outcomes

1. Create new titles
2. Creating and formatting text in titles
3. Drawing shapes in titles
4. Add images to title
5. Working with text and objects in titles
6. Set fill for text or object
7. Rolling and crawling titles

8. Titler Text styles

Self Assessment Questions

References

INTRODUCTION

Dear student while you will rely upon audio and video sources as the primary ingredients for building a sequence, you will often need to incorporate text into your project. Text is really effective when you need to convey information quickly to your audience. For example, you can identify a speaker in your video by super-imposing his name and title during the interview (often called a lower third). You may also use text to identify sections of a longer video or to acknowledge the cast and crew (with credits).

Dear students your video can look incomplete without a Title. In this unit students will learn to create title using built-in Titler in Premier Pro. The Titler is a versatile tool enabling you to create, not just titles and credits, but animated composites as well.

Dear students the Titler is a collection of related panels. You can close the panels within the Titler without closing the Titler. You can dock the panels to each other or to other parts of the interface. When the panels are not docked to the main workspace, they appear over the other panels, or float.
The proper use of allows you to succinctly deliver information. It is clearer than the use of a narrator and allows for information to be presented in middle of dialogue segments. Additionally, text can be used as a re-enforcement of key information to the end-viewer. Dear students you can load more than one title into the Titler. You can choose the title you want to view by choosing its name in the Title tab menu. You can reopen a title when you want to change it or to duplicate it and base a new version on it.

Students once you enter in the Titler you can position, format, and customize text along a path, in a box, and in the unit detailed explanation of how to work with text in the Titler.

The Titler is an engaging and powerful tool. Its customizability make it possible to create compelling titles to use in productions.

**Objectives:**

- The student will learn to step by step procedure to create a title.
- Students will get a complete exposure to the complete range of options available.
- The students will be familiarized by the different panels and the tools in the titler.
- Learn Titler, selecting color properties and font characteristics and saving them as styles to enhance your projects and accelerate your workflow.
- Learn about the tools in the Titler to create various shapes, such as rectangles, ellipses, and lines.
- Know to create objects and transforming objects using anchor points and curves.
- Students will learn how to fill and different fill options.
- The students will learn creating rolling and crawling titles and their use.
- Understand how to applying changes to stack order, aligning and distributing text and objects.
• How to create titles in Titler that roll or crawl across the screen, and set timing options to customize the rolling and crawling titles.

• Learn to utilize title styles panel to quickly format text with presets.
1. CREATE NEW TITLE

Create a title from scratch, or use a copy of an existing title as a starting point.

Create a title

1. Do one of the following:
   - Choose File > New > Title.
   - Choose Title > New Title and then choose a title type.
   - In the Project panel, press the New Item button and choose Title.

2. Specify a name for the title and click OK.

3. Use the text and shape tools to create a file or to customize a template.

4. Close the Titler or save the project to save the title.

Titles are added to the Project panel automatically and are saved as part of the project file.

OER: vimeo.com/26210965

Create a title based on the current title

1. In the Titler, open or select the title on which you want to base a new title.

2. In the Title Quick Properties panel, click New Title Based On Current Title.

3. In the New Title dialog box, enter a name for the new title and click OK.

4. Change the new title as desired.

5. Close the Titler or save the project to save the title.
Open, import, or export

Open a title for editing

Double-click the title in the Project panel or in a Timeline panel.

Import a title file

You can import a title file as you would any other source file.

1. Choose File > Import.
2. Select a title and click Open.

Export a title as an independent file

You can export titles as independent files that use the .prtl filename extension.

1. In the Project panel, select the title you want to save as an independent file.
2. Choose File > Export > Title.
3. Specify a name and location for the title and click Save.

About safe margins

The title-safe and action-safe margins in the drawing area of the Titler designate the safe zones. These margins are enabled by default. Safe zones are useful when you edit for broadcast and videotape. Most TVs over-scan the picture. Over-scanning places the outer edges of the picture outside the viewing area. The amount of over-scanning is not consistent across TVs. To ensure that everything fits within the area that most TVs display, keep text within the title-safe margins. Keep all other important elements within the action-safe margins.
Choose, create, and import title templates

The title templates included with Premiere Pro provide numerous themes and preset layouts that make it quick and easy to design a title. Some templates include graphics pertinent to certain subjects, such as new-baby or vacation themes. Others include placeholder text that you can replace to create credits for your movie. Some templates have transparent backgrounds, represented by dark gray and light gray squares. You can see your video beneath the title. Other templates are opaque.

You can easily change any element in the template by selecting the element and either deleting it or overwriting it. You can also add elements to the template. After you modify the template, you can save it as a title file for use in current and future projects. Alternately, you can save any title you create as a template.

Show video behind the title

You can view a frame of footage in the drawing area as you create the title. Viewing the frame helps you place elements in your title. The video frame is for your reference only; it is not saved as part of the title.

Use the timecode controls in the Titler to specify the frame you want to display. The Titler displays the frame under the current-time indicator in the active sequence. Setting the frame in the Titler also moves the current-time indicator in the Program Monitor and Timeline panel. Moving the current-time indicator in the Program Monitor or Timeline panel changes the frame displayed in the Titler.

- In the Titler panel, select Show Video.
To change the frame interactively, drag the time value next to Show Video until the frame is visible in the drawing area. To display the frame by specifying its timecode, click the time value next to Show Video and enter the frame’s timecode in the active sequence.

2. CREATING AND FORMATTING TEXT IN TITLE

When adding text to a title, you can use any font on your system, including Type 1 (PostScript), Open Type, and TrueType fonts.

You can copy and paste formatted text objects between Titler and other applications such as After Effects, Photoshop, Encore, and Illustrator. Depending on the tool you choose in the Titler, you can create point text or paragraph text. When you create point text, you specify an insertion point where you want to begin typing. Typing continues on a single line unless you enable the word wrap feature. Word wrap continues the text on a new line when it reaches the edge of the title-safe area. When you create paragraph text, you specify a text box in which the text fits. The text in a text box wraps automatically within the borders of the box.

Dragging the corner handle of a point-text object scales the text. Dragging the corner of a text box reflows the text it contains. If a text box is too small to contain the characters you type, you can resize it to reveal the hidden text. Text boxes that contain hidden characters have a plus sign (+) on the right side of the box.

You can also create path text. Instead of following a straight baseline, path text follows a curve you create. Text can be oriented horizontally or vertically along its baseline or path.
Type text without boundaries

1. Open the Title Tools panel.
   - To type horizontal text, click the Type tool \text{T}.
   - To type vertical text, click the Vertical Type tool \text{vT}.

2. In the drawing area, click where you want to begin, and then type the text.

3. When you finish typing, choose the Selection tool and click outside the text box area.

Wrap text automatically

You can set the titler to wrap text within the title safe area automatically.

- Select Title > Word Wrap.

Type horizontal or vertical text in a text box

1. Open the Titler Tools panel.
   - To type horizontal text, click the Area Type tool \text{-area}.
   - To type vertical text, click the Vertical Area Type tool \text{v-area}.

2. In the drawing area, drag to create a text box.

3. Type the text. The text wraps when it reaches the boundaries of the text box.

4. When you finish typing, choose the Selection tool and click outside the text box.

Resizing the text box resizes only the visible area of the box. The text remains the same size.

Type text along a path

1. In the Titler, click the Path Type tool \text{path} or the Vertical Path Type tool \text{v-path}. Using the path type tools is similar to drawing with Pen Tool.
2. In the drawing area, click where you want the text to begin.

3. Click or drag to create a second point.

4. Continue clicking until you create the path shape you want.

5. Type the text. When you type, the text begins along the top or right edge of the path. If necessary, adjust the path by dragging the object anchor points.

6. When you finish, choose the Selection tool and click outside the text box.

**Edit and select text**

Using the Selection tool, double-click the text at the point you want to edit or begin a selection. The tool changes to the Type tool, and a cursor indicates the insertion point.

- To move the insertion point, click between characters or use the Left Arrow and Right Arrow keys.
- To select a single character or group of contiguous characters, drag from the insertion point cursor to highlight the characters.

You can format selected text using controls in the Titler main panel, the Title Properties panel, or menu commands. To format an entire text or graphic object, click the object and then modify its properties.

**Format text in titles**

Some object properties—such as fill color and shadow—are common to all objects you create in the Titler. Other properties are unique to text objects. Controls for font, font style, and type alignment are in the Titler panel above the drawing area. Other options are available in the Title Properties panel and the Title menu of the main menu bar.
At any time, you can change the fonts that you use for your titles. The Font Browser displays all of your installed fonts using a set of default characters, which you can customize.

When you choose a font in the Font Browser, it immediately applies to your title. The Font Browser remains open so that you can preview another font.

**Specify a font**

- Select the text and do one of the following:
  - Choose Title > Font and choose a font from the menu.
- In the Title Properties panel, click the Font Family triangle to open the drop-down menu, and select a font.

**Change the font size**

Select the text and do one of the following:

- Choose Title > Size and choose a font size.
- Change the Font Size value in the Title Properties panel.

**Change text orientation**

1. Select a text object.
2. Choose Title > Orientation and select either Horizontal or Vertical.

**Specify text properties**

When you select any object in a title, its properties are listed in the Title Properties panel. Adjusting values in the panel alters the selected object. Text objects possess unique properties, such as leading and kerning.
1. Select the text object or range of text you want to modify.

2. In the Title Properties panel, click the arrow next to Properties, and set values.

Some of the options include:

- **Font** Specifies the font applied to the selected text object. To view a font in its typeface, use the Font Browser.

- **Font Size** Specifies the font’s size, in scan lines.

- **Aspect** Specifies the horizontal scale of the selected font. This value is some percentage of the font’s natural aspect ratio. Values less than 100% narrow the text. Values above 100% widen the text.

- **Leading** Specifies the amount of space between lines of type. For roman type, leading is measured from the baseline of one line of type to the baseline of the next line. For vertical text, leading is measured from the center of one line of type to the center of the next line. In the Titler, the baseline is the line underneath the text.

- **Kerning** Specifies the amount of space you add or subtract between specific character pairs. The value indicates the percentage of character width between the character pairs. Place the cursor at the point where you want to adjust kerning.

- **Tracking** Specifies the amount of space between a range of letters. The value indicates the percentage of character width between the specified range of characters. The direction of the text tracking is based on the justification of the text.

- **Baseline Shift** Specifies the distance of the characters from the baseline. Raise or lower the selected type to create superscripts or subscripts. Changing the Baseline Shift value affects all characters.

- **Slant** Specifies the slant of an object, in degrees.
- **Small Caps** When selected, specifies that all selected objects appear in uppercase.

- **Small Caps Size** Specifies the size of the small caps as some percentage of regular height. Adjusting this value changes the size of all characters in the text object except for the leading character. A Small Caps value of 100% sets the text to all capitals.

- **Underline** When selected, specifies that the selected text is underlined. This option is not available for text on a path.

**Work with paragraph text**

Tools in the Titler make it possible to quickly resize and align paragraph text.

**Change paragraph justification**

Select a paragraph text object, and at the top of the Titler panel:

1. To justify text to the left of its text box, click Left.
2. To center the text in its text box, click Center.
3. To justify text to the right side of its text box, click Right.

**Reflow paragraph text**

Select a paragraph text object.

- Drag any handle of the paragraph text’s bounding box to resize the box.

**Create tab stops in titles**

You can apply tabs in a text box in much the same way as you would in a word-processing program. Tabs are especially useful in creating professional-looking rolling credits. You can set multiple tabs within a text box and press the Tab key to move the cursor to the next available tab stop. You can
specify a different justification option at each tab stop. Tabs work exclusively to align the characters within text objects. To align entire text or graphic objects, use the Align command.

3. DRAWING SHAPES IN TITLER

You can use the drawing tools in the Titler to create various shapes, such as rectangles, ellipses, and lines. The Titler includes standard pen tools that resemble pen tools used in Illustrator and Photoshop.

**Titler tools panel:**

A. Pen Tool B. Rectangle C. Clipped Corner Rectangle D. Wedge E. Ellipse

F. Rounded Corner Rectangle G. RoundedRectangle H. Arc I. Line
Select a shape tool.

- Shift-drag to constrain the shape’s aspect ratio.
- Alt-drag (Windows) or Option-drag (Mac OS) to draw from the center of the shape.
- Shift+Alt-drag (Windows) or Shift+Option-drag (Mac OS) to constrain the aspect ratio and draw from the center.
- Drag diagonally across the corner points to flip the shape diagonally as you draw.
- Drag across, up, or down to flip the shape horizontally or vertically as you draw.

**Change the shape of a graphic object or a logo**

Select one or more objects or logos in a title.

1. In the Title Properties panel, click the triangle next to Properties to expand its list, and then choose an option from the Graphic Type menu.

**Draw straight segments with Pen Tool**

Draw straight lines by clicking Pen Tool in the drawing area. Pen Tool creates object anchor points connected by straight segments.

1. Select Pen Tool.
2. Position the tip of the pen point where you want the straight segment to begin, and click to define the first object anchor point. The object anchor point remains selected (solid) until you add the next point.
3. Click again where you want the segment to end.
4. Continue clicking Pen Tool to create additional straight segments. The last object anchor point you add appears as a large square, indicating that it is selected.
5. Complete the path by doing one of the following:

To close a path, click the initial object anchor point. A circle appears underneath the pen pointer when it is directly over the initial object anchor point.

To leave the path open, Ctrl-click (Windows) or Command-click (Mac OS) anywhere away from all objects, or select a different tool in the Tools panel.

**Adjust object anchor points and curves**

The Titler includes tools for modifying existing paths. You can add or delete object anchor points on a path. You can also move object anchor points, and manipulate their direction lines to change the curve of adjacent line segments. You can specify not only the path’s thickness but also the shape of each of its ending points. You can also specify its caps, and its corners, or joins.

**Add an object anchor point to a path**

1. Select the path.

2. Select Add Anchor Point Tool 🕒.

To add an object anchor point without creating or manually adjusting a curve, click where you want to add an object anchor point. To add an object anchor point and simultaneously move the new point, drag a spot on a path.

**Delete an object anchor point**

1. Select the path containing the object anchor point.

2. Select Delete Anchor Point Tool 🕒.

3. Click the point that you want to delete.
Adjust an object anchor point

1. Select the path containing the object anchor point.
2. Select Pen Tool.
3. Position the cursor over the point. When the cursor becomes an arrow with a square next to it, drag the object anchor point to adjust it.

Convert object anchor points from one type to another

You can change the type of object anchor point you have created for a segment.

1. Select the path you want to modify.
2. Select Convert Anchor Point Tool and position the cursor over the object anchor point that you want to convert.
   - To convert a corner point to a smooth point, drag a direction point out of the corner point. To convert a smooth point to a corner point without direction lines, click the smooth point.
   - To convert a corner point without direction lines to a corner point with independent direction lines, first drag a direction point out of a corner point. Dragging a direction point makes it a smooth point with direction lines. Release the mouse button, and then drag either direction point.
   - To convert a smooth point to a corner point with independent direction lines, drag either direction point.

Set options for open and closed Bezier shapes

Select a line or an open or closed Bezier shape, and in the Title Properties panel, specify any of the following options:
**Graphic type** Adjusts open and closed Bezier shapes to standard shapes. Graphic type can also change a closed Bezier shape to an open one and vice versa. Graphic type must be set to “Filled Bezier” to add fill to a closed shape. For more about adding fill to a closed shape, see Set a fill for text and objects.

**Line Width** Specifies the path width, in pixels.

**Cap Type** Specifies the type of cap placed at the end of the paths. The Butt option caps paths with square ends. The Round option caps paths with semicircular ends. The Square option caps paths with square ends that extend half the line width beyond the end of the line. This option makes the weight of the line extend equally in all directions around the line.

**Join Type** Specifies how the ends of adjoining path segments are joined. The Miter option joins path segments using pointed corners. The Round option joins path segments using rounded corners. The Bevel option joins path segments using squared corners.

**Miter Limit** Specifies the point at which the join type switches from mitered (pointed) to bevel (square). The default miter limit is 4. At the default, the join type switches from miter to bevel when the length of the point is four times the stroke weight. A miter limit of 1 results in a bevel join.

### 4. ADD IMAGE TO TITLES

Use the Titler to place images in a title, such as adding a logo graphic. You can either add the image as a graphic element or place it in a text box to become part of the text. The Titler accepts both bitmap images and vector-based artwork (such as art created with Adobe Illustrator). However, Premiere Pro rasterizes vector-based art, converting it to a bitmap version in the Titler. By default, an inserted image appears at its original size.
Place a logo in a title

Choose Title > Logo > Insert Logo.

1. Drag the logo to where you want it. If necessary, you can adjust the size, opacity, rotation, and scale of the logo.

Place a logo in a text box

1. Using a type tool, click where you want to insert the logo.
2. Choose Title > Logo > Insert Logo Into Text.

Return a logo to its original size or aspect ratio

Select the logo and choose either Title > Logo > Restore Logo Size or Title > Logo > Restore Logo Aspect Ratio.

5. WORKING WITH TEXT AND OBJECTS IN TITLES

Change the stacking order of objects in titles

An object is any shape or text box you create in the Titler. When you create objects that overlap each other, you can control their stacking order in the Titler.

1. Select the object you want to move.
2. Choose Title > Arrange and then choose one of the following:

Bring To Front Brings the selected object to the top of the stacking order.

Bring Forward Switches the selected object with the object directly in front of it.

Send To Back Moves the selected object to the bottom of the stacking order.
Send Backward Switches the selected object with the object directly behind it.

Align and distribute objects in titles

The Title Actions panel includes buttons to arrange objects in the drawing area. You can align, center, and distribute objects along horizontal or vertical axes.

Title Actions Panel:

A. Horizontal alignment buttons B. Vertical centering button C. Horizontal distribution buttons D. Vertical alignment buttons E. Horizontal centering button F. Vertical distribution buttons

Center objects in titles

1. In the Titler, select one or more objects.
2. In the Title Actions panel, click the button for the type of centering you want.

You can center objects using the Title > Position command and selecting the option you want. Additionally, you can choose Title > Position > Lower Third to position the selected object along
the bottom edge of the title-safe margin. To center an object both horizontally and vertically within the drawing area, click both centering buttons.

**Align objects in titles**

An alignment option aligns selected objects to the object that most closely represents the new alignment. For example, for right alignment, all selected objects align to the selected object that is farthest to the right.

1. In the Titler, select two or more objects.
2. In the Title Actions panel, click the button for the type of alignment you want.

**Adjust the position of objects**

1. Select an object, or Shift-click to select multiple objects.
2. Do one of the following:
   - In the drawing area, drag any of the selected objects to a new position.
   - Choose Title > Transform > Position and type new X and Y Position values; then click OK.
   - In the Transform section of the Title Properties panel, enter values for X Position and Y Position.
   - Use the arrow keys to nudge the object in 1-pixel increments, or press Shift+arrow key to nudge the object in 5-pixel increments.
   - Choose Title > Position and choose an option to center the selected object or align its bottom edge with the bottom of the title-safe margin.
**Scale objects**

Select an object, or Shift-click to select multiple objects.

- To scale the width, drag any object’s left or right handles in the drawing area.
- To scale the height, drag the object’s top or bottom handles in the drawing area.
- To constrain the object proportions, Shift-drag the corner and side handles.
- To scale and constrain the aspect ratio, Shift-drag any object’s corner handles.
- To scale from the center, Alt-drag (Windows) or Option-drag (Mac OS) any object’s corner handles.
- To set scale values in terms of percentages, choose Title > Transform > Scale, specify the values you want, and click OK. To set scale values in terms of pixels, specify values for Width and Height in the Title Properties panel.

Dragging the handles of a text object created with the Horizontal Type or Vertical Type tool changes its font size. If the scaling is not uniform, the text’s aspect value also changes.

**6. SET A FILL FOR TEXT AND OBJECTS**

An object’s fill property defines the area within the contours of the object. Fill specifies the space inside a graphic object, or within the outline of each character of a text object. You can fill an entire object or individual letters of type.

1. Select the object you want to fill.

2. In the Title Properties panel, click the triangle next to the Fill category and select the box next to the Fill category to set an option. Some options include:
**Fill Type** Specifies whether and how color is applied within the contours of text or graphic object.

**Color** Determines the color of the fill. Click the color swatch to open a color picker, or click the eyedropper to sample a color from anywhere on the screen. Color options vary according to the Fill Type specified.

**Opacity** Specifies the fill’s opacity, from 0% (transparent) to 100% (opaque). Set the opacity of an object’s fill color to set the opacity of individual objects in a title. To set the opacity of the title as a whole, add it to a track in the Timeline above another clip. Adjust opacity as you would for any other clip.
**Fill type options**

**Solid** Creates a fill of uniform color. Set options as desired.

**Linear Gradient or Radial Gradient** Linear Gradient creates a linear, two-color gradient fill. Radial Gradient creates a circular, two-color gradient fill.

**4-Color Gradient** Creates a gradient fill composed of four colors, with a color emanating from each of the object’s corners.

The Color Stop Color option and the Color Stop Opacity option specify the color and opacity of the lower-right corner. To select a color, do one of the following:

- Click the Color Stop Color palette to open the Color Picker. Then, select a color.
- Click the Color Stop Color eyedropper, and click any color on the screen.

**Bevel** Adds a beveled edge to the background. Balance option specifies the percentage of the bevel that the shadow color occupies.

**Eliminate** Specifies that no fill or shadow is rendered.

**Ghost** Specifies that the shadow is rendered, but not the fill.

**Add a sheen**

Add a sheen to any object’s fill or stroke. A sheen resembles a streak of colored light across the surface of an object. You can adjust a sheen’s color, size, angle, opacity, and position.

1. Select the object.
2. Select Sheen in the Title Properties panel.
3. Click the triangle next to Sheen and set its options.

**Add a texture for text or object**

You can map a texture to any object’s fill or stroke. To add a texture, specify a vector or bitmap file, or use one of several textures included in Titler.

- Select the object.
- In the Title Properties panel, click the triangle next to Fill or Strokes, then click the triangle next to Texture to reveal the options.
- Click the Texture box.

**Add a stroke to text or object**

You can add an outline, or stroke, to your objects. You can add both inner strokes and outer strokes. Inner strokes are outlines along the inner edge of your objects, and outer strokes are outlines along the outer edge. You can add up to 12 strokes to each object. After you add the stroke, you can adjust its color, fill type, opacity, sheen, and texture. By default, strokes are listed and rendered in the order you create them; however, you can easily change that order.

1. Select the object.
2. In the Properties section of the Title Properties panel, expand the Strokes category.
3. Click Add next to either Inner Stroke or Outer Stroke.
4. Set any of the following options:

   **Type** Specifies the type of stroke you apply. Depth creates a stroke that makes the object appear to extrude.
Size Specifies the size of the stroke, in scan lines. This option is not available for the Drop Face stroke type.

Angle Specifies the offset angle of the stroke, in degrees. This option is not available for the Edge stroke type.

Magnitude Specifies the height of the stroke. This option is available only for the Drop Face stroke type.

Fill Type Specifies the type of fill for the stroke. All the fill types, including Sheen and Texture, work exactly like the Fill options.

Delete strokes from an object or text

1. Select an object containing one or more strokes.
2. In the Titler, do one of the following:
   - To delete strokes from an object, select the object.
   - To delete strokes from text, click the Type Tool T, and then drag to select the text.
3. In the Title Properties panel, click the triangle next to Strokes to expand the category.
4. Expand Inner Strokes, Outer Strokes, or both.
5. Select either Inner Stroke or Outer Stroke.
6. Click Delete.

Create a drop shadow

Add drop shadows to any object you create in the Titler. The various shadow options give you full control over color, opacity, angle, distance, size, and spread.

1. Select an object.
2. In the Title Properties panel, select Shadow.

3. Click the arrow next to the Shadow option to set any of the values including:
   - Distance: Specifies the number of pixels that the shadow is offset from the object. Size: Specifies the size of the shadow.

   Spread: Specifies how far the alpha channel boundaries of the object are extended before blurring. Spread is useful on small, thin features such as cursive descenders or ascenders on typeface, which tend to disappear if you apply a significant blur.

7. Rolling and crawling titles

Though static titles, graphics, and logos suffice for some projects, many others require titles that move across the screen. Titles that move vertically over the footage are called rolls. Titles that move horizontally are called crawls. The length of the title clip in a Timeline panel determines the speed of the roll or crawl. The more you increase the title clip length, the slower the movement.

Create a rolling or crawling title

1. Do one of the following:

   - To create a rolling title, choose Title>New Title>Default Roll.
   - To create a crawling title, choose Title>New Title>Default Crawl.

2. Create the text and graphic objects for the rolling or crawling title. Use the Titler panel scroll bar to view off screen areas of the title. When the title is added to the sequence, the off screen areas roll or crawl into view.

3. In the Titler panel, click the Roll/Crawl Options button.

4. Specify the appropriate Direction and Timing options, and then click OK.

Roll/Crawl Timing options
**Start Off Screen** Specifies that the roll begins out of view and scrolls into view.

**End Off Screen** Specifies that the roll continues until the objects are out of view.

**Pre-roll** Specifies the number of frames that play before the roll begins.

**Ease-In** Specifies the number of frames through which the title rolls at a slowly increasing speed until the title reaches the playback speed.

**Ease-Out** Specifies the number of frames through which the title scrolls at a slowly decreasing speed until the roll completes.

**Post-roll** Specifies the number of frames that play after the roll completes.

**Crawl Left, Crawl Right** Specifies the direction in which the crawl moves.

**Convert a title to another type**

1. In the Titler Panel, select the text box you want to convert, and click the Roll/Crawl options button.
2. For Title Type, specify the type of title you want, and if necessary, specify Timing options.
3. Click OK.

**8. TITLER TEXT STYLES**

You can save a combination of color properties and font characteristics as a style, for later use. You can save any number of styles. Thumbnails of all saved styles appear in the Title Styles panel, so you can quickly apply them.

**Modify the style swatch display**
The Title Styles panel displays the default style library as well as style swatches you create or load. The display defaults to show large swatches of sample text with the loaded style applied. However, you can choose to view your styles in small swatches or by the style name only.

In the Title Styles panel menu, choose one of the following:

Text Only  Displays only the style name.

Small Thumbnails  Displays only small swatches of sample text objects with the styles applied to them.

Large Thumbnails  Displays only large swatches of sample text objects with the styles applied to them.

Create a style

1. Select an object that has the properties you want to save as a style.
2. Do one of the following:
   - From the Title Styles panel menu, choose New Style.
   - Right-click (Windows) or Control-click (Mac OS) in the Title Styles panel, and choose New Style.
3. Type a name for the style and click OK. Depending upon the display option you select, either a swatch displaying the new style or the new style name appears in the Title Styles panel.

Apply a style to an object

1. Select the object to which you want to apply the style.
2. In the Title Styles panel, click the style swatch that you want to apply.

Delete, duplicate, or rename a style
In the Title Styles panel, do any of the following:

- To delete a style, select it, and then choose Delete Style from the Title Styles panel menu.
- To duplicate a style, select it, and choose Duplicate Style from the Title Styles panel menu. A duplicate of the selected style appears in the Title Styles panel.
- To rename a style, select it, and choose Rename Style from the Title Styles panel menu. Type a new name, up to 32 characters, in the Rename Style dialog box, and click OK.

**Manage style libraries**

After you create a style, you can save it in a collection, or style library, with other styles. By default, the styles you create appear in the current style library, but you can create new libraries in which to save styles. For example, you can delete the current library display, create new styles as you work, and then save those styles in their own library.

In the Title Styles panel, do any of the following:

- To restore the default style libraries, choose Reset Style Library from the Styles menu.
- To save a style library, choose Save Style Library from the Styles menu. All styles visible in the Styles section are saved. Specify a name and location for the style library file and click Save.
• To load a saved style library, select Append Style Library from the Title Styles panel menu. Then browse to the style library, select it, and click Open (Windows), or Choose (Mac OS).

• To replace a style library, choose Replace Style Library from the Title Styles panel menu. Browse to the style library that you want to use as a replacement, select it, and click Open (Windows), or Choose (Mac OS).
SELF ASSESSMENT QUESTIONS

1. Explain the procedure of creating a crawling end credits?

2. Explain how to create a text style preset and manage style library?

3. Explain how the anchor point and curves are used to transform an object?

4. Describe the formatting of a text and different options available for formatting any text?

5. Define safe margins and procedure to show the video behind the title?

6. Explain process of adding texture and adding drop shadow to text or an object?
References

- http://library.creativecow.net/devis_andrew/Rolling-Titles_Adobe-Premier-Pro/1
- http://library.creativecow.net/barrie_jon/Premier-Pro-Title-Feathering/1
- http://infiniteskills.com/blog/2011/05/adobe-premiere-cs5-tutorial-rolling-and-crawling-credits/
- https://www.videomaker.com/article/c10/9550-home-video-hints-titling-tips
- https://www.youtube.com/watch?v=G0r2Vl60hgY
- https://www.youtube.com/watch?v=t-ZrVWzMoW0
- https://library.creativecow.net/devis_andrew/Spicing-up-titles-in-Premiere-Pro/1
- http://library.creativecow.net/devis_andrew/Rolling-Titles_Adobe-Premier-Pro/1
- http://infiniteskills.com/blog/2011/05/adobe-premiere-cs5-tutorial-rolling-and-crawling-credits/
Exporting

Writer: Muzammil Dani

Reviewer: Shakeel Adnan
CONTENT

Introduction

Objectives

1. Types of exporting
2. Workflow for exporting
3. Formats and how to export them
4. Exporting to DVD or Blu-ray Disc
5. Smart Rendering
6. Exporting for Web and Mobile devices
7. Export projects for other applications
8. Exporting to Video tape

Self Assessment Questions

References
INTRODUCTION

Exporting is the getting of end result from any software this is very important for the editor as there are a lot of different formats which are used for playback and by other software’s. Every format have their own benefits along with drawbacks some give out very good video quality along with a very big file sizes and if we select any format which gives out very small file size it can lack in the quality so basically it all depends on the need of the editor which format is required. There are a lot of formats in the market and they all have different type of encoding going on in them some are good for playback for broadcast, some for portable devices and some for internet web.

In this unit the student will be learning different exporting technics and about different formats which are available in editing software’s we will cover the most commonly used formats and then there will be exporting to different types of tapes which are really useful to get the backup of the resulting file on which all the editing is done as it is the most secure form of data storage so it is important to use them for long term data storage. Data can also be transferred from one editing machine to other with the help of data drives or Disk like DVD, Blu-ray burning to dvd or Blu-ray is done with the help of add on software known as encore which is also explained in this unit so an editor can write a dvd of his final output.

Sometimes the project file needs to be transferred to other systems with better hardware or to a totally different software these type of things are also made possible by exporting a complete project file so that it can be used on a different machine or a different software.

Smart rendering will also be discussed as it is a really good add-on and make things a lot faster.
Objectives:

- You will learn about the types of exporting
- You will learn how to export a file which can be used later for editing
- Exporting to tape and DVDs will also be taught
- Exporting the project files for editing the project on other systems will be covered
- Exporting files for portable devices and Internet will be covered
- Work flow for exporting and formats will be discussed
1. **TYPES OF EXPORTING**

You can export video from a sequence in the form best suited for further editing or for a viewing audience. Premiere Pro supports export in formats for various uses and target devices.

a. **Exporting files for further editing**

   You can export editable movie or audio files. Then, you can preview your work with effects and transitions fully rendered. Also, you can continue editing the files in applications other than Premiere Pro. Similarly, you can export a still-image sequence. Also, you can export a still image from a single frame of video for use in a title or graphic. After editing P2 MXF assets, you can export the sequence back to P2 MXF format. You can continue editing the resulting MXF files on other editing systems that edit MXF.

   Premiere Pro supports both direct export and Adobe Media Encoder export. Direct export generates new files directly from Premiere Pro. Adobe Media Encoder export sends files to Adobe Media Encoder for rendering. From Adobe Media Encoder, you can choose whether to render an asset immediately, or to add it to a render queue.

b. **Exporting to tape**

   You can export a sequence or clip to videotape in a supported camcorder or VTR. You can use this type of export for archiving a master tape, or for delivering rough edits for screening from VTRs.

c. **Send to Encore for DVD, Blu-ray Disc, or SWF file creation**

   You can send video from any sequence into Adobe Encore for output to DVD, Blu-ray Disc (Windows only), or a SWF file. Changes made in the timelines of either Premiere Pro or Encore are reflected in the other, by way of Adobe Dynamic Link. You can send content from Premiere Pro to Adobe Encore for creating an AutoPlay disc without menus. You can quickly create menu-based discs using the professional templates in Adobe Encore. Finally, you can use
the deep authoring tools of Adobe Encore, Adobe Photoshop, and other applications, to author professional-quality discs. You can also export in formats appropriate for CD-ROM distribution.

d. **Export project files for other systems**

You can export project files, not just clips, to standard EDL files. You can import EDL files into various third-party editing systems for finishing. You can trim Premiere Pro projects down to their essentials and ready them, with or without their source media, for archiving.

e. **Export formats for various devices and web sites**

Finally, using the Adobe Media Encoder, you can export video in formats suitable for devices ranging from professional tape decks to DVD players to video-sharing web sites to mobile phones to portable media players to standard- and high-definition TV sets.

f. **Adobe Media Encoder**

Premiere Pro and other applications employ Adobe Media Encoder, a standalone encoding application. When you specify export settings in the Export Settings dialog box and click Export, Premiere Pro sends the export request to the Adobe Media Encoder.

From the Export Settings dialog box, click Queue to send Premiere Pro sequences into the standalone Adobe Media Encoder queue. From the queue, you can encode sequences into one or more formats, or take advantage of other features.

When the standalone Adobe Media Encoder is rendering and exporting in the background, you can continue to work in Premiere Pro. Adobe Media Encoder encodes the most recently saved version of each sequence in the queue.
2. WORKFLOW FOR EXPORTING VIDEO AND AUDIO FILES

1. Do one of the following:
   - In a Timeline panel or Program Monitor, select a sequence.
   - In a Project panel, Source Monitor, or bin, select a clip.

2. Do one of the following:
   - Choose File > Export > Media. Premiere Pro opens the Export Media dialog box.
   - Choose File > Export. Then select one of the options other than Media from the menu.

3. (Optional) In the Export Settings dialog box, specify the Source Range of the sequence or clip you want to export. Drag the handles on the work area bar. Then click the Set In Point button and Set Out Point button.

4. To crop the image, specify cropping options in the Source panel.

5. Select the file format you want for your exported file.

6. Select a preset best suited for your target means of playback, distribution, and audience.

7. To automatically export a file from a Premiere Pro sequence with settings that exactly match the settings for that sequence, select Match Sequence Settings in the Export Settings dialog box.

8. To customize the export options, click a tab (e.g., Video, Audio) and specify the appropriate options.

   Do one of the following:

   a. Click Queue. Adobe Media Encoder opens with the encoding job added to its queue.

   b. Click Export. Adobe Media Encoder renders and exports the item immediately.

      By default, Adobe Media Encoder saves the exported file in the folder where the source file is located. Adobe Media Encoder appends the extension for the format specified to the end of the filename. You can specify watched folders.
3. FORMATS AND HOW TO EXPORT THEM

**Export to Panasonic P2 format**

When you have finished editing a Panasonic P2 sequence you can export the sequence to a hard disk or back to a P2 card. You can also export individual clips to the P2 format. The maximum file size for a clip stored in the P2 format is 4 GB. When Premiere Pro exports clips or sequences larger than 4 GB to P2 format, it exports them as groups of 4 GB spanned clips.

The workflow from P2 card to edit and back to P2 card is simple. Import the P2 clips into a project containing a 5.1-channel sequence. Map the source channels to their specified tracks. Place the clips into the sequence, or export them to P2.

When you export clips or sequences to P2 media, Premiere Pro translates clip and XMP metadata into P2-standard fields. P2 viewers, cameras, servers, and decks can read these.

1. Select the sequence or clip in a Timeline panel or Project panel.
2. (Optional) If exporting from the Timeline, set a timeline marker, numbered “0” on the frame you want used as the P2 icon for the exported. If you do not set this marker, the P2 icon appears on the first frame of the sequence by default.
4. From the Format drop-down list, select P2 Movie.
5. (Optional) Click the hot text in the Output Name field, and type a new filename.

This name is used as the value for the User Clip Name element in the exported clip’s metadata XML file. The User Clip Name value appears in the Name column of the Project panel when the clip is imported back into Premiere Pro. If you do not specify a name, the filename appears in the Name column. The name of the file is automatically generated in conformance with the Panasonic P2 MXF format.
6. Browse to the location where you want to save the file. You can navigate to the root of the mounted P2 card or to your destination folder of choice, and click Save.

7. If a P2 compliant file structure is present at the destination, Premiere Pro adds the exported clips to the existing folders. If the P2 compliant file structure is not present, Premiere Pro creates one at the destination.

8. Define the section of the clip or sequence you want to export. In the Export Settings dialog box, drag the triangular current-time indicator to the desired in point, and click the Set In Point button. Drag the triangular current-time indicator to the desired out point, and click the Set Out Point button.

9. Do one of the following:
   - Click Queue. Adobe Media Encoder opens with the encoding job added to its queue.
   - Click Export. Adobe Media Encoder renders the asset immediately.

**Exporting OMF files for Pro Tools**

You can export all the active audio tracks from an entire sequence in Premiere Pro to an Open Media Format (OMF) file. Digi Design Pro Tools imports OMF files, when the Digi Translator feature is licensed. With Digi Translator in Pro Tools, you can sweeten soundtracks from Premiere Pro.

**Export an OMF file for Pro Tools**

1. In a Timeline panel, select a sequence.
2. Select File > Export > OMF.
3. In the OMF Export Settings dialog box, type a title for the OMF file into the OMF Title field.
4. From the Sample Rate and Bits Per Sample menus, choose the settings needed for your sequence.
5. From the Files menu, choose one of the following:
   a. **Encapsulate** With this setting, Premiere Pro exports an OMF file containing the project metadata and all the audio for the selected sequence. Encapsulated OMF files typically are large.
b. **Separate Audio** With this setting, Premiere Pro exports individual mono AIF files into an omfi Media Files folder. The folder name contains the OMF filename. Using AIF files assures maximum compatibility with legacy audio systems.

6. From the Render menu, choose one of the following:

a. **Copy Complete Audio Files** With this setting, Premiere Pro exports audio for the entirety of each clip used in the sequence, no matter how many times the clip is used nor how many parts of the clip are used.

b. **Trim Audio Files** With this setting, Premiere Pro exports only the portions of each clip that are used in the sequence: the clip instances. You can choose to export each clip instance with extra length, handles, added to the start and end of the file.

7. In the Handle Frames field, specify the length of the handles, in video frames. This amount of time is added to the start and end of the exported files when you choose Consolidate Media. The default setting is one second, in frames, at the sequence frame rate. If the length of the handles you specify exceeds the length of the clip instance, Premiere Pro exports the whole clip instance.

8. Launch Pro Tools, and import the OMF file. For more information on importing files into Pro Tools, see Pro Tools Help.

**Features supported in OMF files**

On export to OMF, Premiere Pro exports files with the following attributes and metadata:

- **Sample accurate exports** Premiere Pro places all transitions and keyframe points on audio sample boundaries. Video frame boundaries do not constrain these locations.

- **48k and 96k sample rates** Premiere Pro converts sound clips to the same consistent sample rate, as required by Pro Tools. You can select the sample rate at the time of export.

- **16-bit and 24-bit depth** You can choose the bit-depth at the time of export.

- **Encapsulate and Separate Audio options** With the Encapsulate option, you can export a single, large, OMF file containing both audio and OMF metadata. With the Separate Audio option, you
can export a smaller OMF file and a set of related, individual, external audio files. The Separate Audio option is useful for larger projects, as an OMF file cannot exceed two gigabytes.

- **Track names** OMF and Pro Tools work with mono tracks only. Premiere Pro exports each channel from a stereo, 5.1-channel or 16-channel track into its own mono track with its source track ID appended to its track name. Premiere Pro exports Left and Right stereo channels with _L and _R in their respective track names.

- **Clip names** After you import an OMF file into Pro Tools, the clip names from the Premiere Pro sequence appear in the Pro Tools timeline.

- **Clip volume and clip keyframe volume** By default, Premiere Pro exports clip volume levels and clip keyframe volume levels to the Clip Gain effect in the OMF file. You can set DigiTranslator to accept or ignore keyframe volume settings.

- **Audio Transitions** Premiere Pro exports audio transitions between two adjoining clips, both centered or not centered, as you specify.

- **Audio Mixer pan settings** One pan setting is exported per clip without keyframes. Premiere Pro extracts the pan setting from the track and applies it to the clip export data.

- **Stereo tracks** By default, Premiere Pro hard pans the Left channel to the left and the Right channel to the right on export to OMF.

- **Stereo Balance** Premiere Pro applies clip balance to the Clip Gain effect for the clip. Premiere Pro does not apply Audio Mixer balance, as that is track-based, not clip-based.

- **Channel Gain effects for 5.1-channel and 16-channel tracks** Premiere Pro applies the first channel-gain value per clip channel. Premiere Pro does not apply clip channel-gain keyframes.

- **Fill Left, Fill Right, and Swap Channel effects** Premiere Pro applies the first value for Fill Left, Fill Right, and Swap Channel effects to each clip. Premiere Pro does not apply Fill Left, Fill Right, or Swap Channel keyframes.
Premiere Pro exports only those audio tracks with the Toggle Track Output setting turned on. If a track is turned off it does not appear in the exported OMF file. Premiere Pro does not apply the Audio Mixer Mute Track, or Solo Track button settings.

- **Nested sequences** Premiere Pro exports audio for each nested sequence the same way it does for each simple clip.

- **Merged Clips** Premiere Pro CS exports audio the same way it does for master clips and sub-clips.

**Tips for importing OMF files into Pro Tools**

**In the Digi-Translator dialog box:**

Deselect Pan Odd Tracks Left/Even Tracks Right.

For automatic gain control, select Convert Clip Based Gain To Automation.

Leave Sample Rate Conversion deselected, unless you need sample rate conversion.

**In the Missing Files dialog box:**

Change the default setting to Manually Find And Relink, and press OK.

Deselect all options.

Navigate to the `<projectName>ExternalMediaFiles` folder and select it.

**Export a still image**

The Export Frame buttons in the Source Monitor and Program Monitor enable you to quickly export frames of video without using the Adobe Media Encoder. This is sometimes called a frame grab.

1. Position the playhead at the desired frame in a clip or sequence.
2. Click the Export Frame button.
3. The Export Frame dialog box opens with the name field in text edit mode. The entire name is selected for editing. By default, the frame name contains the name of the source clip or sequence, and an auto-incremented number. For example, Premiere Pro names frames exported from a clip...
named Clip.mov, "Clip.mov.Still001,“ "Clip.mov.Still002,” "Clip.mov.Still003," and so on. Even if you rename the frame, Premiere Pro uses the next number the next time you export a frame from that same clip. By default, Premiere Pro selects the format last used for a frame export.

4. Do one of the following:
   - Type a new name for the frame. Select a format from the Format: menu. Browse to a destination for the frame. Click OK.
   - Press Enter to accept the default frame name, format, and location.

Premiere Pro exports a frame. By default, Premiere Pro sets the color bit depth of the exported frame to the color bit depth of the source clip or sequence.

4. EXPORTING TO DVD or Blu-ray DISC

You can export sequences or portions of sequences in files formatted for authoring and burning to DVD and Blu-ray Disc. Alternately, you can export to Encore for authoring a DVD or Blu-ray Disc with menus, or direct burning to disc without menus.

To export your sequence for later use or to work in Encore on another computer you can use File > Export > Media and choose the appropriate settings for export. See Workflow for exporting video and audio files.

**Choosing file formats for various discs**

When exporting a file from the Export Settings dialog box for use in DVD or Blu-ray Disc creation, select the format appropriate for the target medium. For single-layer or dual-layer DVD, select MPEG2-DVD. For single-layer or dual-layer Blu-ray Disc, select either MPEG2 Blu-ray or H.264 Blu-ray.

Select the preset for a given format in accordance with the available space on the target medium and the needs of the target audience.
Send a sequence to Encore to create a DVD, Blu-ray Disc, or SWF

Before you begin, make sure that Encore is installed on the same computer as Premiere Pro.

1. In Premiere Pro, select a sequence.
2. (Optional) Add Encore chapter markers, if desired. See Add Encore chapter markers.
3. (Optional) If you are producing a sequence for standard-definition output that includes high-definition clips, select Maximum Render Quality before using Dynamic Link to send the sequence to Encore for DVD authoring. This does not apply to HD sequences that use Dynamic Link for Blu-Ray Disc authoring.
4. Choose File > Adobe Dynamic Link > Send To Encore.
5. On the Basic tab in the New Project dialog box, type a name for the disc into the Name field.
6. (Optional) Click Browse and browse to a location for the Encore project, to change it from the default location.
7. In the Project Settings pane, select the name of the authoring mode desired. The sets of options available in the Settings area and on the advanced tab depend on whether Blu-ray or DVD is the authoring mode.
8. (Optional) Click Advanced, and select the desired transcoding settings.
9. Click OK.

Premiere Pro starts Encore. The Encore Project panel contains the dynamically linked Premiere Pro project and sequence.
10. Finish authoring and exporting in Encore.
5. SMART RENDERING

When exporting, smart rendering can be used for certain formats to create better quality output by avoiding recompression when possible. In previous versions of Premiere Pro, smart rendering has been available for DV and DVC Pro formats.

In Premiere Pro CS6 (6.0.1, and later), smart rendering capability has been added for Long GOP MPEG2 OP1a exports, where the original material is a matching long GOP MPEG2 OP1a or XDCAM EX file. Smart rendering in Premiere Pro CS6 (6.0.1) is enhanced to accelerate MXF render times for long GOP MPEG2 essences, while avoiding recompression. For DV or DVCPro formats, smart rendering automatically engages. For XDCAM formats, check the checkbox for smart rendering in the XDCAM exporter plug-in. If you have these types of clips in your timeline in a sequence with matching settings, are exporting out to MXF OP1a with a matching preset, and the checkbox is checked in the XDCAM exporter plug-in, it engages. Premiere Pro sees effects applied and falls back to regular rendering if needed.

To disengage smart rendering, uncheck the checkbox in the XDCAM exporter plug-in. Using these formats, smart rendering creates an accelerated workflow, and less generational loss. Render times are anywhere from 4 to 12 times faster than real-time. The lower the bitrate, the faster it renders (less data per frame to copy, so it can do more at the same transfer speed).

6. EXPORTING FOR WEB AND MOBILE DEVICES

You can export a sequence for use on Apple iPods, 3GPP cell phones, Sony PSPs, or other mobile devices. In Export Settings, select an H.264 format preset made for the target device.

You can use Device Central to preview how a movie will appear on a wide variety of mobile devices.
Moving assets between Adobe Premiere Pro and Adobe Flash

In Adobe Premiere Pro, you can add Flash cue point markers to a timeline. Flash cue point markers serve as cue points in a rich media application. There are two types of cue point markers: event and navigational cue point markers. You can use navigational cue point markers to navigate to different sections of FLV and F4V files, and to trigger the display of onscreen texts. You can use event cue point markers for triggering action scripts at specified times in FLV and F4V files.

You can export a movie from Adobe Premiere Pro directly into the FLV and F4V formats. You can choose from several Export Settings presets. These presets balance file size against audio and video quality to achieve the bit rate needed for any target audience or device. If you export the movie with an alpha channel, you can use the movie easily used as a layer in a rich media project.

You can import the FLV or F4V file into Adobe Flash. Flash reads sequence markers as navigational or event cue points. In Flash, you can also customize the interface that surrounds your video. Alternatively, you can use Flash to create animations for use in movies. You can create an animation in Flash. You can export the animation as an FLV or F4V file. Then, you can import the FLV or F4V file into Adobe Premiere Pro for editing. In Adobe Premiere Pro, for example, you could add titles or mix the animation with other video sources.

Tips for creating FLV and F4V files

Follow these guidelines to deliver the best possible FLV or F4V files:

- **Work with video in the native format of your project until your final output**

  If you convert a pre compressed digital video format into another compressed format such as the FLV or F4V format, the previous encoder can introduce video noise. The first compressor already applied its encoding algorithm to the video, reducing its quality, frame size, and frame
rate. That compression could have introduced digital artifacts: noise. This noise affects the final encoding process, and a higher data rate is often required to encode a good-quality file.

- **Strive for simplicity**
  Avoid elaborate transitions, they don’t compress well and can make your final compressed video look “chunky” during the change. Hard cuts compress better than dissolves.

- **Know your audience data rate**
  When you deliver video over the Internet, produce files at lower data rates. Users with fast Internet connections can view the files with little or no delay for loading, but dial-up users must wait for files to download. Make the clips short to keep the download times within acceptable limits for dial-up users.

- **Select the proper frame rate**
  Frame rate indicates frames per second (fps). If you have a higher data rate clip, a lower frame rate can improve playback through limited bandwidth. For example, if you compress a clip with little motion, cutting the frame rate in half can save you only 20% of the data rate. However, if you compress high-motion video, reducing the frame rate has a much greater effect on the data rate.

Because video looks much better at native frame rates, leave the frame rate high if your delivery channels and playback platforms allow. For web delivery, get this detail from your hosting service. For mobile devices, use the device-specific encoding presets and the device emulator available through Adobe Media Encoder in Adobe Premiere Pro. If reducing the frame rate, the best results come from dividing the frame rate by whole numbers.
Select a frame size that fits your data rate and frame aspect ratio

At a given data rate (connection speed), increasing the frame size decreases video quality. When you select the frame size for your encoding settings, consider frame rate, source material, and personal preferences. To prevent pillar boxing, choose a frame size of the same aspect ratio as the frame aspect ratio of your source footage. For example, pillar boxing results when you encode NTSC footage to a PAL frame size.

Adobe Premiere Pro makes several FLV and F4V file presets available through the Export Settings dialog box. These include preset frame sizes and frame rates for the different television standards at different data rates. Experiment with the various Adobe Media Encoder presets to find the best setting for your project. Use the following list of common frame sizes (in pixels) as a guide:

**Modem NTSC 4 x 3** 162 x 120

**Modem PAL 4 x 3** 160 x 120

**T1/DSL/Cable NTSC 4 x 3** 648 x 480

**T1/DSL/Cable PAL 4 x 3** 768 x 576

Stream for best performance

You can stream FLV and F4V files to eliminate download time. FLV and F4V files also have deep interactivity and navigation capabilities when they are streamed. Streaming FLV and F4V files allow you to monitor quality of service. You can stream FLV and F4V files with the Flash Media Server. Alternatively, you can use a hosted service from one of the FLV/F4V Streaming Service partners available through the Adobe website. For more information, see “Delivering Flash Video: Understanding the Difference between Progressive Download and Streaming Video” on the Flash Developer Center website.
Cover progressive download times

Learn how long it takes to download enough of your video so that it can play to the end without pausing to finish downloading. While the first part of your video clip downloads, you can display other content that disguises the download. For short clips, use the following formula: Pause = download time – play time + 10% of play time. For example, if your clip is 30 seconds long and it takes 1 minute to download, give your clip a 33-second buffer. The applied formula is 60 seconds – 30 seconds + 3 seconds = 33 seconds.

Remove noise and interlacing

For the best encoding, remove noise and interlacing. The higher the quality of the original, the better the final result. Frame rates and sizes of Internet video are smaller than frame rates and sizes of television video. However, computer monitors typically have color fidelity, saturation, sharpness, and resolution at least as good as high-definition televisions. Even with a small window, image quality can be as important for digital video as for HDTV. Artifacts and noise are at least as obvious on a computer screen as on a television screen.

FLV files, F4V files, and SWF files are intended for progressive display on computer screens and other devices. Interlaced displays such as TVs do not typically play FLV or F4V files. Interlaced footage viewed on a progressive display can exhibit alternating vertical lines in high-motion areas.

Thus, all the FLV and F4V file presets in the Adobe Media Encoder have DE interlacing turned on by default.

Follow the same guidelines for audio

The same considerations apply to audio production as to video production. To achieve good audio compression, begin with clean audio. If your project contains audio from a CD, transfer the audio files directly from the CD to your hard disk. Do not record the sound through the analog input of your sound card. The sound card introduces an unnecessary
digital-to-analog and analog-to-digital conversion that can create noise in your source audio. Direct digital transfer tools are available for Windows and Macintosh® platforms. To record from an analog source, use the highest quality sound card available.

**Tips for creating video for mobile devices**

Use these tips when shooting content for mobile devices:

- Tight shots are better. Try to keep the subject separated from the background; the colors and values between background and subject should not be too similar.
- Be aware of lighting. Poor lighting is a greater problem with mobile devices and can reduce visibility on small screens. Shoot and adjust with this limitation in mind.
- Avoid excessive panning or rolling.

Use the following tips when editing video with Adobe Premiere Pro and After Effects: Set the frame rate for the output movie according to output device or output type. For example, a commercial in After Effects might be rendered at 15 frames per second (fps) for distribution on mobile devices, but at 29.97 fps for broadcast television in the USA. In general, use a lower frame rate. A frame rate of 22 fps is a good compromise for reducing file size without losing quality. Make the movie as small as possible and remove any extraneous content, especially empty frames. Many actions can be done pre-encoding to limit file size. Some of them apply to shooting techniques, while others (for instance, using motion-stabilization tools in After Effects or applying a noise-reduction or blur effect) are post-production tasks that facilitate the compression.
7. EXPORTING PROJECTS FOR OTHER APPLICATIONS

Export a project as an EDL file

You can export a data file that describes the project and enables you to recreate it either with related media or by using another editing system.

With Premiere Pro you can export your project as an edit decision list (EDL) in the CMX3600 format. This format is the most widely accepted and most robust of the EDL formats.

When you set up a Premiere Pro project from which you will export an EDL, you must satisfy the following criteria: EDLs work best with projects that contain no more than one video track, two stereo audio tracks, and no nested sequences. Most standard transitions, frame holds, and clip speed changes also work well in EDLs.

Capture and log all the source material with the correct timecode.

The capture device (e.g., capture card or FireWire port) must have device control that uses timecode. Videotapes must each have a unique reel number and be formatted with timecode before you shoot video.

1. Open or save the project that you want to export as an EDL.
2. Make sure that a Timeline panel is active, and then choose File > Export > EDL.
3. In the EDL Export dialog box, specify which video and audio tracks you want to export. You can export one video track and up to four audio channels, or two stereo tracks.
4. Specify the location and name for the EDL file, and click Save.
5. Click OK

Exporting AAF files

Advanced Authoring Format (AAF) is a multimedia file format that allows you to exchange digital media and metadata between platforms, systems, and applications. Authoring
applications that support AAF, such as Avid Media Composer, read and write the data in AAF files to the extent that they support the format.

Ensure that the project you want to export conforms to general AAF specifications and is compatible with an Avid Media Composer product.

Consider each of the following:

The AAF files exported by Premiere Pro are compatible with the Avid Media Composer family of editing products. These AAF files have not been tested with other AAF importers.

Transitions should appear only between two clips, not adjacent to the beginning or end of a clip. Each clip must be at least the same length as the transition.

If a clip has a transition at both its In and Out points, the clip must be at least the same length as both transitions combined. When naming clips and sequences in Premiere Pro, avoid using special characters, accented characters, or characters that affect the parsing of an XML file. Some characters to avoid include /, >, <, ®, and ü. AAF files exported from Premiere Pro and imported into Avid Media Composer do not automatically relink to the source footage. To relink the footage, use the Batch Import option in Avid Media Composer.

**Export an Advanced Authoring Format (AAF) project file**

1. Choose File > Export > AAF.
2. In the Save Converted Project As dialog box, browse to a location for the AAF file, and type a file name. Click Save.
3. In the AAF Export Settings dialog box, select either Save As Legacy AAF, Embed Audio, or neither. Click OK.
4. Premiere Pro saves the sequence to an AAF file at the specified location. The AAF Export Log dialog box opens to report any exporting issues.
**About the AAF plug-in**

The AAF Export plug-in converts Premiere Pro projects as follows:

- **Cuts-only mono/stereo audio and video** The plug-in fully supports these elements of a project. The plug-in does not convert audio pan, gain, and level changes, and 5.1 audio. Stereo audio channels are separated into two tracks in the Avid Media Composer sequence.

- **Clip speed** The plug-in converts video clip speed changes (slow, fast, reverse playback) to the Avid Media Composer Motion Effect, which is the only supported effect. Clip speed applied to nested sequences is also converted. Avid Media Composer does not have an equivalent to Motion Effect for audio. If the speed change makes the audio clip longer than the source media, the plug-in stretches the audio clip to the same length as the rest of the source media. The plug-in begins at the StartTime, and places filler in the gap. You can fix these portions of the sequence manually in the Avid editing system.

- **Batch captured or redigitized files** The plug-in retains the tape name specified in the AAF file. Use the Batch Record capability in Avid Media Composer to recapture the media from tape.

- **Footage of varying dimensions** The plug-in exports the project at its full resolution. However, importing scales all footage according to the resolution specified in the Avid project.

- **Nested sequences** The plug-in builds the master composition from the nested sequences recursively (because Avid Media Composer does not support linking to the nested sequences). Therefore, in the AAF file, there’s no linking between the master composition and the nested sequences.

- **Titles** The plug-in converts titles to offline media in Avid Media Composer.
- **Bin hierarchy** Avid Media Composer places all items into a single bin. Projects with multiple bins convert into one bin.

- **Graphic files** The plug-in saves a reference to all original files, but compatibility in Avid Media Composer is limited to the formats that it supports. (See the Avid Media Composer documentation for information on supported graphic file formats.)

- **Project elements** The plug-in converts synthetic clips, such as Bars and Tone, Black Video, Color Matte, and Universal Counting Leader to offline media in XDV.

- **Sequence and clip markers** The plug-in converts all sequence markers, except the sequence In and Out markers, to locators on the timecode (TC1) track in Avid Media Composer. The Chapter, URL, and Frame Target fields are not converted because Avid Media Composer has no equivalents. The plug-in converts clip markers to segment markers in Avid Media Composer.

  *Note: The AAF Export plug-in ignores markers located beyond the end of the sequence.*

- **Current-time indicator position** In the exported file, the current-time indicator retains its original position if it is within the duration of the sequence. Otherwise, the plug-in places the current-time indicator at the end of the Avid Media Composer sequence.

- **Grouped clips** Upon import, all grouped clips are ungrouped and treated separately.

- **Transitions and effects** Transitions and effects exported from Premiere Pro to the AAF format are identified uniquely in Avid Media Composer.
Export a Final Cut Pro project XML file

Choose File > Export > Final Cut Pro XML.

In the Save Converted Project As dialog box, browse to a location for the XML file, and type a file name. Click Save. Premiere Pro saves the sequence to an XML file at the specified location. Also, Premiere Pro saves a log of any conversion problems in a text file also at the same location. The log file name contains the words FCP Translation Results. (Optional) If necessary, read the log file for descriptions of any translation issues. Exporting a Final Cut Pro XML file from Premiere Pro CS5.5 and later turns merged clips into nested sequences in Final Cut Pro. The XML from Premiere Pro CS5 can also be imported into Final Cut Express 4.0.1.

10. EXPORTING TO VIDEOTAPE

You can record your edited sequence onto videotape directly from your computer, for example, to create a master tape. When you start a new sequence, you specify the format and quality for the videotape in the Editing Mode area of the New Sequence dialog box.

You can record a sequence directly to videotape on the following devices (decks or camcorders) as specified:

- **DV devices** On either Windows or Mac OS with a FireWire connection between the device and the computer.

- **HDV devices** On Windows only with a FireWire connection between the device and the computer.

- **HD devices** On either Windows or Mac OS, provided your computer has a supported HD capture card, with SDI or HD component connections. Capture and export of HD video also requires serial device control; check the third-party solution provider's manual for details.
• **Analog devices** On either Windows or Mac OS, provided your computer has a capture card, converter, camcorder, or deck that can convert your sequence to an analog format recordable by the device. Most DV, HDV, and HD cameras; all DV, HDV, and HD videotape recorders; and some capture cards and converters are capable of this conversion. Some digital camcorders require that you first record the sequence to their digital tape, and then playback the tape in the digital camcorder to make the dub to the analog video recorder.

For device control while exporting to analog devices, you must have a device controller installed also.

Many video capture cards include compatible plug-in software that provides a menu command for recording to videotape. If the options you see differ from those described here, refer to your capture card or plug-in documentation for the most efficient way to export to tape.

**Prepare for exporting to DV videotape**

Before you begin, make sure the recording device (camcorder or deck) is connected to your computer using a FireWire connection.

*To give your recording deck additional time before your video sequence starts and after it ends, add black before and after the sequence in the Timeline window. If you plan to have a postproduction facility duplicate your videotapes, add a minimum of 30 seconds of color bars and tone at the beginning of the program to aid in video and audio calibration.*

1. Connect the device to the computer, turn it on, and set it to VTR, VCR, or Play.
2. Start Premiere Pro, and open the project.
3. Choose Sequence > Sequence Settings, and click Playback Settings.
4. In the Export area of the Playback Settings dialog box, specify the appropriate format in the External Device menu. Choose one of the following settings, and click OK to close the Preferences dialog box.
a. **DV 29.97i (720 x 480)** Specifies NTSC DV, which uses a timebase of 29.97 fps and interlaced fields.

b. **DV 25i (720 x 576)** Specifies PAL DV, which uses a timebase of 25 fps and interlaced fields.

c. **DV 23.976i** Specifies DV 24p (24 progressive) or 24pA (24 progressive advanced), which uses a timebase of 23.976 and interlaced fields (that become progressively scanned frames using a pull down scheme).

5. Select a 24p conversion method.

6. Close other programs that might be running on your computer. Your computer is now ready to export your sequence directly to tape.

**Export a sequence to tape with device control**

Before you export to videotape using device control, make sure that both the computer and the camera or deck is set up properly, as you would when capturing video with device control.

If you’re using equipment that comes with its own software plug-in for use with Premiere Pro, it may provide device control options different from those described here, and in different locations.

Before you can export a sequence to an HDV device, you must first transcode it to HDV format. Premiere Pro does this transcoding automatically just before exporting the sequence to an HDV device.

1. Make sure that your video recording device is on and that the correct tape is in the device. If necessary, locate and note the timecode for the location at which you want to begin recording.

2. Activate the sequence you want to export, and position the work area bar over the section of the sequence you want to export.
3. Choose File > Export > Export To Tape.

4. To let Premiere Pro control your deck, select Activate Recording Device and do any of the following:
   a. To specify a particular frame on the tape to start recording, select Assemble At Timecode and type the In point. If you don’t select this option, recording begins at the current tape location.
   b. To synchronize a device’s timecode with the recording start time, select Delay Movie Start and type the numbers of frames that you want to delay the movie. Some devices need a delay between the time they receive the record command and the time the movie starts playing from the computer.
   c. To have Premiere Pro roll the tape before the specified start time so that the deck can attain a constant speed, select Preroll and type the number of frames you want the tape to play before recording begins. For many decks, 150 frames is sufficient.

5. In the Options section, select any of the following options:
   - **Abort After Dropped Frames** Ends export automatically if a specified number of frames is not exported successfully. Specify the number in the box.
   - **Report Dropped Frames** Generates a text report alerting you to dropped frames.
   - **Render Audio Before Export** Prevents sequences containing complex audio from causing dropped frames during export.

6. Click Record, or, for HDV devices click Render And Record.
   - If exporting to an HDV device, a rendering dialog box will open with a progress bar showing the progress of the transcode to HDV. Typically, export to tape will begin when transcoding is about 50% done.
7. If you don’t need to perform any more recordings after the Recording Successful message appears in the Status option, click Cancel to close the Export To Tape dialog box.

**Export a sequence to tape without device control**

You can export to videotape without device control by operating the playback controls in Premiere Pro and the recording controls on the device itself.

1. Activate the sequence you want to export.

2. Make sure that the sequence plays back on your deck or camera. If it does not, review the steps for preparing for exporting to tape (See Prepare for exporting to DV videotape), or see the documentation for your analog device.

3. Make sure that the video recording device is in Record-Pause mode, and that the tape is cued to the point where you want to start recording.

4. Position the current-time indicator at the beginning of the sequence (or work area, as needed).

5. Press the Record or Pause button on the device, as needed to put the device into Record mode.

6. Press the Play button in the Program Monitor.

7. When the program finishes, press the Stop button in the Program Monitor, and then press Stop on the device.
SELF ASSESSMENT QUESTIONS

1. What are the types of exporting?

2. How to export Still Image Write the work flow?

3. What is smart rendering?

4. Can we export to other editing software’s how?

5. How to export to Video tape?

6. How to export FLV file?

7. What is encore used for?

8. What should be the resolution if we are using Cable internet and want to use PAL 4 x 3?

9. What should be the time field and resolution if we want to export to DV 25i standard tape?

10. How to export to Panasonic p2 format?
References

- https://www.youtube.com/watch?v=HSx4w-tzApY
- https://www.youtube.com/watch?v=j2j5dnlDmos
Internship

Written By: Umer Mehmood
Reviewer: Zahid Majeed
CONTENT

About the program

1. Internship Introduction
   1.1 Internship criteria
   1.2 Why Internships
   1.3 Benefits to Department
   1.4 Benefits to Students

2. Internship coordinator

3. Interns
   3.1 How to Begin
   3.2 How to Apply
   3.3 Responsibilities
   3.4 Intern Rights

4. Internship Completion

5. Supervising an intern

6. Training

7. Orientation

9. Evaluations

10. Internship Completion

11. Frequently asked questions

Student Intern Evaluation form

Supervisor Evaluation of Student Internship
INTERNSHIP INTRODUCTION

Internships are mostly positions providing students with practical experience. A media department can offer internships to students as volunteers or for academic credit. Departments employ interns during the school throughout the year. Students can earn work experience by participating in an internship. Interning in the related field will stand out on a student’s resume and help them with their job search after graduation. Participating interns gain on-the-job training that integrates education, career development and public service, while agencies hosting interns benefit from the contributions of creative and innovative students.

Everyone a student meets during the course of their internship is now a contact. These people can help guide their career path as they make their way into the business world. These people know other people in the industry as well and can provide introductions. The fellow interns they meet may also become great contacts in the future.

Internships allow students the opportunity to apply their knowledge and skills in a professional setting. Internships offer carefully planned and monitored work experience with the goal being to gain additional knowledge from on the job exposure. Internships is a part of the educational program in which students can earn academic credits. Internships may be arranged independently from the curriculum in which students would gain work experience only.
1.1 Internship Criteria

Following is the criteria to meet for internships. According to certain standards listed below:

- Interns are not guaranteed a job at the end of the internship
- Interns must receive training from the company.
- Interns must get hands-on experience with equipment and processes used in the industry.
- Interns' training must primarily benefit them, not the company.

1.2 Why Provide Internships?

Following are the few reasons for providing internship

- Internships allow students the opportunity to apply their knowledge and skills in a professional setting while still doing course.
- Internships offer carefully planned and monitored work experience with the goal of gaining additional knowledge from on the job exposure.
- Internships may also be part of an educational program in which students can earn academic credits from their college. Internships may be arranged independently from the curriculum in which students would gain work experience only.

1.3 Benefits to Department

- Immediate assistance to support projects
- Students will provide new ideas and viewpoints
- Salary Savings = No cost to department
- Effective public relations ambassadors for department; Recruitment and Workforce Planning
- Department/University ties are strengthened and communication is improved
• Employees can be relieved from performing minor or routine tasks allowing them to perform higher priority work.
• Students energize a workplace with their enthusiasm and desire to learn.

1.4 Benefits to Students

• Career related experience
• Gains practical knowledge
• Opportunity to explore career avenues
• Valuable work experience for their resumes
• Potential to earn academic credit
• Increased self-confidence
• Enhances conventional classroom learning methods
• Letter of recommendation from departments supervisor
• Obtain references from co-workers

2. Internship Coordinator

The Internship coordinator will:

• Conduct on-campus recruiting to ensure students are aware that the department is offering internship opportunities.
• Advertise the department’s recruitment opportunities.
• Coordinate the recruiting and screening of intern applicants.
• Assist in the selection of interns.
• Promote internship opportunities within the department.
• Serve as the contact regarding the department’s internships.
• Review and revise the department’s internship procedures as needed.
• Serve as a liaison between intern supervisors and university.
3. Interns

• Internships allow students the opportunity to apply their knowledge and skills in a professional setting while still completing course.
• Internships offer carefully planned and monitored work experience with the goal of gaining additional knowledge from on-the-job exposure.
• Internships may also be part of an educational program in which students can earn academic credits from their college. Internships may be arranged independently from the curriculum in which students would gain work experience only.

3.1 How to Begin

Interns should:
• Analyze their skills, values and interests to determine the location and working environment desired.
• Prepare a resume and cover letter and have them critiqued at their career center.
• Network with alumni, college professors, friends, and family.

3.2 How to Apply

Internships are defined at the end of the course through departments, at Student Internship Positions. Please follow the directions on each individual internship flyer.

3.3 Responsibilities

Interns should:
• Adhere to agency policies, procedures, and rules governing professional behavior.
• Be punctual, and work the required number of hours at times agreed to by the intern and their supervisor.
• Notify their supervisor if they are unable to attend as planned.
• Behave and dress appropriately to the particular workplace.
• Respect the confidentiality of the workplace, its clients and its employees.
• If things are slow, take the initiative and volunteer for different tasks or other work.
• Discuss any problems with their supervisor and, if necessary, with the Internship coordinator at the department.

3.4 Intern Rights

Unpaid interns have the same legal rights as employees in regards to protection against discrimination and harassment. However, interns do not have the same rights as employees in the realms of unemployment compensation or termination procedures.

4. Internship Completion

At the end of the internship:

• The intern supervisor will provide the student with a letter of recommendation.
• The student Intern will evaluate the overall internship experience. The evaluation form must be returned to the internship coordinator.

5. Supervising an Intern

An intern will have a designated site supervisor who is responsible for providing orientation and supervision. This will be someone, available to the student on a regular basis, and possesses expertise in the area in which the intern will work. Even if the intern will rotate through various departments in order to gain broad-based experience, there still will be a single overall supervisor who oversees the internship as a whole. Dear student on choosing a supervisor, it is important to choose someone who is interested in working with university students; has the time to invest in the internship, especially during the first few weeks; and possesses qualities such as leadership, strong communication skills, and patience.
Because an internship is defined as a learning experience, proper supervision of the intern is essential. The supervisor is very important element in internship and he/she will be serving as a teacher, mentor, critic, and boss. Ongoing supervision of the student intern is the key to the success of the internship. This is especially true for students who do not have extensive work experience.

Acknowledging and identifying the different expectations between the workplace and school will help interns make a successful transition to the world of work.

An effective method of intern supervision is to have a set time to meet with the intern to review progress on projects, touch base, and provide feedback. Some supervisors do this over lunch; others choose a more formal setting.

The supervisor will oversee and assign the student intern’s work. Supervisors will need to monitor the intern’s time and submit an intern evaluation form provided by the intern’s college for those receiving academic credit. The intern supervisor will also provide the student with a letter of recommendation.

6. Training

Training is as important as supervision. Establishing a training program will give the interns a clear understanding of what is expected, and information about the duties that will be supervised and evaluated.

The course coordinator of your course will designate a supervisor at Institute of Educational Technology, Allama Iqbal Open University, Islamabad, Pakistan to oversee and assign the student intern’s work.

Discuss the following with interns:

- What will the specific duties/responsibilities of the intern be?
- How will you provide the intern with regular feedback, guidance, and support?
- What training will the intern receive (if applicable)
7. Orientation

Establish goals and objectives, and clarify these goals and objectives before the intern begins working. Some interns need more guidance than others, and many factors must be taken into consideration. Consider the intern’s cultural background, disabilities, learning style and experience. Evaluate his or her level of maturity and confidence. Is the intern a critical thinker or a creative problem-solver?

Plan to include the following in your orientation:

- **Information about the organization.** The university will review documents that are important for them to understand the big picture. If available, include an organizational chart that explains various roles and responsibilities of employees.
- **Structure.** Interns might not be familiar with formal workplace procedures (e.g., attendance policies, break times, days off). Make sure to clarify relevant policies and procedures to interns on their first day.
- **Introductions.** Take time in the beginning of the internship to introduce the intern to the people in your program. Allow more time for conversation with those employees who are likely to interact with the intern on a regular basis. Some interns, based on personality or culture, may be reluctant to seek out co-workers on their own. By making a special effort to encourage those contacts early on, interns will feel more comfortable asking for advice or support later.

8. Ongoing Training

Interns, as students, appreciate any opportunity to learn new skills or increase their knowledge. Developing a plan for training throughout the internship will keep students interested in the position and ready to tackle new challenges. Ongoing training may include the following:
• **Skill development.** There may be a need for training in specific skills such as computer programs, office equipment, or other tasks directly related to the job. Even bright students with great potential will struggle if they are not instructed in the specifics related to successful completion of duties.

• **Shadowing.** Allow interns to participate in activities and meetings. Interns may have leadership potential but not understand the culture of your organization. They will rely on their supervisor to educate them.

• **Questions.** Interns might not know when to speak or how or what to ask. Assist them in actively learning by explaining and clarifying everything. Suggest and encourage questions at appropriate times.

• **Professional conferences or association meetings.** If possible, offer interns the opportunity to attend training or networking events. It helps interns to get a feel for the overall mission of your organization, and at the same time make them feel that they are valued.

9. **Evaluations**

Evaluation is important to an intern's development and is an opportunity to identify strengths and weaknesses. It is helpful if supervisors evaluate throughout the entire internship, not just at the end. The evaluation should be planned as a learning experience and an opportunity for two-sided feedback.

Regularly scheduled evaluations help avoid common problems with internships, including miscommunication, misunderstanding of job roles, and lack of specific goals and objectives. You may find it helpful to schedule a preliminary evaluation early in the internship. This will help you understand whether the intern's orientation and training was sufficient or if there are specific areas in which the intern has questions or needs further training.

Criteria to consider when evaluating an intern:
• Progress towards or accomplishment of learning objectives as stated in the learning agreement.
• Skill development or job knowledge gained over the course of the internship.
• Overall contribution to the mission of the organization.
• Dependability, punctuality, attendance.
• Relations with others, overall attitude.
• Potential in the field.

The student will also evaluate the internship experience, which is important in determining the value of the work experience for future interns. Categories might include:

• Was there educational value or merit in the assignment?
• Did the position live up to its initial description?
• Was the supervisor receptive to your ideas?
• Does the experience relate to your major or career goals?
• Did you receive a proper job orientation?
• Was the supervisor willing and/or capable of answering questions?
• Did you develop good work habits?

10. Internship Completion

An internship should have a clearly stated end date that is identified before the internship begins. Completing a formal evaluation process such as the one described above can help both the site supervisor and the intern bring closure to the experience. A letter of recommendation from the Intern supervisor shall be given to the intern on the last day of work.

You also may want to have some form of acknowledgment such as a lunch with coworkers in the final week of the internship. Because co-workers often have extensive
contact with interns, this type of event can be a positive way to recognize the contribution of other employees as well as the intern.

At the end of the internship, the intern supervisor will:

- Provide the student with a letter of recommendation.
- Complete college/university evaluation to assess the intern's progress and skill development (if applicable).
- Evaluate the overall internship experience. This feedback is not only essential for making necessary program improvements, but also for recognizing those departments that provide outstanding learning opportunities. The evaluation form must be returned to the internship coordinator.

11. Frequently Asked Questions

Why should I look at an internship?

Internships allow students the opportunity to apply their knowledge and skills in a professional setting. Students will gain valuable work experience and the opportunity to explore career avenues.

How do I find an internship?

The department advertises their intern positions at local radio stations and production houses.

Is my internship paid?

There are no paid positions available. The department will provide internships to students as volunteers or for academic credit.

What happens at the end of my internship?

You will receive a letter of recommendation from your internship supervisor. You will also have an opportunity to evaluate the department’s internship program.
Institute of Educational Technology

Student Intern Performa

Intern's Name: ____________________________________________________________

Semester of Internship: □ Spring □ Autumn

Year: ______________

Intern’s Supervisor: ______________________________________________________

What resources did you use to find your internship? (Check all that apply)

□ Career Services Office/Internship Coordinator □ Faculty □ Internet Site

□ Family Friend □ Other: _________________________________________________

Internship field:

______________________________________________________________

Project Title: ________________________________________________________

____________________________________________________________________

____________________________________________________________________

Details of the final project: ____________________________________________

____________________________________________________________________

____________________________________________________________________
This evaluation is completed by the student.

Please rate the following aspects of your Internship placement on the basis of this scale:

**Excellent** (Consistently exceeds expectations)   **Good** (Sometimes exceeds expectations)

**Average** (Meets expectation)   **Poor** (Rarely meets expectations)

N/A Not Applicable (Not applicable to this internship experience)

Select one evaluation level for each area by marking an “X” under the level that represents the internship.
<table>
<thead>
<tr>
<th></th>
<th>Excellent</th>
<th>Good</th>
<th>Average</th>
<th>Poor</th>
<th>N/A</th>
</tr>
</thead>
<tbody>
<tr>
<td>Work experience relates to my area of study</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Adequacy of employer supervision</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Helpfulness of supervisor</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Acceptance by fellow workers</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Opportunity to use my training</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Opportunity to develop my human relations skills</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Provided levels of responsibility consistent with my ability and growth</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Opportunity to develop communication skills</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Opportunity to develop my creativity</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Cooperativeness of fellow workers</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Opportunity to problem solve</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Opportunity to develop critical thinking skills</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Provided orientation to the organization</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Attempt to offer feedback on my progress and abilities</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Effort to make it a learning experience for me</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Gave me a realistic preview of my field of interest</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Adequate training</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>I feel I am better prepared to enter the world of work after this experience</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>I felt I was productive for the department</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Through this internship I had the opportunity to use and develop my:</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Interpersonal/human relation skills</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Oral communication/presentation skills</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Creativity</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Problem solving abilities</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Critical thinking skills</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Writing skills</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>My Internship experience:</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Confirmed my interest in a career in this line of work</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Has made me decide to pursue a different career path</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Overall Internship experience (circle one)</td>
<td>Excellent</td>
<td>Good</td>
<td>Fair</td>
<td>Poor</td>
<td></td>
</tr>
</tbody>
</table>

Comments if any

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________

________________________________________________________________________
Would you work for this supervisor again?

Yes  No  Uncertain

Would you work for this agency where doing internship again?

Yes  No  Uncertain

Would you recommend this agency where doing internship to other students?

Yes  No  Uncertain

Why or why not?: _____________________________________________________
____________________________________________________________________
____________________________________________________________________
____________________________________________________________________

Intern’s Signature: _________________  Date: ______

Thank you very much for completing this evaluation of your internship. We take your comments very seriously. Please return this evaluation to the university.
Supervisor Evaluation of Student Internship

Intern's Name: ________________________________________________

Intern's Supervisor: __________________________________________

This internship started on (date) ______________________and
will be as completed on (date) _____________________________

Do you permit the student to receive a copy of this evaluation?

Yes ___ No ___

Please rate the following aspects of your Internship placement on the basis of this scale:

Excellent (Always demonstrates this ability/consistently exceeds expectations)
Good (Usually demonstrates this ability/sometimes exceeds expectations)
Average (Sometimes demonstrates this ability/meets expectation)
Poor (Seldom demonstrates this ability/rarely meets expectations)
N/A Not Applicable (Not applicable to this internship experience)
Evaluation of personal qualities of the intern observed during the internship. Select one evaluation level for each area by marking an “X” under the level that represents the intern’s performance.
<table>
<thead>
<tr>
<th>Ability to learn</th>
<th>Excellent</th>
<th>Good</th>
<th>Average</th>
<th>Poor</th>
<th>N/A</th>
</tr>
</thead>
<tbody>
<tr>
<td>Observes and/or pays attention to others</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Asks pertinent and purposeful questions</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Seeks out and utilizes appropriate resources</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Accepts responsibility for mistakes and learns from experiences</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open to new experiences; takes appropriate risks</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Reading/Writing/Computation Skills</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reads/comprehends/follows written materials</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Communicates ideas and concepts clearly in writing</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Works with mathematical procedures appropriate to the job</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Attention to accuracy and detail</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Listening &amp; Oral Communication Skills</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Listens to others in an active and attentive manner</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Comprehends and follows verbal instructions</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Effectively participates in meetings or group settings</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Demonstrates effective verbal communication skills</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Creative Thinking &amp; Problem Solving Skills</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Seeks to comprehend and understand the “big picture”</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Breaks down complex tasks/problems into manageable pieces</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Brainstorms/develops options and ideas</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Respects input and ideas from other sources and people</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Demonstrates an analytical capacity</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Interpersonal &amp; Teamwork Skills</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Relates to co-workers effectively</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Manages and resolves conflict in a team atmosphere</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Supports and contributes to a team atmosphere</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Controls emotions in a manner appropriate for work</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Basic Work Habits</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td></td>
</tr>
<tr>
<td>Demonstrates assertive but appropriate behavior</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reports to work as scheduled</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Is prompt in showing up to work and meetings</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Exhibits a positive and constructive attitude</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Dress and appearance are appropriate for this organization</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Character Attributes</strong></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Brings a sense of value and integrity to the job</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Seeks to serve others</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Refrains from gossip/respects the privacy of others</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Behaves in an ethical manner</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Respects the diversity (religious/cultural/ethnic) of co-workers</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Overall performance of the intern (circle one)</th>
<th>Excellent</th>
<th>Good</th>
<th>Average</th>
<th>Poor</th>
</tr>
</thead>
</table>

**Comments about the project**

________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

**Would you supervise this intern again?**

Yes  
No  
Uncertain

**Would your agency host this intern again?**

Yes  
No  
Uncertain

**Would you recommend this student to other organizations?**

Yes  
No  
Uncertain
Why or why not? ___________________________________________________

__________________________________________________________________

_____________________________________.

__________________________________________________________________

Evaluator’s Signature: _________________ Date: _________________

Title/Position: _____________________ Telephone: _____________________

Thank you very much for completing this evaluation of your intern. We take your comments very seriously. Please return this evaluation to the FAX number or address listed above.